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INTRODUCTION

Some Basic Concepts
The finite element method (FEM), or finite element analysis (FEA), is based on the idea of
building a complicated object with simple blocks, or, dividing a complicated object into smaller

and manageable pieces.

Why FEA?

Computers have revolutionized the practice of engineering. Design of a product that used to be
done by tedious hand drawings has been replaced by computer-aided design (CAD) using
computer graphics. Analysis of a design used to be done by hand calculations and many of the
testing have been replaced by computer simulations using computer-aided engineering (CAE)
software. Together, CAD, CAE, and computer-aided manufacturing (CAM) have dramatically
changed the landscape of engineering.

Among all the computational tools for CAE, the FEM is the most widely applied method or one
of the most powerful modern “calculators” available for engineering students and professionals.
FEA provides a way of virtually testing a product design. It helps users understand their designs
and implement appropriate design changes early in the product development process. The
adoption of FEA in the design cycle is driven by market pressure since it brings many benefits
that will help companies make better products with reduced development costs and time-to-

market.

Finite Element Applications in Engineering

The FEM can be applied in solving the mathematical models of many engineering problems,
from stress analysis of truss and frame structures or complicated machines, to dynamic responses
of automobiles, trains, or airplanes under different mechanical, thermal, or electromagnetic
loading. There are numerous finite element applications in industries, ranging from automotive,
aerospace, defense, consumer products, and industrial equipment to energy, transportation and
construction, as shown by some examples in Table. The applications of the FEA have also been
extended to materials science, biomedical engineering, geophysics, and many other emerging

fields in recent years.



FEA with ANSYS Workbench

Over the last few decades, many commercial programs have become available for conducting the
FEA. Among a comprehensive range of finite element simulation solutions provided by leading
CAE companies, ANSYS® Workbench is a user-friendly platform designed to seamlessly
integrate  ANSYS, Inc.’s suite of advanced engineering simulation technology. It offers
bidirectional connection to major CAD systems. The Workbench environment is geared toward
improving productivity and ease of use among engineering teams. It has evolved as an
indispensible tool for product development at a growing number of companies, finding

applications in many diverse engineering fields

A General Procedure for FEA

To conduct an FEA, the following procedure is required in general:
% Divide the CAD/geometric model into pieces to create a “mesh” (a collection of elements
with nodes)

¢ Describe the behavior of the physical quantities on each element.

% Connect (assemble) the elements at the nodes to form an approximate system of
equations for the entire model.

% Apply loads and boundary conditions (e.g., to prevent the model from moving).

% Solve the system of equations involving unknown quantities at the nodes (e.g., the
displacements).

% Calculate the desired quantities (e.g., strains and stresses) at elements or nodes.

In commercial FEA software, this procedure is typically rearranged into the following phases:
» Preprocessing (build FEM models, define element properties, and apply loads and
constraints)
» FEA solver (assemble and solve the FEM system of equations, calculate element results)

» Postprocessing (sort and display the results)



Overview of ANSYS Workbench

ANSYS Workbench is a simulation platform that enables users to model and solve a wide range of

engineering problems using the FEA. It provides access to the ANSYS family of design and

analysis modules in an integrated simulation environment. This section gives a brief overview of

the different elements in the ANSYS Workbench simulation environment or the graphical-user

interface (GUI). Readers are referred to ANSYS Workbench user’s guide for more detailed

information.

The User Interface

The Workbench interface is composed primarily of a Toolbox region and a Project Schematic

region. The main use of the two regions is described next.
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Figure: ANSYS Workbench user interface.
The Toolbox

The Toolbox contains the following four groups of systems:

Analysis Systems: Predefined analysis templates to be used to build your project, including static

structural, steady-state thermal, transient thermal, fluid flow, modal, shape optimization, linear

buckling, and many others.




Component Systems: Component applications that can be used to build or expand an analysis
system, including geometry import, engineering data, mesh, postprocessing, and others.

Custom Systems: Coupled-field analysis systems such as fluid solid interaction, prestress modal,
thermal-stress, and others.

Design Exploration: Parametric optimization studies such as response surface optimization,

parameters correlation, six sigma analysis, and others.

The Project Schematic

A project schematic, that is, a graphical representation of the workflow, can be built by dragging
predefined analysis templates or other components from the Too/box and dropping them into the
Project Schematic window. “Drag” here means to move the mouse while holding down the left

mouse button, and “drop” means to release the mouse button.

To build a project for static structural analysis, for instance, drag the Static Structural template
from the Toolbox and drop it into the rectangular box that appears in the Project Schematic
window. A standalone analysis system that contains the components needed for static structural
analysis is added to the project schematic as shown in Fig. The system consists of seven

individual components called cells.

Alternatively, a standalone analysis can be created by double-clicking. For example, double-

click the Steady-State Thermal template from the Toolbox, and an independent
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Figure: Defining standalone analysis systems in the project schematic: (a) a standalone system;

(b) two independent standalone systems, (c) moving a system in a top-bottom configuration, and

(d) moving a system in a side-byside configuration.

Steady-State Thermal system will be placed in the default location below the existing Static
Structural system.

A system can be moved around another system in the project schematic. To move a system, click
on the header cell (i.e., the cell titled Steady-State Thermal for the thermal system) and drag it to
a new place. Once you drag the header cell, dashed rectangles appear for the possible new
locations to drop the system. This is illustrated in Fig ¢ and d for two systems with initial top—

bottom and side-by-side configurations, respectively.



To delete a system, click on the down arrow button at the upper left corner of the system from

the Project Schematic window, and then choose Delete from the drop-down context menu.

In somecases, a project may contain two or more analysis systems that share data. For example, a
downstream modal analysis may use the same material, geometry, and model data from the
preceding structural analysis. To build such a project, create a standalone system for Static
Structural analysis. Then, drag the Modal analysis template from the Toolbox and drop it onto
the Model cell of the Static Structural system. Immediately before the subsequent system is
dropped, bounding boxes will appear on the Engineering Data, Geometry, and Model cells of the
first system, as shown in Fig a. After the system is released, a project including two linked
systems is created, as shown in Fig b, where the linked cells indicate data sharing at the Model

and above levels.
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Figure: Defining linked analysis systems in the project schematic: (a) dropping the second
(subsequent) system onto the Model cell of the first system to share data at the model and above

levels, (b) two systems that are linked.

Working with Cells

Cells are components that make up an analysis system. You may launch an application by
double-clicking a cell. To initiate an action other than the default action, right-click on a cell to
view its context menu options. The following list comprises the types of cells available in ANSYS
Workbench and their intended functions:

Engineering Data: Define or edit material models to be used in an analysis.

Geometry: Create, import, or edit the geometry model used for analysis.



Model/Mesh: Assign material, define coordinate system, and generate mesh for the model.
Setup: Apply loads, boundary conditions, and configure the analysis settings.
Solution: Access the model solution or share solution data with other downstream systems.

Results: Indicate the results availability and status (also referred to as postprocessing).

As the data flows through a system, a cell’s state can quickly change. ANSYS Workbench
provides a state indicator icon placed on the right side of the cell. Table describes the indicator
icons and the various cell states available in ANSYS Workbench. For more information, please

refer to ANSYS Workbench user’s guide.

The Menu Bar

The menu bar is the horizontal bar anchored at the top of the Workbench user interface. It
provides access to the following functions:

File Menu: Create a new project, open an existing project, save the current project, and so on.
View Menu: Control the window/workspace layout, customize the toolbox, and so on.

Tools Menu: Update the project and set the license preferences and other user options.

Units Menu: Select the unit system and specify unit display options.

Help Menu: Get help for ANSYS Workbench.

Indicator Icons and Descriptions of the Various Cell States

Cell State Indicator Description
Unfulfilled

Need upstream data to proceed

]

1
i,

A refresh action is needed as a result of changes made on
upstream data

Refresh required

Attention required User interaction with the cell is needed to proceed

Update required An update action is needed as a result of changes made on
upstream data
Up to date Data are up to date and no attention is required

An update or refresh action is needed to recalculate based
on changes made to upstream cells

Input changes pending

CAU N

Interrupted Solution has been interrupted. A resume or update action

will make the solver continue from the interrupted point

»

-
b

Pending Solution is in progress

bt



Ex. No :

Date
SIMPLY SUPPORTED BEAM WITH UNIFORMLY DISTRIBUTED
LOAD
Problem Description
cross section:
g=10 kN/m
T PYEY Py ]
h b=2cm
s 4 - h=4cm
. L=1m : l

E =200 Gpa = 2 x 108 kPa

This is a simple, single load step, structural analysis of a simply supported beam. The beam is
supported at both ends while there is a distributed load of 10kN/m. The objective of this problem
is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von

Mises’ stresses and total deflection throughout the beam.

1. Preprocessing
Choose the preprocessor from the ANSYS main menu

Define the element type:
a) element type >> add/edit/delete >> add >>

The box on the left lists the general element categories, and the subheadings are lists of the
element type. The category gives the element type a unique prefix.

a) Choose Beam
A list of element types for beams should appear in the right box
b) Choose 2D elastic 3 and click OK.

The three is the unique suffix for this element type. You have now specified that you will be
using the ANSYS element Beam3, and it will be referred to as element type 1 in your model.

c) Click Close



2. Define material properties:
a) material properties >> Material Models...

A two part box will open. The left part indicates you are defining Material Model 1. In the
right part double click:

b)  Structural >> Linear Elastic >> Isotropic.”

In the first box labeled EX input 2e11 and in the second boxlabeled PRXY input
0.35, click OK. Close the window.

This creates an isotropic material and assigns it the number 1.
For this simple analysis, the only elastic constants thatneed to be defined are Young’s modulus
and Poisson’s ratio. You’re responsible for keeping track of units since ANSYS is “unitless”
Young’s modulus is in N/m? or Pa.
3. Create a set of real constants for the cross-section
a) real constants >> add >>
Make sure the correct element type is shown
b) OK
Type the following in the correct boxes
c) area=8e-4, [zz=1.067¢-7, height=.04 and click OK.
d) Click Close
4. Create nodes
a) Modeling - create >> nodes >> in active cs>>
Enter the following node numbers and coordinates
Selecting apply will execute the command and query theuser for more input
b) Node 1isat 0,0
c) Apply

d) Node2isat.5,0

e) Apply



Selecting OK will exit the node query and apply the currententry

f) Node3isat 1,0

5. Create elements

a) Create >> elements >> auto numbered >> thru nodes >>
b) Pick node 1 then node 2

c) Apply

d) Pick 2 then 3

Plot the elements if they disappear.

a) Utility Menu: plot >> elements

Also under plot controls, you can opt to see the boundaryconditions and
loads that you are creating.

a) Utility Menu: plot controls >> symbols >> All Applied BCs>>0OK

Now apply a set of boundary conditions

The Loads menu is in both the Preprocessor menu and the Solutions menu. They
are the same. From the Preprocessormenu, first you need to pick the analysis

type:

a) Loads >> new analysis >> analysis type >> static

b) loads >> define loads >> apply >> structural >> displacement
>> on nodes >>

c) pick node 1

d) apply

A window will pop up asking you for the displacement
e) choose ux and uy, enter the value 0

f) apply

g) Pick node 3 this time

h) apply

10



i)  Select only uy and enter the value 0

j) OK

k) Boundary conditions “tie down” the structure at points. It is very important to
tie the structure down, otherwise you’ll get zero stress everywhere, large
deflections and an invalid solution in general. The only exception is in a

modal analysis, where you can run the analysis “free-free”, that is,
unconstrained.

Apply the surface load

a) loads >> define loads >> apply >> Structural >> pressure >> on beams >>
pick all

b) enter the value 10000 in the box for node I (ANSYS will automatically set
the load for node J assuming a uniform pressure load)

e The load is in N/m, thus we are using a fully consistent set of units — N,
m, and Pa. ANSY'S does not keep track of theunits for you so beware!

e  You should see the pressure loading graphically since you turned on the
boundary conditions earlier.

c) Click OK

Select all of the nodes (go to the Utility Menu)
a) Select >> everything

b) OK

SAVE DB (from the ANSYS Toolbar)
Finish (ANSYS Main Menu, at the bottom)

Solution phase

Select Solution from the ANSYS main menu.
a) Solve ->> current LS

b) OK

Post-processing

Select general post-processor from the ANSYS main menu.

11



Read in the results

a) Read results - first set

Plot the results
a) Utility menu: Plot>>results>>deformed shape>>0OK
this plots the deformed shape.
Looking at the deformed shape always gives a first checkto see if the

loads, boundary conditions, etc. were applied correctly. If the shape does
not make physical sense, examining this plot first will save time and

paper.
b) Select PlotCtrls>>Hard copy>> To file and giving the filename
then hit OK
This basically dumps the graphics window image into apostscript file.
General Postprocessor
a) List results>>nodal solution>> Displacement vector sum>>0K
b) Print it out

c) Close

Then obtain a list of element stresses

a) List results>>clement solution>> Line Element Results
>>FElement Results>> OK

List the reaction forces

List Results>>Reaction Solu...>>All items>>0K

12



Ex. No :

Date
CANTILEVER BEAM WITH POINT LOAD AT FREE END
Problem Description
Nomenclature:
, L=110m Length of beam
l b =10m Cross Section Base
I - h h=1m Cross Section Height
i > b | w=20N/m Distributed Load
E=70GPa Young’s Modulus of Aluminum at Room Temperature
v=0.33 Poisson’s Ratio of Aluminum

This is a simple, single load step, structural analysis of a cantilever beam. The left side of the
cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem
is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von
Mises’ stresses and total deflection throughout the beam. The beam theory for this analysis is

shown below:

Theorv

Von Mises Stress

Assuming plane stress, the Von Mises Equivalent Stress can be expressed as:
1
o' = (of —oy0y + 05 +315,) 2

Additionally, since the nodes of choice are located at the top surface of the beam, the shear stress
at this location is zero.

(Fiy =0, @, = 0).

Using these simplifications, the Von Mises Equivalent Stress from equation 1 reduces to:
o' =0,

Bending Stress is given by:

P(x—-L)c

Oy — I

1 h . .
Where I = Ebhgand C== From statics. we can derive:

13



_ 6P{x-L)

(8] =
G bh?

= 66kPa
Beam Deflection

As in module 1.1. the beam equation to be solved 1s:

d2y  M(x)

dx= El

Using Shigley’s Mechanical Engineering Design. the beam deflection 1s:

: Px*(x—3L)
s
With Maximum Deflection at:

3
4= LU 7.61lmm
3EI

Workbench Analysis System

Opening Workbench

1. On your Windows Desktop click the Start button.

2. Under Search Programs and Files type “ANSYS”

3. Click on ANSYS Workbench to start workbench. This step may take time.

Programs (3)
| A Mechanical APDL {ANSYS) 3
| 2| AMSYS Help
e APJSYS [cepak

Documents (42)
l"} nisDCFwer.prj
By nislpeonverterpr
P} rigCountenpr)
B risTwtchpri
B nisDigitizer.prj
i misFFSigten.pri
Files {113
A& Angys Tutenals
& Anzys Wokbench
A\ fileds
A\ filedbb
M\ 3DCantilever_P.db
M\ 3DCantieverPointLoadWrona.db

[ See more results

s
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Static Structural Analysis

1. Asyou open ANSYS you can see the entire array of problems on the left had side this
software can help you solve. The problem at hand is a Static Structural problem. Double
click Static Structural (ANSYS) to open the task manager for your problem set in the
Project Schematic area.

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the
bottom of the task manager you will see Static Structural (ANSYS), double click this to
change the name. For this problem choose “3D Cantilever beam.”

File  View Tools

LINew [ Open... (& save &l save #s...

Units  Help

| ﬁ] Import...

|E Analysis Systems

[8) Electric (ANSYS)

& Fluid Flow (CFX)

Explicit Dynamics (ANSYS)

K3 Fluid Flow (FLUENT)

@ Harmonic Response (ANSYS)
Linear Buckling (ANSYS)

[ Magnetostatic(ANSYS)

il Modal (anSYS)

m Random Vibration (ANSYS)
i ResponseSpectrum{ANSYS)
[ Shape Optimization(ANSYS)
@ Static Structural (ANSYS) |
¥ steady-State Thermal (ANSYS)
m Thermal-Electric [ANSYS)

& Transient Structural (ANSYS)
Transient Thermal {ANSYS)

Component Systems

Custom Systems

Design Exploration

: @ Results

Static Struzal {ANSYS)

oifl| ol |
nn |

<9 Reconnect ;& Refresh Project F Update Project | @Project OCompact Mode

Fle View Tools Units Help

_INew (5 open... [ save [l saveas.

|| @) Electric(ansys)
i ExplicitDynamics (ANSYS)
€ Fluid Flow (CFX)
&4 Fluid Flow (FLUENT)
Harmonic Response (ANSYS)
B3 Linear Buckling (ANSYS)

[ Magnetostatic (ANSYS)

il Modal (aNS¥s)

flli RendomVibration(ANSYS)
fllli RespanseSpectrum(ANSYS)
[E2l Shape Optimization {ANSYS)
W Steady-State Thermal (ANSYS)
Thermal-Elactric (ANSYS)
ﬁ Transient Structural (ANSYS)
f& Transient Structural (MED)
Transient Thermal {AMSYS)
Component Systems

Custom Systems

B Design Exploration

T View All / Customize,

B
Bl = steticstuctural (ANSYS)
2| @ Engineering Data
E Ea--Gmmeuy

4§ Model

5 é Setup

6 & Suen

7| @ Resits

3D Cantilever Beam|

& Ready

7 Show Progress || 4k Show & Messages | .:
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Engineering Data

To begin setup for your cantilever beam, double click or right click on Engineering Data and
click edit. This will bring up another screen.

Fle  View Tools Units Help
- [qNew Sopen.. lol save [l save fs... | gglimport... | <0 Reconect @ Refresn Project  Undate Project | (3 Return to Project () Compact Mode
e mﬂi _ﬂ i 20l Table of Properties Row 2: Density

Physical Properties - A B c D Bt - —
Linear Elastic 1 | Data Source /| Location | Desaription _ 1
Experimental Stress Strain Data 2 |[@ EngineeringData 2 Contents filtered forStatic Structural (ANSYS). | | 2
Hyperelastic 3 @l General Materials |:| B General use material samples for usein various analyses, =l = |
Elosticks 4 ﬁ General Non-linear Materials |:| B General use material samples for usein non-linear analyses.
L 5 ﬁ Explicit Materials |:| B Material samples for usein an explicit anaylsis.
Strength

B ﬁ Hyperelastic Matenials D .} Material stress-strain data samples for curve fitting.

2 ﬁ Magnetic B-H Curves D (" B-H Curvesamples specificforusein amagnetic analysis.

th a Data I EFEN:

- A B|C D

T I..v.-«c. ot of B -':‘n 7- % ==

£ =

Fatigue Data atzero mean stress comes from
3 % structural Steel [1|= | 1398 ASMEBPV Code, Section 8, Div 2, Table
5-110.1
i Click hereto add a new material

This new window will allow you to alter the material properties of your cantilever beam. Under

OQutline of Schematic A2: Engineering Data, it shows click here to add a new material, this

menu allows you to input the material of your cantilever beam, double click and type Aluminum.

1 Contents of Engineering Data B
2

3 Structural Steel
4 2% aluminum ‘
= Click hereto add anew material

<0

WARNING Do not delete or change the Structural Steel, just another material.

Now expand Linear Elastic by double clicking on | B LinearBlastic or on the plus
| B LinearElastic |

El Isotropic Elastidty
El Orthotropic Elastidty

symbol shown El Anisotropic Elastidty

Double click on Isotropic Elasticity to give the material the same properties across the beam.
This action brought up a new table on the right; this allows us to add necessary properties. As
show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity:

16



1. Click in Temperature and type 25 I —
2. Click in Young's Modulus and type 70E9 or 7E10 ! 8 &

3. Click in Poisson's Ratio and type 0.33

WARNING Make sure to DELETE the Temperature entry after property input before
continuing! Failure to do so will lead to errors later

Delete!
— I 7E+10 0.33 6.8627E+1

After filling in the properties, this concludes the Engineering Data, to return to the project

schematic area, click on seen on the upper tab.
| @ Return to Project

Geometry
Base Geometry

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open
a new window for ANSYS Design Modeler where the Geometry will be created.

Select desired length unit:

& mater
T Centimeter
" Milimeter

" Micrometer
™ Always use project unit

T~ Always use selected unit
™ Enable largs model support

Note: Select meters and hit ok

2. Inthe new window, click the EDisplay Plane icon to toggle the coordinate system.

3. Go to Design Modeler -> Tree Outline -> right click on YZPlane. Click Look At to
view the YZ plane. [FEEcEsr —

J File Create Concept Tools View Help

| O H B ]| Dunde GReds ||select [y

| vzpiane | mane - 9| 46

-/ 4 30 Cantilever Beam
¥ XYPlane
w3 ZXPlane

Inert Sketch Instance

k Rcname
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9.

10.
11.

12.
13.

Go to Design Modeler -> Tree Outline -> Sketching

Click on Rectangle and Click off Auto-Fillet:

Bring your cursor into the workspace at point 0,0, over the origin until ‘P' appears
directly above the origin.

Click on the origin to place the lower left corner of our rectangle on the origin.

Click on a point in the first quadrant to define the top right corner of our rectangle. The
point is arbitrary as we will be fixing dimensions momentarily.

Go to Sketching Toolboxes -> Dimensions

Click Horizontal to specify a horizontal dimension.

Click the left and right faces of the rectangle in the sketch to specify that we will be
dimensioning this horizontal length. A green line with a symbol should appear.
Drag the green line above the sketch and click to set its location.

Go to Detail View -> Dimension 1. In the first subcategory, replace the current
dimension with 10. The units should populate automatically.

J File Create Concept Tools Wiew Help

o E @] D Gr sty I~ [mET@e-||StaRQEQQE +6]m

| orane v b | sketens - H +Generate @9Share Topolooy | [@@Edrude @@Revolve BoSweep  SkinfLoft W Thin/Surface @ Elend = % Chamfer 49 Point [FE|Parameters

etching Toolboxes il Graphics
Draw

Madify

! ’ Jimensions 1]
& beners o

=1 Horizontal

I[ Wertical

«Length/Distance

" Radius
CaDiameter
A Angle
#F Semi-Autornatic
& Edit
=] Move
[H &nimate
B3 Display
Constraints -
Settings
Sketching | Madeling
& . 2
= s of Skelch3 - v
Sketch Sketchs
Sketch Visibility | Show Sketch
Show Constraints? | Mo L4
= Dimensions: 1 = X
Clhs 12514m 0.000 1000 20000 ¢rr)
=l Edges: 4 ke HNNE 2 .
Line nis 5000 i 15.000
Line tnie i :
Line tn17 = | odel view [ Print Preview |
@ Horizontal - Select first point or 2D Edge for Horizantal dimension Mo Selection Meter b
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14. Go to Sketching Toolboxes -> Dimensions -> Vertical to specify the vertical
dimension.

15. Click the bottom and top faces of the sketch to specify the vertical dimension. A green
line should appear.
16. Drag the green line to the right of the sketch and click.

17. Go to Detail View -> Dimension 2. Replace the value with 10. The units should populate
automatically (meters).

| File Creste Concept Tools View Help

| HBE|@ || Dunde Gredo [[selec [y L- [m@RW[ 0 || S+ QRAECQE [+ &M
| 2xPrane v b | Sketeht i |J + Generate W9 rare Topclogy | E@Edrude glRevolve @ Sweep Skin/Loft BB Thin/Surfice @ Blend v % Charfer 49 Point [T Parameters
i o [

Noncommercia
& General
4 Horizontal 4 A
[ 3[ vertical 1 q
«*Length/Distance
" Radius
= Diameter
4 Angle
#3 Semi-Automatic
& Edit
12 Move
[H Animate
8 Display

i
I 1
Constraints | v j 5
Settings | ‘
Sketching | Modeling

=l Details of Sketchl

Sketch Sketchl
Sketch Visibility Show Sketch
Show Constraints? | No

=l ions: 2
[
— W
Line Ln7 &
Line L3 i "
Line Lng
0.00 50.00 100.00 (m)
L — — |
2600 75.00

Model View | Print Preview

& Vertical -- Select first point or 2D Edge for Vertical dimension |No Selection |Meter o b

Now that we have modeled the base geometry, we will extrude it to create a 3D volume.
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Extrude Sketch

Go to Main Toolbar -> and select B Extrude

Go to Modeling -> FD1, Depth (>0) -> enter in 110

Go to Design Modeler -> :j Generate.

To verify our geometry, look at the isometric view. Click the blue dot in the triad in the
lower right corner of the screen to look at the isometric view.

Fal ol

| Sketching _mModeling |

[=|| Details of Extrude2
Extrude Extrude2
Base Object Sketchl
Operation Add Material
Direction Vector None (Normal}
Direction Mormal
Extent Type Fined 2

| FD1, Depth (>0) 110 m

As Thin/Surface? Mo
Merge Topology? | Yes

| ©/ Bdrude Creation - Click the Generate button to c«

Your 3D firface should look like this:

Mol view [Frt Freves

Now that we have the geometry, we will mesh the beam using 3D Elements.
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Model
Open ANSYS Mechanical

1. IS out of Design Modeler. Don't worry, your work will be saved.
2. Go to Workbench -> Project Schematic -> Model This will open ANSYS Mechanical

File View Tools Units Help

(8 Electric (ANSYS)

Explicit Dynamics {ANSYS)

& Fluid Flow (CFX)

@ Fluid Flow (FLUENT) 2 4@ Engineering Data v o4
(@ HarmonicResponse [ANSYS) 3 @ ceometry

Linear Buckling (ANSYS) 4
Magnetostatic (ANSYS) 2 'EE
{[§ Modal (ansys) 5 @ sewp B
fili Random vibration(ANSYS) 3 Solution F
[ili ResponseSpectrum(ANSYS) 7 @ Bgilis &

[l Shape Optimization{ANSYS)
& static Structural (ANSYS) 2D Cantilever Beam
W Ssteady-State Thermal (ANSYS)
Thermal-Electric (ANSYS)

fied Transient Structural (ANSYS)
m Transient Thermal (ANSYS)

Component Systems

Custom Systems
Design Bxploration
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Material Assignment

1. Go to Mechanical -> Outline -> Project -> Model -> Geometry -> Surface Body
2. Under Mechanical -> Details of “Surface Body” -> Material -> Assignment, change

Structural Steel to Aluminum.

™ v s
| File Edit View Units Taols Help || & | *fSove -t 6 [@ B-Houstie: [RAEY C-ERHBI &S5 $+Q AR Q Q% E|O-

| Geometry | W Point Mass 5% Thermal Pamt bass | B
i q

Project
= HModel (A4}
£~ Geometry
Salid
/% Coordinate Systems
83 Mesh
5[] Static Structural (A5)
/7% Analysis Settings
B2/l Solution (A6)
(i 7@] Solution Information

+)| Graphics Properties

|| suppressed No
Stiffness Behavior Flexible

Coordinate System Default Coordinate System
| 2eference Temperature | By Environment

= Material

| Assignment Aluminum

)Ilmhn!ar Effects Yes

"hermal Strain Effects | Yes
= Box
Properties Wy
W

000 20,00 40,00 {rr) *
— [ J - ¥
10.00 30.00
[\ Geometry {Print Preview , Report Preview/ ]

ress Fl for Help o Face urface Area(approx.) = 1100. m’ ic (m, sV, egrees ra elsius
Press FL for Hely N 1 Face Selected: Surface Area(; 1=1100. m* Metric (m, kg, N, s, V, A} D dfs  Celsi A

-
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Mesh

1. Go to Mechanical -> Outline -> Project -> Model -> Mesh
2. Go to Mechanical -> Details of ‘Mesh’ -> Sizing -> Element Size and change the value
from Default to .5 m. This will give us 2 elements through the thickness of the beam.

| Fle Sdit View Units Tools Help || @ | “fSove ~ tH [ (@ (4] @I~ PWorshest | F 4 % L-RREMER &5 ¢ 0 & QR QQ RME | O
|Mesh </ Update | @nMesh v B Mesh Control v | | ietric Grach i
Outline _ #
&l Project
= Model (a4)
&, M Geometry
- /B solid
[ 4 Coordinate Systems
-/ lesh
1 =-9[2] fitatic Structural (AS)
-/ Analysis Settings
= +[d3| Solution (A6)
(1] Solution Information

Details of "Mesh"

Defaults

Physics Preference ‘ Mechanical
Relevance o

Sizing

Use Advaced Si.., | OFf

| Relevante Center | Coarse

‘

Initial Siz: Seed | Active Assembly
smootning Medium
Transition Fast

Span Angle Center| Coarse

Minimum Edge L. |10 m Wy
[ intiatio
i3
Pinch
A 0.0 20,00 40,00 () -
. . x v
; 10.00 30.00

Geometry { Print Preview %, Report Preview/ J

Press F1 for Help | |58 No Messages [1 Face Selected: Surface Area(approx,) = 1100, m* [Metric {m, kg, N, 5,V, A] Degrees rad/s Celsius 2
T =

3. Click Mechanical ->~ j Update. This may take some time. Your mesh should look as
shown below:
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Setup

You can perform the rest of your analysis for this problem in the ANSYS Mechanical window.
The other options in the Workbench window will link you back to the same screen (i.e. Setup,
Solution, Results)

Fixed Support

1. Go to Mechanical -> Outline -> right click Static Structural (A5)
2. Go to Insert -> Fixed Support

BA: 30

File Edit View Units Tools Help a\ olve [
Environment @ Inertial v @ Loads v @k Supports v

|
|

Project
= Hodel (A2) .
B8 Geometry R Noncommercial use only

£

10.000 20,000 (m)

| Structural = 15,000
static strucur

2 Tabular Data

[Metric (m, kg, N. s, V. A) Degr

We are going to fix the elements at the left end of the beam. In order to do this, we will use the
@ Edge tool to select the left edge. However, from the current orientation of the beam, it is difficult
to select this surface.

[l
3. Using the ™" Rotate tool click on the graphic area and move the mouse to the right.

This will cause the left end of the beam to be oriented in a manner that can be clicked

¥~ Rotate

—

24



4. Using the “'I"’ Pan tool, click the graphic area and drag the left face to the center of the

graphic window. Use the mouse scroll to zoom in on the left face

+
+* Pan

—

Click the @Edge tool.

# AW

Go to Mechanical -> Outline -> Static Structural (AS) -> Fixed Support
Run the cursor across the left end face. When it becomes red, click it to select it.
Go to Mechanical -> Details of “Fixed Support” -> Geometry and select Apply

1 3
2| @
3 @
While in the Project Schematic double click Setup 4+ @

Setup

7 Static Structural (ANSYS)

Engineering Data
Geometry
Model

This will _,_ en a new window similar to Model Space 3

Setup

;
7@
Loads

Solution

Results

Cantilever beam

W

Click the x-axis icon to get a side view of the cantilever beam IL,

Click Fixed end On the tool bar, make sure vertex option is selected.

Right click 5[=] Static Structural (A5)
Click insert, and G Fixed Support
This will add a fixed end to your cantilever beam in the work space.

XNk —

vertex.
10. Click on the geometry, this will highlight
11. Right click 5[=] Static Structural (A5)

Go to Mechanical -> Outline -> Static Structural (AS) -> Fixed Support

Run the cursor across the left end face. When it becomes red, click it to select it.
Click the left side of the geometry; this will add a green box to select the point.

Point Load On the tool bar, change selection option to Edge: @ edge instead of

12. click insert , and A table will appear “Details of Line Pressure” "« Line Pressure
13. Under “Definition” you will see “Defined by”’—> Change this to “Components”

14. As shown, Y Component force is zero. = Change this to value to -20

15. This will show your cantilever beam with a load applied as shown. Leave the Setup

screen open this time.
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| File Edit View Units Tools Help U & | Jsove ~ thE W (@8~ B arkshest
| Environment . Inertial v 5 Loads v @, Supports = | B

(2% "REERE &5

8@ solid
E 2k, Coordinate Systems
/1 Mesh

E-#{2] Static Structural (A5)
o 7Y Analysis Settings
: /B, Fixed Support
L Force
E-{] Solution (A6)
iz F] Solution Information

Details of "Force”

30000 G
= ! m)
Scoping Methed | Geometry Selection 7500 22.500
Geometry |1Face
= | Definition Geometry {Print Preview ), Report Preview; |
DEmeny canBonE = Steps | Time [s] [ X [N [V VNI
Coordinate System | Global Coordinate System 0. 11 0. ) *“' ]
1% Component |0, N (ramped) ) 3 5 5
12 Companent [0, N (ramped) 250
Suppressed | Mo 375
-500. —
625,
50,
75
-1000.

Press Fl for Help [ |18 No Messages No Selection Metric (m, kg, N5 V, &) Degrees rad/s Celsius 7

Solution

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (AS) ->
Right Click Solution (A6) -> Insert -> Beam Tool

Deformation

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (AS) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total

Solution Information

R3] Beam Tock

Beam Tool

B¢ Duplicate B, User Defined Result
Copy

4 Cut
2] Clean

¥ Delete

alb Rename

B Commands
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Stress

Go to Mechanical -> Qutline -> Project -> Model(A4) -> Static Structural (A5) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending

Stress

&/l Selution (AG)
iz ¥ Solution Information
Beam Tonl

2 }' Solve Beam Tool

Deformation

B¢ Duplicate ¥ User Defined Result
Copy
¥ Cut

7 Clean
¥ Delete

#[l Rename

| B Minimum Combined Stress
. Maximum Combined Stress

B Commands

&
Now that our solvers have been defined, go to Mechanical -> ~#Solve. The
calculations in Workbench may take up to a minute to solve.

Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum

Bending Stress
Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display

Option -> Change to Unaveraged
Your Stress plot should look as shown below:

- TANSH

Noncommercial use only

30,000 )

Geometry /4, Print Preview , Report Preview /
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Go to Mechanical -> Qutline -> Project -> Model(A4) -> Solution(A6) -> Total Deformation

Your Von-Mises plot should look as shown below:

Noncommercial use only

30,000 g}

", Geometry 4 Print Preview j, Repert Preview / |
Results

Max Deformation Error According to equation , the theoretical max deflection is 7.16 mm. The

percent error (%E) in our model can be defined as:

%E — abs (‘Smeoreucai_gmaaei) *100 = 1.28%

Stheoretical
Max Equivalent Stress Error
According to equation, the theoretical max equivalent stress is 66000 Pa. Using the same
definition of error as before, we derive that our model has 6.3% error in the max equivalent
stress. The reason for the elevated stress level is singularity resulting from Poisson’s effect at the
fixed support. In the validation section, it is shown that with increased mesh size, the analytical
answers for Max Equivalent stress are closely represented in nodes close to but not at the region
where singularity occurs. The effect of singularity is also reduced with the implementation of

higher order elements.
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Validation

Deflection (m)
O
o
o
I

Deflection vs Length of Beam

—Theoretical
® 1100 Elements
. 8800 Elements

Von-Mises Equivalent Stress (Pa)

60000

40000

N
@]
o
3

u'\

-0.006
-0.008 '
0 20 40 60 80 100
Percent Length of Beam (%)
Von-Mises Stress vs Length of Beam
80000

—Theoretical
m 1100 Elements
8800 Elements

™

\\“\

T

20 40 60
Percent Length of Beam (%)

TS

80 100
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Ex. No :
Date

DISTRIBUTED LOADING OF A 1D CANTILEVER BEAM

Problem description

w

X
Nomenclature:
L=110m Length of beam
b =10m Cross Section Base
h=Ilm Cross Section Height
w=20N/m Distributed Load
E=70GPa Young’s Modulus of Aluminum at Room Temperature
v=0.33 Poisson’s Ratio of Aluminum

This is a simple, single load step, structural analysis of a cantilever beam. The left side of the
cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem
is to demonstrate ANSYS Workbench with a textbook problem, finding Von Mises’ stresses and

total deflection throughout the beam. The beam theory for this analysis is shown below:

Theory

Von Mises Stress

Assuming plane stress, the Von Mises Equivalent Stress can be expressed as:

1
o' = (6 — 0,0y + 07 +31%)) 2
Additionally, since the nodes of choice are located at the top surface of the beam, the shear stress
at this location 1s zero.
(Tay =0, 0, = 0).
Using these simplifications, the Von Mises Equivelent Stress from equation 1 reduces to:

o' =o,
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Bending Stress 1s given by:

oo = w(L—x)%c
x 21
1.3 h . .
Where I = Ebh and c = > From statics. we can derive:

—3w(L-x)?

x = == 72.6kPa

Beam Deflection

As in module 1.1, the equation to be solved is:

d’y _ M)

dx? EI

Plugging in equation 1.3.5, we get:

d?y w :
E]E: ;(ZLX— LZ = XZJ

Integrating once to get angular displacement we get:
d 2 =
EIZ=2(L —x1?-0)+ G

dy( 0)

At the fixed end (x=0), 8(0) = =0.thus €, =0

Pl B
IS dx T (L ; Rk 3)
Integrating again to get deflection:
ywasl Lo x
Ely=—(L: —5k —12)+C2
At the fixed end.y(0)= 0 thus C, = 0, so deflection (§ = y) 1s:

B

6% —x%)

24E1

The maximum displacement occurs at the point load( x=L)

wL*
6max = ~ BEL = 6.27mm
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rkbench Analvsi tem

Programs (3)
A techanical APDL (AN SYS)
|£| AMSYS Help

Bk ANSYS Ieepak

Opening Workbench

1. On your Windows 7 Desktop click the Start button. |

2. Under Search Programs and Files type “ANSYS”

3. Clicko & ANSYS Workbench to start
workbench. This step may take time.

Documents (47)

>{} niswitchControllingdnindividualRelay

'Fb niswitchControllingdnlndividualRelay_cvib

i;} niSwitchDR SwitchHandshaking

Fb niSwitchDRM SwitchHandshaking_cvit

Pb niSwitchDRAM Switch SynchronousScanning

ib niSwitchDRAM Switch SynchronousScanning_cvif
ib niZwitchiakingConnectionsOndSwitch

'b niZwitchiakingConnections OnASwitch_cwit
ip niSwitchsoftwareScanning

Files {3}
"% Finite Element Analysis, Theory and Application with ANSYS
L ANSYEWarkbench
[\ 2nsys Workbench

)', See more results Start ANEYS Waorkbench

| (ood P 5] [ea [

Static Structural Analysis

1. Asyouopen ANSYS you can see the entire array of problems on the left had side this
software can help you solve.The problem at hand is a Static Structural problem. Double
click Static Structural (ANSYS) to open the task manager for your problem set in the
Project Schematic area.

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the
bottom of the task manager you will see Static Structural (ANSYS), double click this to
change the name. For this problem choose “1D Cantilever beam.”

_'B- Unsaved ijgct_‘—_- [

Help

File — View Tools  Units
] New |5 Open... [l save ﬂSave As... | iﬁ]lmport... | <9 Reconnect @ Refresh Project +F Update Project ‘ (3 Praject QCompa(.t Mode
o j - x BB

|E| Analysis Systems |
[8) Electric (ANSYS)

[® Bxplicit Dynamics (ANSYS) *

@ Fluid Flow (CFX) i ? Static Structural (ANSYS)

@ Fluid Flow (FLUENT) 2 | @ EngineeringData g
Harmonic Response (ANSYS) 3 9 ey 2 "
Y Linear Buckling (ANSYS) =
i) Magnetostatic (ANSYS) = .@ Modes = Z
@l Modal (ANSYS) 5@ seup =
fili Random Vibration{ANSYS) 6 solution ®
[ili ResponseSpectrum{ANSYS) 7 9 Results =
[=4] Shape Optimization{ANSYS) =

IE SEatic Structural (ANSTS) | Static Structural (ANSYS)

¥ Steady-State Thermal (ANSYS)
@) Thermal-Electric (ANSYS)

Eii’ Transient Structural (ANSYS)
{® Transient Thermal (ANSYS)
Component Systems

Custom Systems

Design Exploration

32



Engineering Data

To begin setup for your cantilever beam, double click or right click on Engineering Data and
click edit. This will bring up another screen.

Flle Wiew Tools Units Help
S vew EZopen... bl save [l save ss... | glimport... | o Reconnect & Refresh Project 7 Update Project |'@Ramm toProject () CompactMode |
[ Physical Properties - A B C D 2
LinearElastic i 1
Experimental Stress Strain Data 2 ’ Engineering Data A2 Contents filtered forStatic Structural (ANSYS). | L |
Hyperelastic i @l General Materials D B General use material samples forusein various analyses, =i
Blasticky 4 ﬁ General Mon-linear Materials D 2 General use material samples forusein non-linear analyses.
Lt 5 ﬁ Explicit Materials D . Material samples for usein an explicit anaylsis.
Strength
] ﬁ Hyperelastic Materials D 2 Material stress-strain data samples for curve fitting.
2 ﬁ MagneticB-H Curves D B B-H Curvesamples specificfor uséin amagnetic analysis.
n =X
- A ;= - D
5 =
El =
Fatigue Data atzero mean stress comes from
3 %W structural Steel O 1398 ASMEBPV Code, Section 8, Div 2, Table
= Click hereto add a new material | | |

This new window will allow you to alter the material properties of your cantilever beam. Under
Outline of Schematic A2: Engineering Data, it shows click here to add a new material, this
menu allows you to input the material of your cantilever beam, double click and type Aluminum.

Now expand Linear Elastic by double clicking on | B Linear Elastic or on the plus
| B Linear Elastic

Isotropic Elastidty
Orthotropic Elastidty
symbol shown. Anisotropic Elastidty

Double click on Isotropic Elasticity to give the material the same properties across the beam.
This action brought up a new table on the right; this allows us to add necessary properties. As
show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity:

1. Click in Temperature and type 25
2. Click in Young’s Modulus and type 70E9 or 7E10

3. Click in Poisson’s Ratio and type 0.33

Table of Properties Row 2: Isotropic Elasticity

A 25 JE+10 0.33

33



WARNING: Make sure to DELETE the Temperature entry after property input before
continuing! Failure to do so will lead to errors later.

A
Delen]'_ | 7E+10 0.33 6.8627E+1

After filling in the properties, this concludes the Engineering Data, to return to the project
schematic area, click on | (3 Return to Project seen on the upper tab.

Geometry

Right click on the geometry —> Properties to bring up Properties of Schematic A3: Geometry.
Expand Basic Geometry Options, the only change to make is uncheck Parameters and check
Line Bodies. Your Table should be identical to the one provided below:

L]

7 Selid Bades [

B Surface Badies @

] Line Bodies 'Z

10 Parameters D

11 Attributes 1

12 Mamed Selections D

e Material Fropertics O

14

15 Aralysis Type o -
1 Use Assaciasviy =]

17 Import Cosrdinate Systams. 1

18 Import WorkPaints [

% Reader Mode Saves Updated Fie O

20 importUsing hstaﬂe.s. E

3 Smart CAD Update W

22 Enclosura and Symmetry Processing [s]

= TR e L B od ¥
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Base Geometry

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open
a new window for ANSYS Design Modeler where the Geometry will be created.

2. Inthe new window, click the EDisplay Plane icon to toggle the coordinate system.
3. Go to Design Modeler -> Tree Outline -> right click on XYPlane. Click Look At to
view the xy plane.

File Create Concept Tools View Help

AEBE (@] Do Gt Jsec [ b  BRRE & |5 QAR A QF |+ %@
X¥Plane v | Hone - F “ Zj Generate @ Share Topology ‘ R Extrude ”Rcvu?ve s Sweep & skin/Loft: Wl Thin/Surface g Elend v 9 Chamfer Qi’u’:m 25| Parameters
- : c

== ‘, A 1D Cantilever Beam

ok Zon 2 IR

iy ¥ZPlan b Rename Noncommercial use only

4. Go to Design Modeler -> Tree Outline -> Sketching
5. Click on Line:

6. Bring your cursor into the workspace at point 0,0, over the origin until ‘P’ appears
directly above the origin.

| File Create Concept Tools View Help

| Al E | @] Do Gaco [[sdect % - [mE T @0 || S ¢ QRQEAQE 48]0
| xvPiane = 3t | Mone - = |J % Wihare Topology | @ Edrude @aRevolve @ Sweep § SkinLoft WM Thin/turace @ Elend v % Charfer 45 Point [E|Parameters
Sketching Toolbokes I 1

[%\ Line | g I\N S

# Tangent Line b Rt
£ Line by 2 Tangents MNoncommercial use only
/A Polyline

(<3Polygon

IlRectangle

{Rectangle by 3 Points

&2 0val

@ Circle

4 ACircle by 3 Tangents

~iArc by Tangent

4 Arc by 3 Paints

& Arc by Center

CaEllipse

> Spline:

# Construction Point

¥ Construction Point at Intersection

Modify -

Dimensions

Constraints

Settings
1 Sketching | Modeling |

R 5

0.000 10.800 20,000 {rm)
]

5000 13.000

Model View | Print Preview

& Line-- Click, or Press and Hold, for start of line No Selection Meter TR
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7. Click on the origin to start the line and.
8. As it follows the x-axis a C will appear, click any point along this axis.

9. Go to Sketching Toolboxes -> Dimensions

10. Click Horizontal to specify a horizontal dimension.

11. In the workspace, click somewhere on the y axis and then the endpoint of your line
segment. A green line with a symbol should appear.

12. Go to Detail View -> H1. In the first subcategory, replace the current dimension with
110. This is the length of your beam.

File Create Concept Tnn!s View Help

|
| A EHE @] Dunde Gredo [[seect['y - [mE W W - ||S ¢ QA QEQ G E [
|

XIPlane v e | sketenz - ﬁ-u < Generate 49 e Topology | @@ Bdrude @faRevolve Qo Sweep g Skinloft W Thin/tuface @ Blend = % Charer 49-Point [ Parameters
olboxe: EMl Graphics

& General

[t Horizontal
[ Vertical
.g/"o hngﬂvﬂmncg

8 Dnmdar

4 Angle

#% Semi-Automatic
& Edit

1= Move

[H Animate

48! Display

Constraints |~ 5
Settings

Sketching | Modeling

| Details of Sketch2

Sketch | Sketch2

Sketch Visibility | Show Sketch
Show Constraints? | Na

=] 1
I IH_'HJW m e

Line [Lna
L]
W

0.000 10.800 20.000 {pi)

5.000 15.000

Model View | Print Preview

@ Horizontal -- Select first point or 20 Edgel‘m Hunznmal dmmmn 1 Dimension \Mae. b b

Now that we have modeled the base geometry, we will model the beam as a 1D surface with an
area.
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Surface from Sketch

Go to Design Modeler -> Concept -> Lines From Sketches to make this a line body.
Click your line segment, this will turn it yellow.

Go to Detail View -> Base Objects -> Apply.

Go to Design Modeler -> Click Generate to update your line body.

i

| cate Concept Tools View Help
| AW W@ || Dl Greds [[seect ¥, B [ R W e[S ¢ Q@S A E [0
| XvPlane + b | sketent ~ |J 4 Generste @ Share Topology | WEdude BRRevolve Qg Sweep @ Skindlofe @ Thin/Suface ®pBlend v 4 Chamfer 9 Point [F5]Parameters

bl Graphicr

-8B A:1D Cantilever Beam
7 X¥Plane
ke ZXPlane
..... 7 YZPlane
2% Linel
----- /@ 0 Parts, 0 Bodies

Sketching Modeling
L : m
= Deuils of Linel

Line; From Sketches | Linel

Opeation Add Material
W
@
v
0.000 10,000 20.000 {m)
J
£ 5.000 15.000
Madel View | Print Preview
}  Lines From Sketches Creation -- Select base objects for this feature 1 Edge |Meter

n "I " |y o T

5. Go to Design Modeler -> Concept -> Cross Section -> Rectangular
6. Go to Detail View -> Dimensions 2 -> B. In the first subcategory, replace the current

dimension with 1.
7. Go to Detail View -> Dimensions 2 -> H. In the first subcategory, replace the current
dimension with 01.
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5 lﬁla Create Concept Too View Help
| AHE @] Durde @rede [[select [y Br | M WMEW| 0 || S+ QAEQRQ QK [+ @ /0

v | Sketent - |J - b Topoiony | B Btude @aRevolve @ Sweep  § SkinfLoft WM Thin/Sufoce QuBlend = % Charnfer 45 Point  [E]Parameters

J X¥Plane

A:1D Cantilever Beam

8 1 Cross Section
-

[} 1 Part, 1 Body

by ™ Line Body

_Sketching  Modeling
v 7
Details of RectL -
Sketeh [Rectl
Show Constraints? | No
=/ Dimensions: 2
|B [1om
H im o
= Edges: 4 W
Line Lni0
Line Lnt1 -
Line Lni2 i
= ::;sm i in“B 0.00 500.00 100000 (m)
@ ) I | \
(s &aﬁzzs-mw 250.00 750,00
(L) 0m*d
) 83333 m*4 = | Model View | Print P!e'\newl
@ = 1 Sketeh [Meter o b
- Sl

8. Go to Design Modeler -> Tree Outline -> 1Part, 1 Body -> Line Body
9. Go to Detail View -> Cross Section -> select Rectl
10. Go to Design Modeler -> View -> check Cross Section Solids
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This concludes Geometry, exit out of the window and back to the Project Schematic. Before
doing this, you should have an image similar to the one provided below.

| File Create Concept Tools = p
| A HE | & | Dundo Greso []sd BRERER |5 EREGEQCE |+ w0
| [ xvPlane vl | sketent - _ﬁ“ } Generate P hare Topology | EEdtrude g@hiRevolve B Sweep @ Skinfloft W Thin/turface @Blend » % Charier 4 Paint

LW Grashics

-8 A: 1D Cantilever Beam
[y e X¥Plane
Ly DXPlane
Ly VZPlane
v Linel
[E- 68 1 Cross Section
[ Rectl
-, %@ 1 Part, 1 Body

™ Line Body 8

Sketching  Modeling

s

=I Details of Line Body

Body Line Bady
Faces 0

Edges 1 Py

Vertices 2

Cross Section | Rectl
Offset Type | Centroid

0.00 20,00 40,00 (rm)

-10.00 10.00

Model View | Print Preview

& Ready i : 1 Body Meter o b

Model

-
I8 Static Structural (ANSYS)

. . . . 2 | & Engineering Data v .
While in the Project Schematic screen double click Model 3 @ ceomety v
This will open a new screen. +[@ modd 7 :l

5 ‘ Setup P
6 ﬁ Solution F 4
7 3 Results F 4

Cantilever beam
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Material

1. Go to Design Modeler -> Outline -> Geometry -> Line Body
2. Go to Detail of “Line Body” -> Assignment -> Aluminum

Details of "Line Body" |

2

Graphics Properties

Definition

|| Suppressed

Mo

Coordinate System

Default Coordinate System

Reference Temperature | By Environment
Offset Mode Refresh on Update
Offset Type Centroid

Material

Assignment Structural Steel
MNonlinear Effects Yes

Thermal Strain Effects | Yes

Bounding Box

Statisti

Go to Design Modeler -> Qutline -> Mesh
Go to Detail of “Mesh”-> Sizing -> Element Size. Replace the current

dimension with 55. This sets one element every 55m along the cantilever beam.

Mesh
1.
2.
3.

designated elements.

| File Edit View Units Tooks Help ||
 Update | @ Mech ~ B, Mesh Contn

Size Function

ort

Relevance Cent

[Coarse

| Element Size
iniial $ze Seed

[ssam
Active Assembly

Smoothing

Medium

Transition
Span A Center_
Vinmun Edge Lengin

Fast |
Coanse |
100m |

|+ Inflabon

B8 @ Qe || R b ¥

| & Options

Go to Design Modeler -> Click Update. This will update your geometry will the

TREERR - SrAQQa@AAE N E O
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WARNING: The element size will lead to incorrect results as we will explore in the ‘Results’
section  (page 16)

Exit out of the Model screen to the Project Schematic.

-
8l 77 Static Structural (ANSYS)
Sﬂtﬂl 2 @ Engineering Data v 4
3 @ Geometry v 4
While in the Project Schematic double click Setup 4 §@ Model v 4
5| @ sew D
This will open a new window similar to Model Space 6 §& solution F a4
7 @ Results rd d

Cantilever beam

Loads

. . e W
Click the x-axis icon to get a side view of the

. &
cantilever beam ‘.

1) Fixed end

On the tool bar, make sure vertex option Vertex:

1s selected.

Click the left side of the geometry, this will add a -

green box to select the point.

Right click 72 Static Structural (A5)

Click insert, and [, Fixed Support B

This will add a fixed end to your cantilever beam
in the work space.
2) Distributed Load

On the tool bar, change selection option to Edge: @

edge instead of vertex.

Click on the geometry, this will highlight
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the cantilever beam.

Right click? SEE': Structural (A5) , Details of "Line Pressure"
[<I| Scope
click insert , and Ei, Line Pressure Scoping Method | Geometry Selection
Geometry 1 Edge

A table will appear “Details of Line Pressure” =l Definition

Type Line Pressure
Under “Definition” you will see “Definied by” m Components

Coordinate System | Global Coordinate System
Change this to “Components” | ¥ Component | 0.N/m (ramped)

. ¥ Component | 0.MN/m [ramped)

| Z Component | 0. MN/m [ramped])
Suppressed Mo

As shown, Y Component force is zero.
| | ¥ Component |0.M/m [ramped]
-20. N/m (ramped)

0. M/m [ramped]

Change this to value to -20
| | Z Component

This will show your cantilever beam with

a load applied as shown.

Leave the Setup screen open this time.

Solution

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (AS) ->
Right Click Solution (A6) -> Insert -> Beam Tool
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Deformation

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (AS) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total

- Static Structural (A5)
‘,Ef_{ Analysis Settings
,,3” Fixed Support
--ﬁ, Line Pressure

-4#(¥] Solution Information
-- Beam Toc

2} Solve Beamn Tool

B¢ Duplicate B User Defined Result

B C

i B Commands
4 Cut
@ Clean

¥ Delete

db Rename

Stress

Go to Mechanical -> Qutline -> Project -> Model(A4) -> Static Structural (A5) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending

Stress

55| Solution (A6)
¥ Solution Information

2} Solve Beam Tool & "B Direct Stress

EE Buficate 3“ User Defined Result Deformation  * | %L Minimum Bending tlm

Copy ! E mum Bending Stress

Y Cut B Cormmands W Minimum Combined Stress
B Maximurn Combined Stress

7 Clean

W Delete

gk Rename

Now that our solvers have been defined, go to Mechanical -> :,.; Solve. The
calculations in Workbench may take up to a minute to solve.
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Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum
Bending Stress

Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display
Option -> Change to Unaveraged

Your Stress plot should look as shown below:

0.00 20.00 40.00 {rn) X/L "
I .

.00 3000

Go to Mechanical -> Qutline -> Project -> Model(A4) -> Solution(A6) -> Total
Deformation

Your deflection plot should look as shown below:

Noncommercial

000 2000 40,00 (rm X/L v
I 0O '

10,00 30,00
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Results

Max Deformation Error

According to equation 1.3W.9, the theoretical max deflection is 6.27 mm. The percent error
(%E) in our model can be defined as:

%E = EEE (OtheEreHEEE-OEEEeE) * 100 = 8.42% (1.3W.13)

OtheEretiEEE

This error is due to that fact, the first mesh was coarse. The 1D elements used interpolate
between the nodes in the elements to estimate the total deflection. Since there are two elements,
anode at the fixed end, middle, and end point, there is an expected degree of truncation error. In
the validation section, our model will converge to the expected solution with a finer mesh,
proving mesh independence.

Max Bending Stress Error

According to equation 1.3W.6, the theoretical max stress is 72.6kPa. The percent error (%E) in
our model can be defined as:

%E = EEE (0theEretEEE-OEEECE) * 100 = 0% (1.3W.14)

OtheEretiEEE

According to equation 1.3W.6, the theoretical max equivalent stress is 72600 Pa. Using the same
definition of error as before, we derive that our model has 0% error. Even with an extremely
coarse mesh like 2 elements, there is no error in the beam.
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Validation

Deflection vs. Length of Beam

0.008

=——Theoretical

B ZElements
5 Elements

Deflection (m)

X I10Eements

100

Percent Length (%)

Equivalent Stress vs. Length of Beam

80000 |
- 60000
£
.
:
- 40000 -
2 ~———Theoretical
pe B 2 Elements
; 5 Elements
2 X I0Ekements
o T

o 20 40 60 80 100
Percent Length (%)

46



Ex. No :
Date

APPLICATION OF DISTRIBUTED LOADS

Problem Description: Steel framing systems provide cost-effective solutions for low-rise
buildings. They have high strength-to-weight ratios, and can be prefabricated and custom
designed. Consider the following two-storey building constructed with structural steel I-beams.
Determine the deformations and the stresses in the frame when a uniform load of 50 kN/m is

applied on the second floor as shown below.

1 m Material: Structural steel
ir_
Line pressure: 50 KN/m
) L-beam size: W356 x 171
: t Beam depth = 355.6 mm
£ | 3 m“ Flange width = 171.5 mm
PLIIII LIS %
Web thickness = 11.5 mm
6 m
Flange thickness = 7.3 mm
6 m 6 m
Solution

To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Steelframe.wbpj.”

Step 2: Create a Static Structural (ANSYS) Analysis System

Drag the Static Structural (ANSYS) icon from the Analysis Systems Toolbox window and drop
it inside the highlighted green rectangle in the Project Schematic window to create a standalone

static structural analysis system.
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Step 3: Launch the DesignModeler Program
Double-click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in
the Units pop-up window. Ensure Line Bodies is selected in the Properties of Schematic A3:

Geometry window.
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Step 4: Create Line Sketch
Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options.
Use the default value of 5 m” for Major Grid Spacing and “5” for Minor-Steps per Major. Click
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a start point and then an end point in the Graphics window to draw a line. Draw 10 lines as

shown in the sketch below. After completion, click Generate to create a line sketch.

| B 0| Ot Griess | [itat T ]
| NiPane v | Sheter « M8 f o Geerte T

o sraeaamaaTie —
|.Bhld! ’Hm ‘m ‘ﬁllﬂ.ﬂ W te Gpbiad « % Ot dhPoint Paimmeters

~ Ditae of Sertchl -
| Skrnon ket

[retom Vismaty | Show Skt
! i Camatzbinla? Ho

[lme i = | maoae) view [Pt prevew |

@ Uine — Click, or Pres: snd Hold, for start of lme Mo Selection Maeer B ﬁ

Step 5: Create Line Body from Sketch
Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab.
Note that a new item named Sketchl now appears underneath XYPlane in the Tree Outline.

Select Lines from Sketches from the Concept drop-down menu. Click Zoom to Fit.

@ A:Sinke Sencirnt (USYE) - Cawgnbddios)
Fie Croute | Cancat ooty Vi Holy

| ¥ ferfeces From Hdgm
e P Surtaces From Sketches
S| @) Surfacen From Face
~/M|  Cross Section v
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Select Sketchl from the Tree Outline and click Apply to confirm on the Base Objects selection

in the Details of Linel. Click Generate to complete the line body creation.

,Fﬁmcmlup

i e B B |SHRAEAMRAAE 4@ M
» = IS Generste | Aieiin Ngis vlof T

wsatviow [Fint Presien

~ Lines From Sketches Cresstion -- Gelect base objects fo this feabure [Ho Selection Meter ® (] M

Step 6: Create Line Body through Translation
Select Body Operation from the Create drop-down menu. A new item named BodyOpl1 is now

added to the Tree Outline.

[Setect [y Ty | 1B

B brude = 28| i Genente i Ente T .

B TheSudace

W Flead Rufug Shnd
o Verintrie Rarfius Blent
< Vetex Blend

4 Chamfer

» dlice
= Face Delete
N Frige Delete
# Pon
P &

| 3 e
Ling# From Seetched Rinel | E, s
e Ompens 1 sketeh 1 RS X
' 1 ¥ :
Opeation | sadviaterai I P
i o
i ‘\:.\I
i g
i h, ®
i ey
Miodel View | Prnt Preview |
@ Feody [Ha Seection [Meter | |

In the Details of BodyOpl, click anywhere on the Type cell and select Translate from the drop-

down menu.

50



E_|“.,¢:!_ ._. ﬂi!_.g_-l:or -.Gllrl:\ |s_du:_h L L |
||m- e d skt w7 || 5 Generte

WS REAEAARE 4G M
[ S

| = A Stasic Strisctunal (ANEYS)
(51 o WYPlane
— B Sostchd
b TXPlane
| o YZPlane
- xS Linel
M Bedy0pl
[ 8 1 Part 1 Bady

ety woserg [

- !
Ec. Detads of BodyOp1.
Bady Sparalion  |Badig: £
Bodies.
:

Tantiate

Mg view [ Punt Presiew |

=} Body Operstion crestion -~ Select bodbes fos the body operston festure Ha Selestion Meter | A

Select the line body from the Graphics window and then click Apply to confirm on the Bodies
selection in the Details of BodyOpl. After completion, change the Preserve Bodies? selection to
Yes. This will help preserve a copy of the selected line body at the current location while

translating it to a new location.

SeageFaaF

4@
tnie MlEe fiersn b i

2
In the Details of BodyOpl, change the Direction Definition to Coordinates, and enter “—6” for

the Z Offset. Click Generate. After completion, the line body will be copied backward by 6 m.
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Step 7: Create Line Body from Points

Select Lines From Points from the Concept drop-down menu. After completion, a new item

named Line?2 is added to the Tree Outline.

|."..H:\:‘

|| @ Surfaces From Satcher
.cﬂ-lii‘SulrqumnF\mu
& A2 Crom Section

ﬁ,ﬁ:m:m

E;&d—

A —
Body Oparation | BodyCnl

@ 1y : HoSdecion e [ |

In the Graphics window, select a start point and Ctrl-select an end point to draw a line. Draw six
new lines connecting the two planar frames as shown below. Click Apply to confirm on the Point

Segments selection in the Details of Line2. Click Generate to complete the line creation.
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| 3 Lines From Poiots Ereatio - inct pais of 10 point,

Note that the line bodies created in all previous steps now merge into a single line body. Check
off the Cross Section Alignments from the View drop-down menu to switch-off the display of

local coordinate systems.

H|mmw|
@ Reaty L ody Metar | |

Step 8: Create a Cross Section
Select a Cross Section of I Section from the Concept drop-down menu. A new item named I1 is

now added underneath the Cross Section in the Tree Outline.
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In the Details of I1 under Dimensions, enter “0.1715” for W1 and W2, “0.3556” for W3,
“0.0073” for t1 and t2, and “0.0115” for t3.

S QpBed v % ot feont [EPanmeter:

Step 9: Assign Cross Section to Line Body

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body,

assign I1 to the Cross Section selection.
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Turn on the Cross Section Solids from the View drop-down menu to view the frame as a solid

structure.

Note that some I-beams in the above structure are used as H-beams. To fix the misaligned cross
sections, turn on the Edge Selection Filter and select the eight line edges shown below from the
Graphics window. In the Details of Line-Body Edges, enter “90” for Rotate to turn the beams

90° about their neutral axes.
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The adjusted frame shown below now has all the I-beams oriented in the strong axis

configuration. This completes the geometry creation of a frame structure. Click Close Design

Modeler to exit the program.
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Step 10: Launch the Static Structural (ANSYS) Program
Double-click the Model cell to launch the Static Structural (ANSYS) program. From its Units
drop-down menu, select Metric (m, Kg, N, s, V, A). Note that in the Details of “Line Body” the

material is assigned to Structural Steel by default.
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Step 11: Generate Mesh
In the Details of “Mesh,” enter “0.2 m” for the Element Size. In the Outline of Project, right-

click on Mesh and select Generate Mesh.
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After completion, the meshed structure appears in the Graphics window. You may deselect the

Ruler from the View drop-down menu to turn off the ruler display in the Graphics window.
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Step 12: Apply Boundary Conditions
In the Outline of Project, right-click on Static Structural (AS5) and select Insert and then Fixed
Support. After completion, a Fixed Support item is added underneath Static Structural (AS5) in

the project outline tree.

S HAR REACE NS T

[Press F1 for Help o Mo Messoges M Selection [Mietnc fm kg M5, %, &) Degeees i Celius 4

Select the six points as shown below in the Graphics window. In the Details of “Fixed Support,”
click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary

condition will be added to the selected six points.
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Step 13: Apply Loads

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Line

Pressure.

Press F1 for Help

i

T

i

4
i
®
H

]

[Metne (m kg M 5 ¥ &) Degrees /s Celsius = A

Select the line as shown below in the Graphics window. In the Details of “Line Pressure,” click

Apply to confirm on the Geometry selection.
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In the Details of “Line Pressure,” change the Define By selection to Components and enter “-
50000~ for the Y Component. A downward red arrow will appear on the selected line in the

Graphics window.
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Repeat the steps of adding a line pressure, and insert the second Line Pressure item underneath
Static Structural (AS) in the Project Outline tree. Apply the same exact load to the selected line
highlighted in the following figure.
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Alternative Procedure: Note that the Line Pressure item in the Outline can be copied and pasted
under Static Structural (AS) for repeated use. To make a copy, right-click on Line Pressure and
select Copy from the menu. To paste, right-click on the Static Structural (A5) and select Paste.
Remember to apply each newly pasted Line Pressure to a different line edge on the Geometry

selection in the Details of “Line Pressure” until the same load is applied to all seven edges.
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Step 14: Retrieve Solution

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. Insert a

e e )
o S5 R A A 0 5

P v
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Insert a Beam Tool item by right-clicking on Solution (A6) in the Outline tree.
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Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve
the model.
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After completion, click Total Deformation in the Outline to review the total deformation results.
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Click Direct Stress under Beam Tool in the Outline to review the axial stress results in beams.
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Click Minimum Combined Stress under Beam Tool to retrieve the linear combination of the

Direct Stress and the Minimum Bending Stress results in beams.
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d
Click Maximum Combined Stress under Beam Tool to retrieve the linear combination of the

Direct Stress and the Maximum Bending Stress results in beams.
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Close the Static Structural (ANSY'S) program. Save project and exit Workbench.
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Ex. No :
Date

BUCKLING FAILURE

Problem Description: A dog-bone shaped specimen is examined for static, fatigue, and buckling
failures. The specimen is made of structural steel with geometric dimensions shown below. The
bottom face of the specimen is fixed, and the top face of the specimen is applied a static pressure
load of 50 MPa.

(a) Determine whether or not the specimen undergoes plastic deformation under the given static
pressure load.

(b) If the static pressure load is changed into a fully reversed cyclic load with a magnitude of 50
MPa, find the life of the specimen, and also determine whether or not fatigue failure occurs in
the specimen assuming a design life of 10° cycles.

(c) Determine whether or not the specimen buckles under the given static pressure load, and

obtain the first three buckling mode shapes.

e 115,000+

: ; ’ 1
l [13.000'3 8.000

38.000 e 5.000

4-"'l S
The specimen

thickness is

0.75 mm. .

All dimensions are in mm.
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Solution steps for portion (A and B):

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Dogbone.wbpj.”

Step 2: Create a Static Structural Analysis System

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it inside the

highlighted green rectangle in the Project Schematic window.

I\ Dogbene - Warkbench
e Edt Yew Toos Lnits Exiesos Hep
tew Gopen.. bol save [l sove as.. | g} import.. Feceract 8 Refash Project  Update Project | {3 Fropect () Compact Mode

a3

Static Brectural

B Csstomystens
B Design Explorston
9 Direct Optimization

| 3 Ready = Show Progss ||, Show 4Messages | |

Step 3: Launch the Design Modeler Program

Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units
pop-up window.

Step 4: Create the Geometry

Click on the Sketching tab. Draw a sketch of the dog bone shape on the XY Plane, as shown
below. An entity named Sketchl will be shown underneath XY Plane of the model’s Tree
Outline.

@ A Static Struchural - DesignModeler [P

File Creste Concept Took View Help

AHE| & | Dude & seet ' T ([ WE T (o Hu|SEOQRREQ QI Giee
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B Etrude  FRevoive Qg Sweep i Skin/Loft

% i 3

@ o 2

Skatching Toolboses ]
Deaw
[ [

Dimensions - .

= Move
[H animate |
B Display

Sketehing

Datails View [
=1 Details of Shetchl
sketdh Sketenl
Sketch Visibilty | Show Sketch | = X
Show Constraints? | Mo i
=1 Dimensions: § I &
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H3 Smm J
a8 3mm
Vi 38 mm
Ve 8 mm
=1 Eages: 16, = | Modet View [Primt Preview |
| @ Move — Select dimensson to move Yoo Selection Milkmeter 0 0
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Extrude Sketchl to create a 0.75 mm thick solid body, as shown below.
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Step 5: Launch the Static Structural Program

Double-click on the Model cell to launch the Static Structural program. Change the Units to

Metric (mm, kg, N, s, mV, mA).
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Step 6: Generate Mesh
Click on Mesh in the Outline tree. In the Details of “Mesh,” enter “0.5 mm” for the Element

Size. Right-click on Mesh and select Generate Mesh.

-
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Step 7: Apply Boundary Conditions
Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the context
menu. Click on the bottom face, and apply it to the Geometry selection in the Details of “Fixed

Support.” The bottom face of the dog bone shape is now fixed as shown below.
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Step 8: Apply Loa

ds

Right-click on Static Structural (AS). Choose Insert and then Pressure. In the Details of

“Pressure,” apply a 50 MPa pressure to the top face, as shown below.

) 2 Stabe Structarsl - Mechanal [ANSYS Acadenic Teaching Intrediuctony]

|| File Edit View Units Tools Help
R e S .
[| 7 Shewe Vertices o Wireframe

Enviroriment % fnertial v L Losds

& - cisahe v TJShowbros P/ReviewModsl(Bet) TH OB ] & A @~ W

ER & 5+ Q& &EaQC

EN@s % O~

iy

BB Edge Coloring = £+ A~ A~ A~ A~ & H |-l Thicken Annctaticns nfaihm—fMﬁh A« B Random Colors 7 Anncation Preferences

- a.iuppc'—"s = T Condition: = Q‘Dlrl\:t FE = E

Filter: Hame =
H| Project
S Model [A4)
o i Geometry
- st Coordnate Syntess
A Mesh
= =] static Structural (A5)
2.1 Anayst Setongs
A3, Fixed Support
A

. %] Salution (AE)

Details of “Pregsune

B A Static Stoutural
- Fressure
Times L s

. Pressune: 50. MFa

= Scope
Scoping Method | Geometry Szlection
K.Eiam.ﬂl'. .ll'ac: ) )
= | Dwefimition
D (Beta) ]
Type Bresgure
Drefime By -“U"'U"[ﬂ
50, KAPE (ramped|
suppressed No
[Pres F1 for Help

 Geometry A Frint Predewh Report Preview

i

0 Mo Messages

Step 9: Retrieve Static Analysis Results

Mo Selection

Bdetric (mm, kg N, = mil, mé]  Degrees rad/

» First, insert a Total Deformation item by right-clicking on Solution (A6) in the project

Outline.

'

ydesy

] sE |

» Then, insert an Equivalent Stress item by right-clicking on Solution (A6) in the project

Outline.

» Next, right-click on Solution (A6) in the project Outline, and select Insert -> Stress Tool -

> Max Equivalent Stress. The initial yielding in the test sample may be predicted by

comparing the maximum von Mises stress in the specimen with the tensile yield strength

of the specimen material. The Stress Tool is used here to show the safety factor results.

» Right-click on Solution (A6) and select Solve. The computed total deformation, von
Mises stress and safety factor distributions are shown below. From the static analysis

results, it is apparent that the neck portion of the specimen will not yield if loaded

statically.

70



A: Static structural

Total deformation

Type: Total deformation

Unit: mm

Time: 1
0.022731 Max
0.020205
0.01768
0.015154
0.012628
0.010103
0.007577
0.0050513
0.0025257
0 Min

A: Static structural
Equivalent stress
Type: Equivalent (von Mises) stress
Unit: Mpa
Time: 1
216.97 Max
192.87
168.77
144.68
120.58
96.488
72.392
48.297
24.201
0.10569 Min

Step 10: Retrieve Fatigue Analysis Solution

A: Static structural
Safety factor
Type: Safety factor
Time: 1

15 Max

10

5

1.1523 Min

0

Right-click on Solution (A6) in the Outline, and select Insert -> Fatigue -> Fatigue Tool.

In the Details of “Fatigue Tool,” set the Mean Stress Theory to Goodman. Note that the

default loading type is Fully Reversed constant amplitude load, and that the default analysis

type is the Stress Life type using the von Mises stress calculations.
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Right-click on the Fatigue Tool in the Outline, and select Insert -> Life. Next, right-click on
the Fatigue Tool and select Insert -> Safety Factor. In the Details of “Safety Factor,” change
the Design life from the default value of 10° cycles to 10° cycles.

Finally, right click on the Fatigue Tool and select Evaluate All Results. From the fatigue
analysis results, the shortest life is at the undercut fillets (19,079 cycles) followed by the neck
portion of the specimen. The neck portion of the specimen has a fairly small safety factor
with a minimum value of 0.3973. The results show that the specimen will not survive the

fatigue testing assuming a design life of 10° cycles.

A: Static structural A: Static structural
Life Safety factor
Type: Life Type: Safety factor
Time: 0 Time: 0
1e6 Max 15 Max
6.441e5 i 10
4 4.1486e5 |l 5
2.6721¢€5 L ‘
B 1721165 0.3973 Min
4 1.1086e5 0
71,402
45,990
29,622
19,079 Min

Solution steps for portion (C):

Step 1: Create a Linear Buckling Analysis System

In the Project Schematic window, right-click on the Solution cell of the Static Structural
analysis system and select Transfer Data to New -> Linear Buckling. A linear buckling
analysis system will be added, with the static structural results being used as initial

conditions. The engineering data, geometry, and model will be shared by both analyses.
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Step 2: Launch the Multiple Systems—Mechanical Program
Double-click the Setup cell of the Linear Buckling system to launch the Multiple Systems—
Mechanical program. Click on the Analysis Settings under Linear Buckling (B5) in the

Outline. In the Details of “Analysis Settings,” set the Max Modes to Find to 3.
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Step 3: Retrieve Linear Buckling Analysis Results

>

Insert three Total Deformation items by right-clicking on Solution (B6) in the
Outline.

» In the Details of “Total Deformation,” set Mode to 1. In the Details of “Total

Deformation 2,” set Mode to 2. In the Details of “Total Deformation 3,” set Mode to
3.
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» Right-click on Solution (B6) and select Solve to view the buckling modes. To use the

default window layout as shown below, select View -> Windows -> Reset Layout
from the top menu bar.

Note that the load modifier for the first buckling mode is found to be 0.78173. To find
the load required to buckle the structure, multiply the applied load by the load
multiplier.

For example, the first buckling load will be 39.0865 MPa (0.78173 x 50 MPa), thus
the applied pressure of 50 MPa will cause the specimen to buckle. In the Graph

window, you can play the buckling animation.
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The following figures show the first three buckling mode shapes.
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The corresponding load

multipliers for the first, second, and third mode shapes are 0.78173, 2.0094, and 5.7321,

respectively.

B: Linear buckling
Total deformation

Type: Total deformation
Load multiplier: 0.78173
Unit: mm
1 Max
(.888809
1 0.77778
| 0.66667
! 0.55556
e 0.44444
8 0.33333
L 022222
011111
0 Min

B: Linear buckling
Total deformation 2
Type: Total deformation
Load multiplier: 2.0094
Unit: mm
1 Max
0.88889
0.77778
0.66667
0.55556
0.44444
0.33333
022222
0.11111
0 Min

B: Linear buckling
Total deformation 3
Type: Total deformation
Load multiplier: 5.7321
Unit: mm

1 Max

0.88889
0.77778
0.66667
0.55556
0.44444
0.33333
0.22222
0.11111
0 Min

Note that the max value in the total deformation plots is scaled to 1 when displaying the

buckling mode shapes. Here, the deformation plot is used for mode shape visualization, with

the actual values of deformation carrying no physical meaning.
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Ex. No :
Date

STRESS ANALYSIS OF AXI-SYMMETRY STRUCTURE

Problem Description: Garden fountains are popular amenities that are often found at theme
parks and hotels. As a fountain structure is usually an axisymmetric geometry with axisymmetric
loads and support, only a 2-D model, sliced through the 3-D geometry, is needed to correctly
predict the deformation of or stress in the structure. The figure below gives the cross section of
an axisymmetric model of a two-tier garden fountain made of concrete. Determine the maximum
deformation and von Mises stress under the given hydrostatic pressure. Use adaptive meshing to

improve solution convergence.

0.06 Material: Concrete
................... Qﬂiziﬂf E=-29GPa

A
¥ v=015
4 N
B 0.6 Boundary conditions:
0.66
0.5 Bottom edge: fixed.
_ esf—0.06 odoes e of _
j ‘/{_1_1 O,I‘ZT ’!—- Left edge: axis of symmetry.
s fmusssEsssEsssEmEEEEsEEsEEEsEnEan . 0.2 H}"dl‘l’) pressure on dotted edges.
h A
le N
X 0.8 1
1 i (All units are in meter)
Solution

To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Fountain.wbp;j”

Step 2: Create a Static Structural (ANSYS) Analysis System

Drag the Static Structural (ANSYS) icon from the Analysis Systems Toolbox window and drop
it inside the highlighted green rectangle in the Project Schematic window to create a standalone

static structural analysis system.
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Step 3: Add a New Material

Double-click on the Engineering Data cell to add a new material. In the following Engineering

Data interface which replaces the Project Schematic, type “Concrete” as the name for the new
material, and double-click Isotropic Elasticity under Linear Elastic in the leftmost Toolbox
window. Enter “29E9” for Young’s Modulus and “0.15” for Poisson’s Ratio in the Properties

window. Click the Return to Project button to go back to Project Schematic.
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Step 4: Launch the Design Modeler Program

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select
Properties from the View drop-down menu to enable display of this window). Select 2D for
Analysis Type in this Properties window. Double-click the Geometry cell to launch

DesignModeler, and select “Meter” in the Units popup window.
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Step 5: Create Surface Sketch

Click on the Sketching tab. Select the Draw toolbox and then Line. Draw a closed loop line

profile as dimensioned below. Make sure a horizontal constraint (H) and a vertical constraint (V)

appear when drawing a horizontal and a vertical line, respectively. Use the Fillet tool in the Draw

toolbox to create line fillets with a radius of 0.1 m as shown below.
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Step 6: Create Surface Body

Switch to the Modeling tab and choose Surfaces from Sketches from the Concept menu.

Select Sketchl1 from the Tree Outline shown below, and apply it to the Base Objects selection in

the Details of SurfaceSK 1. Then click Generate.
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A Surface Body will be created from the surface sketch. Exit the Design Modeler.

Step 7: Launch the Static Structural Program

Double-click on the Model cell to launch the Static Structural program. Click on Geometry in the

Outline. In the Details of “Geometry,” choose axisymmetric for 2D Behavior.
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In the Details of “Surface Body,” click to the right of the Material Assignment field and select

Concrete from the drop-down context menu.
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Step 8: Generate Mesh

» Right click on Mesh in the Outline. Select Insert and then Sizing from the context menu.

In the Details of “Body Sizing,” enter “0.05

m” for Element Size. Click on the surface

body in the Graphics window and apply it to the Geometry selection.

» Right click on Mesh.

» Select Insert and then Method. In the Details of “Automatic Method,” click on the surface

body, and apply it to the Geometry. Select Triangles for Method. This will make use of

triangular elements for the mesh generation.
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In the Details of “Mesh,” choose Dropped for the Element Midside Nodes field. This will specify

the use of linear elements in the mesh. Note that linear triangular elements are employed here to

show the convergence of linear FEA approximate solutions; they are in general

not

recommended for stress analysis. Right click on Mesh and select Generate Mesh.
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Step 9: Apply Boundary Conditions

» Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the
context menu. Apply this support to the horizontal line at the bottom.

» Right-click on Static Structural (AS). Choose Insert and then Frictionless Support from
the context menu. Apply this support to the leftmost vertical line (center line of the
fountain). The frictionless support prevents the line from moving or deforming in the
normal direction, and thus is equivalent to a symmetry condition.

Step 10: Apply Loads

% In the Project Outline, right-click on Static Structural (AS5), Choose Insert and then

Hydrostatic Pressure. The hydrostatic load simulates pressure due to fluid weight.

% In the Details of “Hydrostatic Pressure,” ctrl-click the horizontal line and the adjacent
line fillet shown below, and apply the two edges to the Geometry selection.

% Enter 1000 kg/m® for Fluid Density. Change the Define By selection to Components, and
enter 9.8 m/s? for the Y Component of Hydrostatic Acceleration.

% Enter 0.68 m for the X Coordinate and 0.76 m for the Y Coordinate for the Free Surface

Location. The location corresponds to the upper endpoint of the line fillet.
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 Ctrl-click the line and the adjacent line
fillet for hydro-pressure load.
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Insert another Hydrostatic Pressure load, and apply the pressure to the line and its two adjacent

line fillets as shown below.
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Step 11: Retrieve Solution
Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. Right-

click on the Total Deformation in the Outline tree, and choose Insert then Convergence.

[Pesid FL e He A Mg W Sabtion L T e

» Inthe Details of “Convergence,” enter 1% for the Allowable Change field.

» In the Details of “Solution (A6),” set Max Refinement Loops as 10, and Refinement
Depth as 1. The refinement depth controls the aggressiveness of the mesh refinement; it

has a range from 0 to 3 with a larger number indicating more aggressive refinement.
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% Insert an Equivalent Stress item by right-clicking on Solution (A6) in the Outline tree.

% Right-click on Solution (A6) in the Outline tree and choose Solve. The program will start
to iterate the solution until the difference between two consecutive iterations is less than
1% or the maximum number of mesh refinement loops reaches 10.

% After completion, click on Convergence in the Outline to review the convergence curve.
The resulting maximum deformations at different mesh iterations are also recorded in the

table below the curve.
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Click on Total Deformation in the Outline to review the converged deformation results.
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Click on Equivalent Stress in the Outline to review the stress results.
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Modeling tips: A model may be subjected to body forces such as gravitational or radial
centrifugal/inertia forces, in addition to the hydrostatic pressure load. To consider such forces,
the density of the structure’s material needs to be given as an input, and the forces are typically
calculated as follows:

f, =prw®,  Equivalentradial centrifugal/inertial force

f:=—Pg. Gravitational force

where p is the mass density and g the gravitational acceleration (=9.8 m/s?).
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Take the following steps to add body forces to the fountain model. First, double-click on Density

in Physical Properties Toolbox. Enter 2.38e3 for Density in the Properties of Outline Row 3:
Concrete. Click on the Return to Project button.
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% Next, refresh the Model cell of Project Schematic after the above change is made on the

Engineering Data cell. Double-click on the Model cell to launch the Static Structural
Program.

o2

% In the Project Outline shown below, right-click on Static Structural (A5). Choose Insert
and then Standard Earth Gravity.
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Right-click on Static Structural (A5) and choose Insert then Rotational Velocity.

85



L 2 L TAT -EREE @S AR RFaa e s O
B S Vet et | BB Cobirn = A Ao Ao Av v M Thichen nrotations
et Bt + B Lo Rsmpets » | B

e L e .
b

anm s Assims

e et WA i, YA Degeees sy Gt

In the Details of “Rotational Velocity,” change Define By to Components. Enter 5 rad/s for Y

Component.
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» Right-click on Solution (A6) in the Outline tree, and select Solve to update the model

results. The new deformation and stress results are shown below.

» Both the maximum deformation and the maximum von Mises stress values are shown to

be slightly increased, as compared to the results considering only the hydrostatic pressure

load.
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Ex. No :
Date

ANALYSIS OF 2D TRUSS

Problem Description: Truss bridges can span long distances and support heavy weights without
intermediate supports. They are economical to construct and are available in a wide variety of
styles. Consider the following planar truss, constructed of wooden timbers, which can be used in
parallel to form bridges. Determine the deflections at each joint of the truss under the given
loading conditions.

—  Material: Douglas fir

AR ] \, i
7T\ . ,
/7 1\, / % E=13.1GPa
/,/ \._\_.. b 1m —

/ NS
N ; _v Member cross section:
ﬁ I m l 1 m l 1 m l I m Height = 6 cm
30 kN 30 kN 30 kN Width = 6 cm

SOLUTION
To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project Launch ANSYS Workbench and save the blank
project as “Woodtruss.wbpj.”

Step 2: Create a Static Structural (ANSYS) Analysis System Drag the Static Structural (ANSYS)
icon from the Analysis Systems Toolbox window and drop it inside the highlighted green
rectangle in the Project Schematic window to create a standalone static structural analysis
system.

Step 3: Add a New Material

Double-click (or right-click and choose Edit) on the Engineering Data cell in the above Project
Schematic to edit or add a material. In the following Engineering Data interface which replaces
the Project Schematic, click the empty box highlighted below and type a name, for example,
“Douglas Fir,” for the new material.
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Select “Douglas Fir” from the Outline window, and double-click Isotropic Elasticity under
Linear Elastic in the leftmost Toolbox window. Enter “1.31E10” for Young’s Modulus and
“0.29” for Poisson’s Ratio in the bottom center Properties window.

Click the Return to Project button to go back to the Project Schematic.
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Step 4: Launch the DesignModeler Program

Ensure Line Bodies is checked in the Properties of Schematic A3: Geometry window. Double-
click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in the Units
pop-up window.
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Step 5: Create Line Sketch

Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options.
Use the default value of “S m” for Major Grid Spacing and “5” for Minor-Steps per Major.

Click a start point and then an end point in the Graphics window to draw a line. Draw 13 lines as
shown in the sketch below. After completion, click Generate to create a line sketch.

Step 6: Create Line Body from Sketch

Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab.
Note that a new item named Sketch1 now appears underneath XYPlane in the Tree Outline.

Select Lines from Sketches from the Concept drop-down menu.
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Select Sketchl from the Tree Outline and click Apply to confirm on the Base Objects selection
in the Details of Linel. Click Generate to complete the line body creation.

T e croee
| OE [ Gl e’ b aET8 v [[SE-RAGEHAAE+[0. (M

L, T [—

i [ Pt Preview
) Lives From Sketches Creation — Sebect base ohjests for this festure 1 Sketch Mheter v P 4l

Step 7: Create a Cross Section

Select a Cross Section of Rectangular from the Concept drop-down menu. A new item named
Rectl is now added underneath the Cross Section in the Tree Outline.
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Model View | Frint i
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In the Details of Rectl under Dimensions, enter “0.06 m” for both B and H.
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Step 8: Assign Cross Section to Line Body

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body,
assign Rectl to the Cross Section selection. Click Close Design Modeler to exit the program.
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Step 9: Launch the Static Structural (ANSYS) Program Double-click the Model cell to launch
the Static Structural (ANSYS) program. Note that in the Details of “Line Body” the material is
assigned to Structural Steel by default. Click to the right of the Assignment field and select
Douglas Fir from the drop-down context menu.
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Step 10: Generate Mesh

In the Details of “Mesh,” enter a fairly large number, say, “10 m,” for the Element Size, to
ensure each member is meshed with only one element. In the Outline of Project, right-click on
Mesh and select Generate Mesh.
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Step 11: Apply Boundary Conditions

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Fixed
Support. After completion, a Fixed Support item is added underneath Static Structural (AS5) in

the project outline tree.
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Select the two points as shown below in the Graphics window. In the Details of “Fixed Support,”
click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary
condition will be added to the selected two points.
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Step 12: Apply Loads

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Force.
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Select the three points as shown below in the Graphics window. In the Details of “Force,” click
Apply to confirm on the Geometry selection. Also underneath the Details, change the Define By
selection to Components and enter “-90000N” for the Y Component. A downward red arrow will
appear on the selected three points in the Graphics window.
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Alternatively, the load can be applied to each of the three points individually by inserting Force
three times under Static Structural (A5). In this case, enter “~-30000N” for the Y Component of
each individual Force item.
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Step 13: Retrieve Solution

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree.
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Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve
the model. After completion, click Total Deformation in the Outline to review the total
deformation results.
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Modeling tips: To get the reaction force, a Force Reaction probe can be inserted by right-clicking
on Solution (A6) in the Outline tree as shown below.
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Right-click on Solution (A6) in the Outline tree and select Evaluate All Results.
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After completion, click Force Reaction in the Outline to review results.
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Note here that the reaction force is found to be 90,000 N in the positive Y-direction. This is
because a boundary condition has been applied earlier to the two fixed ends in one step (see Step
11). To avoid summing of the force reaction, two fixed conditions can be inserted instead in Step
11, one for each end. The reaction forces at an individual support can then be displayed by
selecting the support of interest from the drop-down menu of Boundary Condition in the Details
of “Force Reaction.”
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Ex. No :
Date

THERMAL ANALYSIS

Problem Description: Heat sinks are commonly used to enhance heat dissipation from electronic
devices. In the case study, we conduct thermal analysis of a heat sink made of aluminum with
thermal conductivity £ = 170 W/(m K), density p = 2800 kg/m?, specific heat ¢ = 870 J/(kg K),
Young’s modulus £ =70 GPa, Poisson’s ratio v = (.3, and thermal expansion coefficient o = 22
x 107%/°C. A fan forces air over all surfaces of the heat sink except for the base, where a heat flux

q' is prescribed. The surrounding air is 28°C with a heat transfer coefficient of # = 30 W/(m?°C).

Part A: Study the steady-state thermal response of the heat sink with an initial temperature of
28°C and a constant heat flux input of ¢’ = 1000 W/m>.

Part B: Suppose the heat flux is a square wave function with period of 90 s and magnitudes
transitioning between 0 and 1000 W/m?. Study the transient thermal response of the heat sink in
180 s by using the steady-state solution as the initial condition.

Part C: Suppose the base of the heat sink is fixed. Study the thermal stress response of the heat
sink by using the steady-state solution as the temperature load.

Material: Aluminum

k=170 W/(m - K)

p = 2800 kg/m?; ¢ = 870 J/(kg - K)

E=70GPa;v=03
o.=22x 10°6/°C

Base of the
heat sink Boundary conditions:

Air temperature of 28°C; i = 30 W/(m?. °C).

Steady state: ¢ = 1000 W/m? on the base.

Transient: Square wave heat flux on the base.

Initial conditions:

Steady state: Uniform temperature of 28°C.

: : G g Transient: Steady-state temperature results.
All dimensions are in millimeters. ¥ P
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Part A: Steady-State Thermal Analysis

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as HeatSink.wbpj.

Step 2: Create a Steady-State Thermal Analysis System

Drag the Steady-State Thermal icon from the Analysis Systems Toolbox window and drop it

inside the highlighted green rectangle in the Project Schematic window.
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Step 3: Add a New Material

Double-click on the Engineering Data cell to add a new material. In the following Engineering
Data interface which replaces the Project Schematic, type “Aluminum” as the name for the new
material, and double-click Isotropic Thermal Conductivity under Thermal in the Toolbox
window. Change the Unit to “Wm”-1K”-1” and enter “170” for Isotropic Thermal Conductivity

in the Properties window. Click the Return to Project button to go back to Project Schematic.
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Step 4: Launch the Design Modeler Program
Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units

pop-up window.

Fie View Toos Unts  Help
tew 5 0pen... bl Save Bl Save s, |i]£nwt.. < Recaract 8 Refresh Projact  Updats Propct |@P~q¢n (@D Compact Mads
Toolo 0%

| B Anaiysis systems |
Ed Cesignassesmen ) 1
@ Bectric fhai - A 2
8 Explicit Dynamics 1 3
B Fluid Flow(CFY) | 4
& Fluid Flow (FLUEHT) 5
ﬂ Harmonic Response &
3 LinearButkiing 7
M |
- Do 4| o 2
i Random visraton [ Surface Bodes =
il Response Specm 0 Lre foties ﬁ_
B Rgicynams i Parameters &
2 Shaps Optimeation 1 Parametsr Ky os
B Static Structural i Atwibutes ]
) Steady-Rate Trermal 7 Mamed Seecars [a]
(D) Themmal-Slearic 15 Materal Froperces =]
B8 Transient Structural = |
I Transient Thermal T aranyiis Toe 0 -
B Comgenest Systers @ Lse Acsaiasuity @
B, toin Bysten B Import Coardete Systems |
o E portworkrors | T
i View Al { Customae... | 2 ey B
| @ Oouble-ciick eomponent ta ese [mmng_guu-;:lmsw i

Step 5: Create a Profile Sketch
Click on the Sketching tab. Select the Draw toolbox and draw a 2D profile as shown below.
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Step 6: Create an Extruded Body
Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as
Sketchl in the Details of Extrudel. Change the extrusion depth to 15 mm in the field of FDI,

Depth and click Generate. A solid body is created as shown below.
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Step 7: Launch the Steady-State Thermal Program
Double-click on the Model cell to launch the Steady-State Thermal program. Click on the Solid
under Geometry in the Outline tree. In the Details of “Solid,” click to the right of the Material

Assignment field and select Aluminum from the drop-down menu.
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Step 8: Generate Mesh

Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu.
In the Details of “Face Sizing,” enter “5e-4 m” for the Element Size. Click on the top, bottom
surfaces, and the side walls of the guitar in the Graphics window and apply the five faces to the

Geometry selection.
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In the Details of “Mesh,” select Dropped for the Element Midside Nodes under the advanced
option. This helps reduce the total number of nodes to an acceptable level not exceeding the

requested resources of educational licenses. Right-click on Mesh and select Generate Mesh.
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Step 9: Apply Boundary Conditions
Right-click on Steady-State Thermal (AS). Choose Insert and then Heat Flux from the context

menu. Apply a heat flux of 1000 W/m™ to the base of the heat sink.
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Right-click on Steady-State Thermal (AS5). Choose Insert and then Convection from the context
menu. In the Details of “Convection,” enter 30 W/(m?°C) for Film Coefficient and 28°C for

Ambient Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink.
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Step 10: Solve and Retrieve Results
Right-click on Solution (A6) in the Outline, and insert Temperature, Total Heat Flux, and
Directional Heat Flux to the solution outline. In the Details of “Directional Heat Flux,” set the

Orientation to Y-axis. Right-click on Solution (A6) and click Solve.
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Click on Total Heat Flux to display the heat flux with directional arrows.
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Part B: Transient Thermal Analysis
Step 1: Add a Transient Thermal Analysis System
Drag the Transient Thermal icon from the Analysis Systems Toolbox window and drop it onto

the Solution cell of the highlighted Steady-State system in the Project Schematic.
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This creates a Transient Thermal system that shares data with Steady-State Thermal system. The
temperature distribution from the Steady-State Thermal analysis is now the initial temperature
for the Transient Thermal analysis. If the initial temperature is uniform for the Transient Thermal

analysis, then this data sharing is not needed.
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Step 2: Add Material Properties
Double-click on Engineering Data of Steady-State Thermal. Add a Density of 2800 kg/m? and
Specific Heat of 870 J/(kg K) to the Properties of Aluminum. Click Return to Project.
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Step 3: Set Up Transient Thermal Analysis

Double-click on the Setup cell of the Transient Thermal system to launch the Multiple Systems—
Mechanical program. Click Yes on the pop-up window to read the modified upstream data.

Select Analysis Settings from the Outline tree. In the Details of “Analysis Settings”, under Step
Controls, set the Step End Time to 180s. Change the Auto Time Stepping to On from Program
Controlled. Change Defined By to Time.

The default values for the initial and the maximum time steps are small for this model. Set the
Initial Time Step to 0.1. Set the Minimum Time Step to 0.05. Set the Maximum Time Step to 5.
A small time step will help increase the accuracy of the model and also produce enough result

steps so the animation will have smooth transition between solution steps.
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Step 4: Apply Cycling Heat Flux
Right-click on Transient Thermal (B5). Choose Insert and then Heat Flux from the context menu.
In the Details of “Heat Flux,” change Magnitude to Tabular Data, and apply the heat flux to the

bottom surface of the heat sink as shown below.
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Click on Tabular Data on the right edge of the Graphics window, and then click on the push pin

labeled AutoHide to display the Tabular Data window as shown below.

Enter the following values in the Tabular Data table.
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Step 5: Apply Convective Boundary Condition

Right-click on Transient Thermal (B5). Choose Insert and then Convection from the context

menu. In the Details of “Convection,”

enter 30 W/(m2 °C) for Film Coefficient and 28°C for

Ambient Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink.
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Step 6: Solve and Retrieve Results

Right-click on Solution (B6) in the Outline, and insert Temperature, Total Heat Flux, and
Directional Heat Flux. In the Details of “Directional Heat Flux,” set the Orientation to Y-axis.
Right-click on Solution (B6) and click Solve.

Click on Temperature in the Outline to review the distribution. To show Graph, click on Graph

on the right side of the Graphics window, and then click on the push pin labeled AutoHide.
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Click on Total Heat Flux to display the heat flux with directional arrows.
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Click on Directional Heat Flux to review the heat flux isolines along Y-axis.
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Modeling tips: In the case study, an end time of 180 s is specified in the transient setup. By

default, the last set of results (solution at 180 s) from the transient analysis is used for graphics

window display. To display results at a different time point, for example,

temperature

distribution at 40 s, you may change the Display Time from Last to 40s in the Details of

“Temperature.” Then right click on Solution (B6) and select Evaluate All Results. A result at the

specified time will be displayed at the Graphics window as shown below.
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Part C: Thermal Stress Analysis
Step 1: Add a Static Structural Analysis System

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it onto the

Solution cell of the highlighted Steady-State system in the Project Schematic
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This creates a Static Structural system that shares data with the Steady-State Thermal system as

shown below. The temperature distribution from the Steady-State Thermal analysis is now the

load input for the Static Structural analysis. If a uniform temperature is specified as a load for the

Static Structural analysis, then data sharing of the steady-state thermal solution is not needed.
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Step 2: Add Material Properties
Double-click on Engineering Data of Steady-State Thermal. Add Young’s Modulus of 70 GPa,

Poisson’s ratio of 0.3, and Isotropic Instantaneous Coefficient of Thermal Expansion of 2.2E-5

1/°C to the Properties of Aluminum as shown below. Click Return to Project.
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Step 3: Set Up Static Structural Analysis

Double-click on the Setup cell of the Static Structural system to launch the Multiple Systems—
Mechanical program. Click Yes on the pop-up window to read the modified upstream data.

Note an Imported Load item is automatically added to Static Structural (CS5) in the Outline tree.
Right-click on Static Structural (C5) and insert a Fixed Support to the Outline. Apply the fixed
support to the bottom face of the heat sink.
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Step 4: Solve and Retrieve Results
Right-click on Solution (C6) in the Outline, and insert Total Deformation and Equivalent Stress
to the outline. Then right-click on Solution (C6) and click Solve.

Click on Total Deformation in the Outline to review displacement results.

Click on Equivalent Stress in the Outline to review von Mises stress results.
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Modeling tips: To apply a unlform temperature load to the heat sink, you may add a Statlc

Structural system that shares data with the Steady-State Thermal system at the model and above
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levels. And then insert a constant Thermal Condition load to the heat sink in the Static Structural
analysis.
To do this, first drag the Static Structural icon from the Analysis Systems Toolbox window and

drop it onto the Model cell of the highlighted Steady-State system in the Project Schematic.
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This creates a schematic where Static Structural is sharing data with Steady-State Thermal at the

model and above levels as shown below.
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Next, add Young’s Modulus, Poisson’s ratio, and Coefficient of Thermal Expansion data to the
Properties of Aluminum in the Steady-State Thermal analysis template following Step 2 of Part
C. Set up the Static Structural analysis by following Step 3 of Part C.

Insert a Thermal Condition load to the Static Structural (C5) in the Outline tree and apply a
Fixed Support to the base of the heat sink. The total deformation and the equivalent stress

distributions of the heat sink with a temperature increase of 10°C can be obtained as follows.
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Total deformation Equivalent stress

Type : Total deformation Type : Equivalent (von Mises) stress
Unit: m Unit: Pa

Time: 1 Time: 1

4.9202e7 Max
4.3736e7

3.2799¢-6 Max

29154e-6 .
2.551e-6 N 3.8271e7
. 2186626 3.2805e7

._ 27347
218747

. 1.8222e-6

1.4577e—6

Bl 1 003306 1.6409e7
17 2886e-7 1.0943¢7
5.4776e6

3.6443e-7

0 Min 12,114 Min
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Ex. No :
Date

MODAL ANALYSIS OF A CANTILEVER BEAM

PROBLEM DESCRIPTION:

Consider an aluminum beam that is clamped at one end, with the following dimensions.
Length  Width Height

4m 0346 m 0346 m
The aluminum used for the beam has the following material properties.

Density Youngs Modulus Poisson Ratio
2,700 kg/m? 70x10° Pa 0.35

Using ANSYS Workbench find the first six natural frequencies of the beam and the mode shapes

PRE-ANALYSIS & START-UP
PRE-ANALYSIS
The following equations give the frequencies of the modes and the mode shapes and are derived

from Euler-Bernoulli Beam Theory.

F—

| BI
Wy = Q%A‘J‘"' m_i[ﬁ

n=1,213,..
a, = 1.875,4.694,7.855, ...
m=pV=p-1-h-w

=

w, = 1.8757 \2?337:%Efﬁ%mjg =111.7 "4 = 17.8 Hz
w, = 4.6047 ,‘NE;:%EL?&WMS 700474 = 1115 Hz
w; = 7.855 Lk e PP red 3121 Hz

\.-"z.? E3 2-4m-0.346m-0.346m-(4m)*
() = cosh(T") — cos(T7) — ou(sinh(T) — sin(T))

a; = 1.875,4.604,7.855, ...
;= 0.73409, 1.018647, 0.9992245, ...
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START ANSYS WORKBENCH & LOAD FILES
In this section we will launch ANSYS Workbench and then load the project file,

"cantilever.wbpj" that was created in the "Cantilever Beam" tutorial.

Start > All Programs > ANSYS 15.0 > Workbench
File > Open

Then choose the "cantilever.wbpj" file that you created in the "Cantilever Beam" tutorial.

Modal (ANSYS) Project Selection

Left, click on Modal ANSYS, Wl Modal(ANSYS)  and drag it to the right of the "Cantilever”
project. You should then see a red box to the right of the "Cantilever" project that says "Create

standalone system" as shown below.

A CantilevNoModal - Workbench

File  Wiew Tools Units Help
- _JNew [ Open...

i save HSEVE As... ‘ ﬁ]lmmrt... | =0 Reconnect @ Refresh Project & Update Project ‘ @pmje,:t 1
}C Project Schematic B 1

| B Analysis Systems
[&) Electric (ANSYS)

Explicit Dynamics (ANSYS) | | = A
o
& Fluid Flow (CFx) P
: I 4 g i
@ Fluid Flow (FLUENT) Pl ZIQ Engineering Data v 4l Create standalone system
A i e
H.armnnlcR:-,.spnnse{ANSYS}l : : 3 l@ ooy W ‘:
Linear Buckling (ANSYS) I 3 Iﬁ :
4 I 4
@ Magnetostatic [ANSYS) : : 4'} Model . EH %’ﬂ
[ Model ANTS) || | = Y 4
filj RandomVibration{ANSYS) I E-I Solution v i
= P t 4
@ Response Spectrum {ANSYS) 1 IF .@ Biesulis v
[=2) shapeOptimization{ANSYS) | 4
{ : Cantilever

Bz Static Structural (ANSYS)
ﬂ Steady-State Thermal (ANSYS) i [
Thermal-Electric (ANSYS)
% Transient Structural (ANSYS)
Eei Transient Structural (MED)
™ Transient Thermal (ANSYS)

Now, release the left mouse button. Your Project Schematic window should now look

comparable to the image below.
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A\ CantilevNoModal - Workbench

File View Tools Units Help

: |J New [5 Open... Al save ﬂSave As... | m Import... | +¢Reconnect @4 Refresh Project  +# Update Project | @Project 0Com|

|E Analysis Systems
{8 Electric (ANSYS)

Explicit Dynamics (ANSYS) [ | B
. ! Ak +
@ Fluid Flow {FLUENT) 2 .Q Engineering Dats vy - re———
= ; b it bnekbon S S L
| HarmanicResponse (ANSYS) = !® Cronciy 5 5 3| @ Goomeiry 2,
Linear Buckling (ANSYS) - P4 a2 - = i
{i] Magnetostatic(ANSYS) i.? Model i) _4? Madel 2 uy
[{l_Modal (ANEYS) 5 :_@ Setup = 5:ﬁ| Setup o
fily RandomVibration(ANSYS) 3 :% Solution W 5 5 @ Solution 2,
— =
lilj ResponseSpectrum{ANSYS) 7 .@ P I 7 @ Results =y

[2] Shape Optimization(ANSYS)
il Static Structural (ANSYS) Cantilever Modal (ANSYS)
¥ Steady-State Thermal (ANSYS)
Thermal-Electric (ANSYS)
% Transient Structural {ANSYS)
a Transient Structural (MBD)
a Transient Thermal {ANSYS)

| B Component Systems

RENAME MODAL (ANSYS)
Double click on Modal (ANSYS) and rename it to "Cantilever Modal".

E"@ CantilevNoModal - Workbench

File  View Tools Units Help
LJ New [ Open... & save ESave As... | ﬂ]lmport... | «9 Reconnect @ Refresh Project </ Update Project | @Project G

atic

Eﬁnalysis Systems |
[8] Electric (ANSYS)

¥ ExplicitDynamics (ANSYS)

{3 Fluid Flow (CFX) i8 = static Structural (ANSYS)
€3 Fluid Flow (FLUENT) 2 | @ Engineering Data
Harmonic Response (ANSYS) 3 @ Eomtiny

Linear Buckling (ANSYS) i -
Magnetostatic (ANSYS) ia Model
[ Madal (ANSYS) | 5 | @ setup
m Random Vibration{[ANSYS) ﬁl 3 Solution
@I Response Spectrum{ANSYS) ?:QR_esults
g z::;:;s;g:ltl{:l;{:;?s) Cantilever Cantilever Modal

i
[ %

SIS A|S
[ 9

&
[ %

ENGINEERING DATA
In this section we will input the properties of aluminum (as defined in the the Problem

Specification) in to ANSYS.

First, double click Engineering Data, @ Engieering Dat2 'in the "Cantilever Modal" Project. Next,

click where it says "Click here to add a new material" as shown in the image below.
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A CantilevNoMedal - Wor

File Edit View Tools Units Help

UINew [ Open..

eturn to Project 0 Com

‘ Physical Properties |

-
| B LinearElastic I |7 2 "
2 | @ Engineering Data B Cuntentsﬁ\teredfurMudal(AN
2::2::;:25::;‘: 3 ﬁ General Materials D (.8 General use material samples foruseinvarious an 1
Experimental Stress Strain Data 4 ﬁ General Non-linear Materials D (.8 General use material samples foruseinnon-linear |~
.Hypef_dm 5 w Explicit Materials D (.8 Material samples forusein an explicit anaylsis,
Plasticity 13 ﬁ Hyperelastic Materials D (.8 Material stress-strain data samples for curve fitting,
!.xfe 7 w Magnetic B-H Curves D (7.8 B-H Curvesamples specificforusein amagnetic an
Strength 8 | Favorites Quick accesslist anddefault items =
< ] ol "
=
- A B|(C D
7 i
2 B
v Fatigue Data atzero mean stress comes from
3 % Structural Steel ]| | 1998 ASMEBPV Code, Section 8, Div 2, Table
E 5-110.1
= Click hereto add anew material
b
el it Sl |

Next, enter "Aluminum" and press enter. You should now have Aluminum listed as one of the

materials in table called "Outline of Schematic B2: Engineering Data", as shown below.

Cutline of Schematic B2: Engineering Data .

A jeje]l > |
B

= Material
3 % Structural Steel |:|
?% Aluminum |:|

Click hereto add a new material

Fatigue Data atzero mean stress comes from
1998 ASMEBPY Code, Section 8, Div 2, Table
5-110.1

[
1]

Then, (expand) Linear Elastic, as shown below.

B oot rers]|

File  View Tools Units Helf

é*ijl\lew = open... [ save [H

Physical Properties

B LinearElastic

Isotropic Elastidy
Qrthotropic Elastidty
Anisotropic Elastidty
Experimental Stress Strain Data
Hyperelastic

Plasticity

Life

Strength

121



Now, (Double Click) Isotropic Elasticity. Then set Young's Modulus to 70e9 Pa and set

Poisson's Ratio to 0.35 , as shown below.

Properties of Outline Row 4: Aluminum

2 = Isotropic Elastidty

3 Derivefrom Young's Modulus and Poissaons Ratin -

4 Young's Modulus JE+10 Fa
5 Poisson's Ratio 0.35

6 Bulk Modulus 7.7778E+10 Pa

7 Shear Modulus 2.5026E+10 Pa

Next, (expand) Physical Properties, as shown below.

ﬁ,l CantilevMoModal - Wnrlc.bendll

File  View Tools Units Hel

new [Sopen... = save &

| B Physical Properties |
Density

Isotropic Secant Coefficient of
Orthotropic Secant Coefficient
Isotropic Instantaneous Coeff

Orthotropic Instantaneous Cos
Constant Damping Coeffident
Damping Factor (B)

Linear Elastic

Experimental Stress Strain Data
Hyperelastc

Plasticity

Life

Strength

SEEIE ) sshslisistasgs

H

Now, (Double Click) Density. Then, set Density to 2,700 kg / m"3 , as shown below.
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Properties of Qutine Row < Aluminum - X

- A B E

1 Property Value Linit

2 % Density 2700 kam~-3 w
3 = l—El Isotropic Elastidty

4 Derivefrom Young's Modulus and Poisson's Ratio w

5 Young's Modulus FE+10 Pa -
6 Poisson's Ratio 0.35

7 Bulk Modulus FITTRE+10 Pa

8 Shear Modulus 2.5926E+10 Pa

Now, the material properties for Aluminum have been specified. Lastly, (Click) Return To

Pr0ject @F‘.eh..lrntoiject
Save
Save your project now and periodically, as you work. ANSYS does not have an auto-save

feature.

GEOMETRY

Attach Geometry from Cantilever to Cantilever Modal

The geometry for the "Cantilever Beam Modal Analysis" tutorial is the same as the geometry for
the "Cantilever Beam" tutorial. Instead of recreating the geometry, we will simple attach the
geometry from the Static Structural Analysis System (Cantilever) to the Modal Analysis System
(Cantilever Modal). In order to attach the geometry, (left click) Geometry in the "Cantilever"

project and drag it to Geometry in the "Cantilever Modal" project, as shown below.

Praoject Schematic
- -
il =  Static Structural (ANSYS) 1 [
2 @ Engineering Data ¥ 4 2 @ Engineering Data  +"
3 |@ Geometry v 3 Share A3
4§ Model v 4@@5@ _________ 7 .l
5 @ setup v 5 @ setup =
& Solution v 4 & Solution T .
7 Q Results ¥ 4 7 Q Results 7 4

Cantilever Cantilever Modal
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Then release the left mouse button. You should now see that the geometries are shared as shown

in the following image.

Project Schematic

- w

1 tatic Structural (ANSYS) 1 T Modal (ANSYS)

2 & Engineering Data v 4 2 & Engineering Data  +" 4

3 |® Geometry v ‘I_IS i} Geometry v

4 @ Model v . 4 @ Model =y

5 @ setup v 5 @ setup F .

] Solution v 4 ] Solution 7,

7 @ Results v 4 7 @ Results 2,
Cantilever Cantilever Modal

Save
MESH

Launch Mechanical

(double click) Model, @ Model , in the "Cantilever Modal" project.
Generate Default Mesh
First, (click) Mesh in the tree outline. Next, (click) Mesh > Generate Mesh as shown below.

@ B : Cantilever Modal - Mechanical [_ANS"I’S A«caiie_r_ru_'ETeacEiﬂg_

| File Edit View Units Tools Help || @ | /Solve v 1

JMesh Zj Update |

%Mesh ~ [, Mesh Control | Alliret

Cutline

Project
= [ Model (B4)

Geome

F'FE"‘IE".-‘\.- éurfal:e Fesh

¥ Preview Source and Target Mesh

¥ Editin CF{-Mesh

E— Li

I T

Size Mesh

In this section we will size the mesh, such that it has ten uniform elements. In order to size the

mesh, first expand Sizing located within the Details of "Mesh'" table. Next, set Element Size to

0.40 m, as shown below.
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Details of "Mesh"

[=l| Defaults
Physics Preference Mechanical
Relevance 0

[=]| Sizing
Use Advanced Size Function | Off
Relevance Center Coarse
Initial Size Seed Active Assembly
Smoothing Medium
Transition Fast
Span Angle Center Coarse
Minimum Edge Length 4.0 m

Inflation

Advanced

Pinch

Statistics

Now, (click) Mesh > Generate Mesh in order to generate the new mesh. You should obtain the

mesh, that is shown in the following image.

Note that in this simulation we are working with beam elements, which are simply line segments.
As a visualization tool ANSYS displays a beam with width and height. In order to display the
actual mesh (click) View > (deselect) Thick Shells and Beams. You will then see the mesh

displayed in its native form.

Save
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PHYSICS SETUP

Material Assignment

At this point, we will tell ANSY'S to assign the Aluminum material properties that we specified
earlier to the geometry. First, (expand) Geometry then (click) Line Body, as shown below.

@ B : Modal (ANSYS) - Mechanical [A
J File Edit Wiew Units Tools Hel
JGeometr],r| B Point Mass % The

Project
= @] Model (B3)
& ﬁ Geometry

T
----- ) ;:g‘.. Coordinate 5%, __fms
Then, (expand) Material in the "Details of Line Body" table and set Assignment to Aluminum,

as shown below.

Graphics Properties

[=]| Definition
Suppressed Mo
Coordinate System Default Coordinate ..,

Reference Temperature | By Environment

Offset Mode Refresh on Update
Offset Type Centroid
[=]| Material

Monlinear Effects Yes ml

Thermal 5train Effects | Yes
Bounding Box

Properties

Statistics

At this point your "Details of Line Body" table, should look comparable to the following image.
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Details of "Line Bo

Graphics Properties
[=| Definition
Suppressed Mo

Coordinate System Default Coordinate ...
Reference Temperature | By Environment
Offset Mode Refresh on Update
Offset Type Centroid

[=I| Material
Assignment Aluminum
Monlinear Effects Yes
Thermal 5train Effects |Yes

Bounding Box

Properties

Statistics

Fixed Support
First, (right click) Modal > Insert > Fixed Support as shown below.

|F|le'Er:Irt View u:m Taiold Hep || & | 3Sohe - f];tg
Emm‘mﬂ anwil - ﬂuLom Q.Suppm*; E

_iIP_mjmct
= Maodel (B3)

= P Geometry

= .f.l\cwdnmswwm

B ff:fl
e IR 1o conder

Analys -

;’.ﬁ Soluti  Sobve i Ficed Support ) |
#4]s £} Clean ﬂ, Displacement
e SRS L, Remote Displacernent
@ Frictionless Support

@ Cylindrical Suppert
B, Simply Suppored

@ Ficed Rotation

'@ Elastic Support

'3 Constraint Equation

E Commands

Next, click the vertex selection filter button, . Then, click on the left end of the beam and
apply it as the Geometry in the "Details of Fixed Support" table.

Constrain Beam to XY Plane

In this section the beam's motion will be constricted to the xy plane.
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First, (right click) Modal > Insert > Displacement, as shown below.

| File Edit View Units Tools Help |J @ | Ssohve ~ @ [
JEnvironment U8, Inertial » Bk Loads = B Supports + | B

Project
B @] Model (C4)
----- ﬁ Geometry
)«!:. Coordinate Systems

1 @] Thermal Condition

G, Fixed Support

PV Y 0.oocere
A8

Bl |
o ppo
@, Cylindrical Support
&, Simply Supported

@) Fixed Rotation
'3” Elastic Support
@, Constraint Equation

B Commands

Next, click the edge selection filter button, i Then, click on the geometry and apply it as the

Geometry in the "Details of Displacement" table. Lastly, set Z Component to 0, as shown below.

=) Scope
|$coping Method Geometry Selection
Geometny [1 Edge .
= Definition '
Type . Displacement
|Detine By [ Components
"Cnnrdinate System Global Coordinate S{;'st &m
| X Component | Free
Y Component  Free |
2 Comoonent [ 0
Suppressed Ho |
Save
Numerical Solution

Specify Results (Deformation)
Here, we will tell ANSYS to find the deformation for the first six modes. Then, we will be able
to see the shapes of the six modes. Additionally, we will be able to watch nice animations of the

six modes.
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In order to request the deformation results (right click) Solution > Insert > Deformation > Total

as shown below.

JSulutian ¥, Deformation = ML Strain ~ 8, Stress | Q;F'lﬂhe ~ @ Tools = | ¥ User Defined Result

B Modal (B4)

T2 Pre-Stress (None)
g Analysis Settings

'/J:i” Fixed Support
E./@ 0 0 '

N S

HW
W, Directiofdl

q’ﬁ Clean Coordinate Systems L
db Rename

. User Defined Result

E- Commands

Then, rename "Total Deformation" to "Total Deformation Mode 1". In order to do so (right

click) Total Deformation > Rename. Next, set Mode to 1 as shown in the image below.

Details of "Total Deformation”

]| Scope
scoping Method | Geometry Selection

Geometry All Bodies
[=| Definition
Type Total Deformation

Identifier
[=]| Results

[ Minimum
[ ] Maximum
Information

Repeat, this process for the other 5 modes. Make sure that you set Mode to the respective mode

number. At this point, your Outline should look the same as the following image.
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@ B : Modal (AMNSYS) - Mechanical [AN5YS Acade
File Edit View Units Tools Help a

Solution Information 55 Result Tracker -

Cutline

Project
= Model (B3)
----- A Geometry
----- v s Coordinate Systems
....... ‘(% Mesh
= Modal (B4)
....... ” :rga Pre-Stress (Mone)
------- w4 Analysis Settings
L ./ﬁf;], Fixed Support
=--/&3 Solution (B5)
------- Solution Information

Run Calculation

In order to run the simulation and calculate the specified outputs, click the Solve button,

‘.} Solhve

Save
Numerical Results
Natural Frequencies

Tabular Data

Mode ||7 Frequency [Hz] |
1 [1. 17.68
2 |2 107.04
3 (3. 17916
4 |4 285.26
5[5 318.23
6 [6. 52541
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Mode 1

NNSYS

Noncommercial use only

Mode 2
“ANSY'S

Noncommercial use only

Mode 3

Noncommercial use only
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Mode 4

Mode 5

Mode 6
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VERIFICATION & VALIDATION

For our verification, we will focus on the first 3 modes. ANSYS uses a different type of beam
element to compute the modes and frequencies, which provides more accurate results for
relatively short, stubby beams such as the one examined in this tutorial. However, for these
beams, the Euler-Bernoulli beam theory breaks down and is no longer valid for higher order
modes.

VERIFICATION

Comparison with Euler-Bernoulli Theory

From our Pre-Analysis, based on Euler-Bernoulli beam theory, we calculated frequencies of
17.8, 111.5 and 312.1 Hz for the first three bending modes. The ANSYS frequencies for the first
three bending modes are 17.7, 107.0 and 285.2 Hz. Note that in the ANSYS results, the third
mode is NOT a bending mode. So the fourth mode reported by ANSYS is the third bending
mode. These results give percent differences of 0.6%, 4.2% and 8.7% between ANSYS and
theory. Thus the ANSYS results match quite well with Euler-Bernoulli beam theory. Note that
the ANSYS beam element formulation used here is based on Timoshenko beam theory which

includes shear-deformation effects (this is neglected in the Euler-Bernoulli beam theory).

Comparison with refined mesh
Next, let's check our results with a more refined mesh. We'll run the simulation with 25 elements
instead of 10. Following the steps outlined in the Mesh Refinement section of the Cantilever

Beam Verification and Validation, refine the mesh.

Meshing the beam with 25 elements yielded the following modal frequencies

Tabular Data

Mode | |v Frequency [Hz]
1768

107.03

179.16

285.07

318.23

52421

O ki e g g

Sl R ] s

These modal frequencies are all very close to those computed with a mesh of 10 elements,

meaning that our solution is mesh converged.
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Ex. No :
Date

MODAL ANALYSIS OF STEPPED SHAFT

INTRODUCTION

Modal analysis is an important type of structural analysis and play an important role in vibration
prediction of engineering structures. Every structure has its number of natural frequencies
starting from first, second to infinite. Modal analysis is used to predict these natural frequencies.
These natural frequencies are used to avoid resonance as it occurs if applied load frequency

matches with one of the natural frequencies of vibrating body.

PROBLEM DESCRIPTION
The geometric dimension of stepped shaft has been shown in fig-1. A 3D model has been shown
in fig-2.
200
i 75 50 —
25
* — 20 — )2
Figl

Fig 2

Step-1. Open Ansys workbench and double click on modal analysis module from toolbox, it
appears in Project schematic, fig-3.

Step-2. In project Schematic right click Geometry>Import Geometry>Browse the path where
downloaded IGS file of stepped shaft is located, fig-4.
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EE Harmonic Response
Hydrodynarmic Diffraction
Hydrodynamic Time Response
IC Engine

Linear Buckling
Magretostatic

Modal

mModal (Samcef)
Fandom Yibration
Fesponse Spectrum
Rigid Dynamics

Bz Static Structural

HIEEEEER Y

Fig 3

T r-..."l[:jl[jal
& Engineering Data

@ Geometry 2 |
=) Modzﬂ[m New Geometry...

@ senr Import Geometry v | @) Browse...

Solut =2 Duplicate stepped shaftLIGs
@ Resul Transfer Cata From Mew 3

Transfer Data To Mew 3

~ | | = W e

F Update
Refrash
Reset

B8 Rename
Froperties

{Juick Help
Add Note

Fig 4
Step-3: Click File>Save, write File Name as "stepped shaft" and press Save.
Step-4: Right click on Model>Edit, mechanical window opens now.
Step-5: Click on mesh in Outline tree and go to Details of mesh and click '+' sign on the left of

Sizing and change relevance center from Coarse to fine, fig-5.
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Step-6: Right click on mesh and click on Generate mesh, fig-6. Meshing of shaft will be
generated, fig-7.

Details of "Mesh" h i
| Defaults s S:ojzgn &
Physics Preference Mechanical B & Model (A4)
Relewance 0 B Geometry
=l Sizing B2k Coordinate Systems
Use Advanced Size Fun..| Off - A [l
Coarse = E---- Mo Insert
Elernent Size Coarse Y2+ Update
Initial Size Seed Medium E Generate Mesh
Smoothing =
Transition Fast Prewiew ’
Span Angle Center Coarse _Show g
Minimum Edge Length | 148420 in # Create Pinch Controls
Inflation ] Clear Generated Data
= Patch Conforming Dptlians b Rename
. Start Recording
Fig 5

Fig 6

Fig 7

Step-7: Click on Face selection button to select faces, fig-8. From outline right click
Modal>Insert>Fixed Support, fig-9. Now select left end face it turns green, fig-10 and "Details
view of support" click apply, fig-11.
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Units Tools Help =@

e v ShowErrors Tl # 15
R R R .S 542 >
B Wireframe |\| Edge

nertial ¥ ®xLoads % TSt

L, Rotational Vel ocity

@ Thermal Condition

] Clear Generated Data ", Fixed Support

db Rename 2, Displacement

3 Remote Displacement
9, Frictionless Support

% Compression Only Suppo
&, Cylindrical Support

@ Elastic Support

4 Open Solver Files Directory

¥ ¢

W, Constraint Equation

% Nodal Orientation

& .
tails of “Modal (A5)" a A, Modal Displacement

[PEP TR, 1 | Ae

Fig 9

Face selection button

Fig 8

Details of "Fixed Support” a
=l Scope

scoping Method | Genometry Selection

( Apply 5| Cancel |

=l Definition

Twpe Fixed Support

suppressed Mo

Fig 11

Fig 10

Step-8: Click on analysis settings, that is present under Modal in outline. Go to "Details of
analysis settings" and set Max Modes to Find to 6, fig-12. Click File>Save. Right click

Solution>Insert>Deformation>Total and set Mode to 1 in "Details of Deformation"., Fig-13.
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Details of "Analysis Settings” i Details of "Total Deformation” n

=l Options e =l|Scope
M ax Modes to Find '; B ) Scoping Method | Geometry Selection
Limit Search to Range [N Geometry All Bodies
=l| Solver Controls = Definition
Camped MNa Type Total Defarmation t
Solver Twpe Program Contrao... t Mod?_ L )
Rotordynamics Controls , Identifier |
Output Controls - Suppressed No i
Analysis Data Management - Resu_li;
Finimum | i
Fig 12 Fig 13

Step-9: Similarly repeat Step-9 again to set mode 2, 3, and so on up to 6.

Step-10: Right click on Solution>Solve and wait until solution status complete.

Step-11: Reduce the view scale from top right corner to 1.7¢-2, fig-14.

Step-12: Click on Total Deformation under Solution in order to see contours for any Mode,

fig-16. Frequency Table is also available from Tabular Data, Fig-15.

File Edit View Units Tools Help
@ =i | Ysolve v ?/ShowErrors

Tabular Data

® o mr G Dol | Mode ||7 Frequency [Hz] |
F Show Vertices &eWireframe | M 11 1351,
Result JITANTRE v @~ B~ e 13511
Sutline [0.0 (Undeformed) a2 By
Filter: |10 (True Scale) & 3— 3. 3567,
& proSel Eo Y A T
B- " 3.3e-002 2:(Auto) ' 5_ 3. 68777
fﬁe;%%?u(lﬁ:ééugg) Ems 6_ . 86018
o Fig-16: Mode 4 Shape
Fig 14 Fig I

Result:

So in this modal analysis, we have found natural frequencies using Ansys workbench.
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Ex. No :
Date

HARMONIC ANALYSIS OF GUITAR

Problem Description: Musical instruments such as acoustic guitars create sound by means of
vibration and resonance. The body of an acoustic guitar acts as a resonating chamber when the
strings are set into oscillation at their natural frequencies. The following figure gives the
dimensions of a simplified acoustic guitar model. The guitar has a wall thickness of 3 mm, and is
made of Douglas fir wood (E = 13.1 GPa, Poison’s ratio v = 0.3, density = 470 kg/m?).
Assuming the back surface of the guitar is fixed, find the first 10 natural frequencies and plot the
first five vibration modes of the guitar. Suppose a harmonic pressure loading of magnitude 1
MPa is applied to a side wall of the guitar. Plot the frequency response of the z displacement
(along the surface normal direction) of the front surface.

Material:
i wall Douglas fir (E = 13.1 GPa, v = 0.3, density

= 470 kg/m?)
Boundary conditions:

A fixed back face; harmonic pressure of
1 MPa applied to a side wall.

Ereiit face Construction point coordinates:
Point x (mm) y (mm)
A 0O 0
B 0 10
F c 30 70
E D 60 80
L o< D. E E 100 70
Mg G H F 140 50
| * G 200 60
f - H 220 50
Bl . [k ; \ et I 240 10
| 1 o = Gy s ] 240 0
! K 170 0

The guitar profile is a spline that goes
through points A through J.
A circular hole centered at K has a

diameter of 45 mm.

Solution:

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Guitar.wbp;j.”
Step 2: Create a Modal Analysis System
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Drag the Modal icon from the Analysis Systems Toolbox window and drop it inside the
highlighted green rectangle in the Project Schematic window to create a standalone modal

analysis system.

1]

I\ Guitar - Workbench |
Fle Wew Tods Unis  Mel

tem ggopen... ldl Soe @ Sovets. | glimport.. | <gRecoonect (@ Refresh Proect o Updarte Propect | €3 froect () Conpact Mode

v T m——

(8 Analysis Systems: |
[l Design asaessmen

[ Bectic

B EsviiotDynanics

B Fuid Flow (LR

B Fuid Flow (FLUENT)

[ remoncResoonse
Bl LnearBeckling
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Step 3: Add a New Material

» Double-click on the Engineering Data cell to add a new material.

» In the following Engineering Data interface which replaces the Project Schematic, type
“Wood” as the name for the new material, and double-click Isotropic Elasticity under
Linear Elastic in the leftmost Toolbox window.

» Enter “13.1E9” for Young’s Modulus and “0.3” for Poisson’s Ratio in the Properties
window. Double-click Density under Physical Properties.

» Enter “470” for Density in the Properties window. Click the Return to Project button to

go back to Project Schematic.
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Step 4: Launch the Design Modeler Program

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select
Properties from the View drop-down menu to enable display of this window). Choose 3D as the
Analysis Type in this Properties window. Double click the Geometry cell to launch Design

Modeler, and select “Millimeter” in the Units pop-up window.
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Step 5: Create a Profile Sketch

Click on the Sketching tab. Select the Draw toolbox and then Construction Point. Draw 10
construction points A through J, as shown below. Draw a spline passing through points A
through J; right-click at the last construction point and choose Open End from the context menu

to finish the spline creation.
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Step 6: Create a Replicate Curve
Select the Modify toolbox and then Replicate. Click on the spline from the Graphics window.
Right-click anywhere in the Graphics to show the context menu. Select End/Use Plane Origin as

Handle as shown below. A replicate spline will appear in the Graphics window.
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Next, right-click anywhere in the Graphics, and select Flip Vertical in the context menu. A

vertically flipped spline will appear.
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Click on the origin point in the Graphics to place the flipped spline, and press Esc to end the

operation. A closed-loop curve is now formed as shown below.
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Step 7: Create an Extruded Body

s,
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Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as

Sketchl in the Details of Extrudel. Change the extrusion depth to 50 mm in the field of FDI,

Depth and click Generate. A solid body is created as shown below.

BB A Mol - Desgebbedsles

|| Fide Create Concept Teels View Help

|owda o

e L fir S fo Ao

» A Sketchl
) Genemte

Teze Dutine

Select

~ 2

ENPranE

Bttrude  glaleccie g fweep o Sonlott B ThinSurface B Blend + % Chamier
8 Craphicz @

LT BERER (SR ARMAcE wes M

o font [T Paramneters

o A Mol
o K¥Plane

:o: B L Part, ] Beddy

A5 Thin Surtape?
Merge Tapalngy”

Ciekarks Yiew B
= | Detais of Extruded

Extruds Extradet

| Dare Gpect TShetchl

Opesaban S Material

Corsition Vecai K (NG

Derection Harmal

Extent Trpe Fuaed

FOi, Depth (s 50 mm

tio

res

Milkrsite O

| @ Deagre scecll e i Selaction

Step 8: Create an Extruded Cut on the Front Face

Create a new plane by selecting New Plane from the Create drop-down menu.
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A new plane named Plane4 is now added to the Tree Outline. In the Details of Plane4, set the
Type to From Face. Click the front face of the guitar from the Graphics window, and apply it to

the Base Face selection in the Details of Plane4. Click Generate.
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To create a new sketch under Plane4 in the Tree Outline, click on the New Sketch icon.
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Switch to the Sketching tab for Sketch2. In the sketch, draw a horizontal line by connecting
points A and B as shown below. Then draw a circle of diameter 45 mm centered at point C,

located 170 mm to the left of point A along line AB.
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Next, choose Trim under the Modify tab, and click on line AB in the Graphics window. The

sketch line AB will disappear. Click Generate.
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Switch to the Modeling tab, and click on the Extrude feature. The default Base Object is set as
Sketch2 in the Details of Extrude2. Set the Operation to Cut Material. Enter an extrusion depth
of 10 mm in the field of FD1, Depth and click Generate. An extruded cut feature is now added to

the front face as shown below.
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Step 9: Create a Surface Body
Select Surface from Faces from the Concept drop-down menu. In the Graphics window, Ctrl-
click to select four faces, that is, the front, back, top, and bottom faces that enclose the solid body

as shown below.
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Click Apply next to Faces in the Details of SurfFromFacesl. Then click Generate. A surface
body will be generated in the Tree Outline under 2 Parts, 2 Bodies.
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Right-click on Solid under 2 Parts, 2 Bodies in the Tree Outline. In the context menu, select

Suppress Body.
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Click on Surface Body under 2 Parts, 2 Bodies in the Tree Outline. Change the Thickness to 3

mm in the Details of Surface Body. Save and exit the Design Modeler.
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Step 10: Launch the Modal-Mechanical Program
Double-click on the Model cell to launch the Modal-Mechanical program. Click on the Surface
Body under Geometry in the Outline tree. In the Details of “Surface Body,” click to the right of

the Material Assignment field and select Wood from the drop-down menu.
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Step 11: Generate Mesh
Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu.
In the Details of “Face Sizing,” enter “Se-4 m” for the Element Size. Click on the front, back,

top, and bottom faces of the guitar in the Graphics window and apply the four faces to the
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Right-click on Mesh in the Outline, and select Generate Mesh from the context menu.
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Step 12: Set Up Modal Analysis and Apply Boundary Conditions
Click on Analysis Settings under Modal in the Outline tree. Change the Max Modes to Find to 10
in the Details of “Analysis Settings.”
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Right-click on Modal(AS5). Choose Insert and then Fixed Support from the context menu. Apply

the back face to the Geometry selection.
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Step 13: Retrieve Results from Modal Analysis

Insert Total Deformation by right-clicking on Solution (A6) in the Outline. In the Details of
“Total Deformation,” set Mode to 1. Insert another Total Deformation item. In the Details of
“Total Deformation 2,” set Mode to 2. Repeat this step three more times. Set Mode to 3, 4, and 5,

respectively, for each new insertion. Right click on Solution (A6) in the Outline and Solve
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Click on Total Deformation in the Outline to review results. The results below show the first

natural frequency of 1036.8 Hz and the corresponding mode shape.
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Click on Tabular Data and Graph on the right edge of the Graphics window, and then click on
the push pin labeled AutoHide to display the Tabular data and the Graph as shown below.
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The Tabular data gives the first 10 natural frequencies of the guitar under the fixed bottom
boundary condition. The Play/Stop control interface in the Graph
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window allows animation of mode shapes. Click on each different Total Deformation item in the

Outline to review results, for example, the following figure shows the fourth mode shape, and

then exit the Modal-Mechanical program.
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Step 14: Create a Harmonic Response Analysis System
Drag the Harmonic Response icon from the Analysis Systems Toolbox window and drop it onto

the Solution cell of the highlighted Modal system in the Project Schematic.
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This creates a Harmonic Response system that shares data with Modal system as shown below.
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Step 15: Set Up Harmonic Response Analysis and Assign Loads

Double-click on the Setup cell of the Harmonic Response system to launch the Multiple
Systems—Mechanical program. In the program, select Analysis Settings from the Outline. Set the

Range Minimum to 1000 Hz, Range Maximum to 4000 Hz, and Solution Intervals to 300.
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Right-click on Harmonic Response (B5). Choose Insert and then Pressure from the context
menu. In the Details of “Pressure,” set magnitude as 1 MPa, and apply the top face to the

Geometry selection.
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Step 16: Retrieve Results from Harmonic Response
Right-click on Solution (B6). Choose Insert and Frequency Response and then Deformation from
the context menu. In the Details of “Frequency Response,” set the Orientation of the directional

deformation to Z-Axis. Click on the front face and apply it to the Geometry selection.

[(©) Mustipie Systerns - Mechanical [ANSYS Acadssmic Teaching Intraductond s o=
Fle Edit View Units Took Help | (@ | SiSebe ~ fll B0 1) [A] @i~ (FWorksheet
24T L-ERB0 & STAA QENAAEAE O-
B Show Vetices  §8Wireframe | Bl EdgeCeloring » A+ A~ A+ Av A= I |1 Thicken Annctations
Solution B, Deformation « L Strain + B Stress » = Frequency Resporse » 1o Phase Response « | [ @
Outhine g =
/8 Total Deformation 2 - | B:Harmenic Respanse g
B Totsl Deformation 3 Frequency Respanse 8
5 Total Deformation 4 -
"8 Total GeFormation 5 [l Frequency Response Q
= 4] Harmonic Response (BS) 1
150 Modal fModal] o
1N Analyses Settings ]
Pressure E ;g
5. @l Sohution (B6) g
1} Sokstion Information B
- g
Detatls of “Frequency Respone 4 Clle on 1
T o) the front
| Spatial Rezohution | Use Awersge - face‘ |
= Definsbon 1
Type Edrectional Defosmation 0.080 0,100 {rm) =
Lonnatien AT J ] T
- Options
Frequency Range Use Parent - Gmehy,ﬂ ot Prarie -.)\Rngortpmwtwl'r '|
Press F1 for Help D ) Messages 1 Face Selected: Surface Arealapprex.) = . Metric (m, kg N, 5. V, A) Degrees ra §
L : = =1

Right-click on Solution (B6) and select Solve. After solution is done, click on Frequency

Response in the Outline to review the harmonic response of the guitar.
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Modeling tips:

» Note that modal analysis can be run as constrained, unconstrained, or partially
constrained. Also note that symmetric structure may have asymmetric modes, and thus, it
is not recommended to take advantage of symmetry to simplify models for modal
analysis.

» In the following, we are going to show a result comparison between an unconstrained
model and the fixed model. For the unconstrained model, the first six mode shapes
obtained from simulation are rigid body modes that allow the structure to move freely.

» They are not considered as structural modes. The comparison indicates that a free floating
guitar has a different set of natural frequencies and mode shapes from that of a fixed
guitar.

» In general, constraint conditions have an effect on the vibration characteristics of a

structure and should be considered carefully when setting up a model.
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A: Model
Total deformation
Type: Total deformation
Frequency: 1018.6 Hz
Unit: m

£.9597 max
79649
6.9701
5.9753
49805
3.9856
29908
1.996

L0012
0.0063643 min

1018.6 Hz

A: Model
Total deformation 3
Type: Total deformation
Frequency: 1573.1 Hz
Unit: m

11.861 max
10.544

1.324
0.0068332 min

1573.1 Hz

A: Model

Total deformation 2

Type: Total deformation
Frequency: 1278.3 Hz
Unit: m

9.2507 max
B2478
7.2449
62419
5.239

4236

3.2331
22302
12272
0.0063643 min

1278.3 Hz

A: Model
Total deformation 4

Type: Total deformation
Frequency: 1798.8 Hz
Unit: m

15.406 max
13.702
11.997
10.293
B.5889
6.8847
5.1805
3.4763
L7721
0.067943 min

1798.8 Hz

The first four structural modes of the unconstrained guitar model.

A: Model
Total deformation

Type: Total deformation
Frequency: 1036.8 Hz
Unit: m

12.569 max
11.172

A: Model
Total deformation 3

Type: Total deformation
Frequency: 2157.1 Hz
Unit: m

20.013 max

A: Model

Total deformation 2
Type: Total deformation
Frequency: 1683.8 Hz
Unit: m

17.301 max
15.379

A: Model

Total deformation 4
Type: Total deformation
Frequency: 2275.5 Hz
Unit: m

13.125 max
11.666
10.208
8.7497
7.2914
5.8332
43749
2.9166
1.4583
0 min

The first four structural medes of the fixed guitar model.
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Ex. No :
Date

RADIATION EXCHANGE BETWEEN SURFACES

PROBLEM DESCRIPTION:

A very cold specimen is placed in the center of a shell in room temperature. Radiation is
exchanged between the surface of the shell and the specimen. Find the emitted radiation, the
reflected radiation, the incident radiation, and the net radiation of each surface. Both the shell

and the specimen are structural steel. The model is shown below:

PRE-ANALYSIS & START-UP

MODEL

We are interested in finding the radiation exchanged between the shell and the specimen surface.
We will run a steady state thermal analysis to set the initial conditions of the model. Then we
will transfer the initial conditions to transient thermal to complete the radiation analysis.
Symmetry boundary conditions are added to the transient thermal model. This is essential to
problems involving radiation because it enables the FEA code to compute the view factor
between the surfaces in the full model. It is possible to run a full model without symmetry
boundary conditions but this example will run faster with 1/8 symmetric model. The following

picture shows the 1/8 model and the radiating surfaces in green.
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RADIATION

Radiation heat transfer can be derived from the Stefan-Boltzmann Law:

k?R = GEFA(TS‘L.TI'H.CQ o chmbient)
Where:

e o= Stefan-Boltzman constant
e c=FEmissivity

e A= Areaofradiating surface
¢ F=Form factor (1)

The above radiation equation provides correlations for radiation to ambient (form factor assumed

to be 1) or surface to surface (view factor calculated).

START-UP
Open ANSYS workbench and drag the Steady State Thermal icon from the toolbox to Project

Schematic. Name the project Radiation between surfaces.

wMolding (POLYFLOW)
n(POLYFLOW)

& Ready [F15how Progress ][ Show 4Messages ]-I
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ENGINEERING PROPERTIES

Double click on Engineering Data to open the Engineering Data page. Check that Structural

Steel appears as the default material.

Fie Edt Vew Tools Units Hep
Cnen 25 0pen... [l save (B seve ns., | §)import
[@ Mermal I A 8|cC D A B
Contents of & - i 1 © & Wma-1G41) v
1 s Sour Desiption ka i
Orthotropic Thermal Condudtivity ‘Engineering Data & = 55 i
Fatigue Data at zera
mean stress comes from
3 T g&mﬂ ] 1998 ASME BPY Code,
Section 8, Div 2, Table 5
-110.1
Click here to add
anew material
Properties of Qutine Row i T
A 8 c |o|e|[=
¢ oo
5 Property. Value it [F3R | € I Thermal Canductivity =g
Isotropic Thermal E
4 B Condurtivity 0.5 |w.. H\EE 27
5 60 .
3 50
g
£ 5 =7 = =5
= Temperature [C]
‘ 4 View All [ Customize. 5
8 Ready (1 Show Progress |[|__i Show 4 Messages | .

GEOMETRY

CREATE THE SHELL
SKETCH THE SHELL

In Project Schematic, double click on Geometry to open the Design Modeler. When prompted,

select Millimeter as the unit.

| select desired length unit

' Meter

" Centimeter

® Milimeter

™ Micrometer
B Always use project unit

™ A ays use selected unit
™ Enable large model support
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Click on the XY Plane and the 7 axis - “to begin sketching. Use the Line sketching tool to
create a vertical line starting from the x axis . However the cursor around the axis until you see a
symbol C to begin your sketch. The symbol C means the line is coincident with the x axis. Next,
use the Arc by Center to create the dome of the shell. However the cursor near the y axis until
you see the symbol C. Single click on the y axis and click again on the tip of the line you have
just created. You should see a symbol P when you click on the vertex, which means coincident.

Finally, click on the y axis again to finish the arc.

0.00 4000 80.00 (mm)
| Eaaa—— [ ES—0

B G

Use the General dimension tool to create dimensions for the line and the radius of the arc. The

length of the line is 30 mm and the radius of the arc is 25 mm . Your sketch should look like this:

0.00 30.00 B0.00 {mm)
S ES—
15.00 45.00
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MODEL THE SHELL

Click on Create from the top menu bar and select Revolve . The Revolve tool should
automatically select your shell sketch for its geometry. If not, highlight the cell next to geometry
and select Sketchl under the XYPlane tree. Select the Y axis for Axis . This will allow the sketch
to revolve around the y axis to create a shell. Change the Angle from 360 to 90 degrees.
Highlight As Thin/Surface? and change the option from No to yes . Keep the Inward Thickness

to I mm . Click on Generate.

[=| Details of Revolvel s
T Revolve Revolvel [T
J File | Create Concept Tools View Help PeRp— sketchl
J 27 | #= Mew Plane b |J5el| s SAHA
Operation Add Material
J XYPL n Extrude il Eél Direction Mormal =
| jﬁgﬂﬂwﬂw S [ FD1, Angle (~0) a0+ '
‘ Sweep - A_s Thin/Surface? Yes
J Re . b 5kin/Lo [ FD2, Inward Thickness (>=0) |1 mm
J .T ‘ Skin/Loft i 9 || FD3, Outward Thickness (==0} |0 mm
i Ml Thin/Surface Merge Topalagy? Yes =
,Tf_aefﬂ R I | =1 Geometry Selection: 1 3

The 1/8 shell model

Noncommercial use only

6000 (e

Create the Specimen
SKETCH THE SPECIMEN
We will create the specimen from the ZX plane. Highlight ZXPlane in the Tree Outline and click

on New Sketch :

162



Z¥Plane - :'4-| Mone v@

:} Generate @ Share Topology Parami Mew Sketch
B Extrude @@Revolve @ Sweep g Skin/Loft

& Thin/Surface @ Blend v & Chamfer Q Point

ree Outline o Ll T

E‘""v‘ A: Radiation between surfaces
} --‘,;'a}. K¥Plane

o EE

-y ¥ YZPlane

[ 68 Revolvel
‘,ﬁ 1 Part, 1 Body

Click on the Y axis ~ " to view the ZX plane.

From the Sketching tab, use the Circle tool to draw a circle centered at the origin. Again, Make
sure your cursor displays a P near the origin before you begin sketching. Next, use the Line tool
to draw two lines along the X and Z axis. We only need to create a quarter of the full sketch to
create the 1/8 model. Select the Trim tool and click on any sketch outside the quarter circle
enclosed by the lines and the full circle. Use the Radius dimension tool to set the radius of the

quarter circle to 4 mm .

Draw
Modify

™ Chamfer

=
I =+ Trim
T
£ split
[£] Drag
& Cut

Dimensions

Constraints

Settings

Sketching | Modeling
Details View L
[=| Details of Sketch2
Sketch Sketch2
Sketch Visibility Show Sketch
Show Constraints? | No
[ Edges: 3
Line [Lnt2
Line |tz

e

The size of the specimen compared to the shell:
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Click on the Extrude icon and select the quarter circle for the geometry. In the Details of

Extrudel window, set the Depth to 15 mm .

:2 Generate @ Share Topology Pammeters

\ Bbtrude Revolve B Sweep 4 Skin/Loft
[EThin/Surface @ Blend = & Chamfer 4 Point

- , i View i
[=|| Details of Extrudel

Extrude Extrudel

Geometry Sketch2

Operation Add Material

Direction Vector MNone [Mormal)

Direction Mormal

Extent Type Fixed

T —
|| FD1, Depth (~0{( 15 mmy
As Thin/Surface? Q
Merge Topology? | Yes
= | Geometry Selection: 1
Sketch | sketch2

Once everything is specified as above, click Generate. You should see 2 Parts, 2 Bodies in the

Tree Outline. Your model should look like the following:

Noncommercial use only

X
40.00 ;
; (mm) 5

You may now close the Design Modeler and move on to the next step.
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MESH
Double click on Model to launch ANSYS Mechanical.
In the Outline window, right click on Mesh > Insert > Method.

H| Project
B Model (A4)

./ Geometry

‘,;«!:. Coordinate Systems

*I,\ Contact Sizing

? :} Generate Mesh

A Refinement
Preview 4 7
i ; . Mapped Face Meshing
ow
’ ) Match Control
=/ Create Pinch Controls G .a it
B Pinch
Detaile of "Mech’ \_)J Clear Generated Data A% Inflation
= Defaults dlb Rename
Physics Prefere| Start Recording |
Relevance T

Select the  entire  shell body for  geometry and click on  apply.
In the Details of ""Automatic Method" -Method window, change the Method from Automatic to
Sweep. Select Manual Source and Target for Src/Trg Selection. Set the cross sectional face on

one side of the shell to source and the other cross sectional face of the shell to target.

/B Geometry
s+ Coordnate Systems
/8 Connections
-2/ Mesh
/B Sweep Method
(2] Steady-state Thermal (A5)
/7% Initial Temperature
/7N Analysis Settings
B4l Solution (A6)
(1] solution Information

Details of "Sweep Method - Method
= Scope
Scoping Method | Geometry Selection

0.750

®

Right click on Mesh > Insert > Sizing. Use the edge selection tool ™= to select the outer and
inner walls of the shell. Use Number of Divisions and set it to 20.
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0.000 0.500 1.000 (i}
I O

0.250 0.750

Noncommercial use only

0.000 0.500 L000 i)

Keep ANSYS Mechanical open and move to Setup.

Physics Setup

Set-up Initial Conditions

Steady-State Thermal

We will need to run the steady state model and use the result as the initial condition for the
transient analysis.

Right click on Steady-State Thermal (A5) > Insert > Temperature.

B Geometry

;«2:; Coordinate Systems

: 2 18 Coupling
o sove o T
3] Convecti
] Clear Generated Data L Loivetion
) Radiation
b Rename
B, Heat Flow
m*mi'smd;:Me ‘4 Open Solver Files Directory G, Perfectly Insulated
[=I| Definition . Heat Flux
Physics Type Thermal ®_ Internal Heat Generation
Analysis Type Steady-State
Solver Target Mechanical APDL li Commands
A P et e s ot et e g a3
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Select the entire Shell body and set the temperature to 22 degrees Celsius. Create another

temperature boundary condition but select the Specimen instead. Set the temperature of the

Specimen to -273.

15 degrees Celsius.

Right click on Solution (46) > Insert > Thermal > Temperature. The default geometry is set to

All Bodies. Keep it and repeat the step but select only the Specimen.

=] Project
B Model (A4)

‘,% Geometry
J)!‘\ Coordinate Systems
‘,Qﬂ Connections
E ‘,@ Mesh
,,m Sweep Method
: ﬁ.‘ Edge Sizing
= #{=] Steady-State Thermal (A5)
i 13@ Initial Temperature
(Y Analysis Settings
'] Temperature
ﬁ[ Temperature 2

FH] Solution Lac 2

Details of "Solution [A6)" | 3/ Solve | Probe » | B, Total Heat Flux
=l i i @9 Directional Heat Flux
&y An!aptwel\_ﬂefhlfeﬁ[lel!i ] Clear Generated Data Coordinate Systems 3
Max Refinement Loops | R 8. Error
= s ik Rename =
Refinement Depth | B, User Defined Result
£l Information _4 Open Solver Files Directory
Status | SoWERETUITET g Y [E: Commands i”e\’\")’i

The solution titled Temperature will display the temperature distribution of the shell and the

specimen and Temperature 2 will display only the specimen. Notice there isn't any temperature

variation because

we have done nothing except set the temperature of the two bodies. No heat

can be exchanged between the two bodies without specifying additional boundary conditions

(convection, radiation, etc).

-109.18
-141.97
-174.97
-207.56
-240.26

o -273.15 Min

We are now ready to move on to set up the transient analysis.
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Set-up Transient Thermal Analysis
Return to the Project Schematic in ANSYS Workbench. Right click on Seolution > Transfer
Data to New > Transient Thermal. This will export the model, the mesh, and the steady state

solution to Transient Thermal analysis and the new analysis is ready to be set-up.

Project Schematic

- A - B

1 W Steady-State Thermal il _l; Transient Thermal

2 @ Engineering Data v a2 Q EngineeringData  +
.3 @ Geometry ¥ g3 @i} Geometry ¥
4 @ Model v ——W4 @ Mode ]
5”@ Setup vf"—/—cﬁ'ﬁ Setup ?,
& . Solution v B . Solution ¥
7 ﬁa Results v 4 7 Q F'.esul.ts i
Radiation between surfaces Transient Thermal

ADDITIONAL MATERIAL PROPERTIES
New material properties have been added in Engineering Data. The new properties are essential

to perform transient thermal analysis.

Properties of Dutine Row 3: Structural Stee v 3 X
A B ¢ |blE

Property Value unit |8 |Tpd

2 T2 Density 7850 |ka.. E|F|E

3 e ?g&ﬁgﬂfrma' 0.5 |w.. =||0|E

4 T spedfic Heat 434 1. EE|E

SURFACE TO SURFACE RADIATION

Surface to surface radiation is applied like a boundary condition. Radiating surfaces are related
to one another by their enclosure number. We want to set up the boundary condition to make the
shell and specimen surface to "see" one another. This can be done by creating 2 radiation
conditions and set their enclosure number to 1. By creating 2 separate conditions, each surface

can have different emissivity value.
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Details of "Radiation shell” L

=l| Scope
Scoping Method Geometry Selection
Geometry 2 Faces

[=I| Definition
Type Radiation
Caorrelation Surface to Surface
|| Emissivity 05 (step applied)
|| Ambient Temperature | 22, *C [step applied)
[ ] Endlosure 5
Suppressed Mo

Once the Convection and Radiation boundary conditions have been set up, you may move on to

the next step to set up the solution.

NUMERICAL RESULTS

You may receive a warning that says "The initial time increment may be too large for this
problem. Check results carefully." Our initial time step is set to 36 seconds, which is rather large
for transient analysis. The warning can be eliminated by turning off Auto Time Stepping under
Analysis Settings and manually specify the initial time step.

By the end of end step time, 3600 seconds, the shell temperature dropped to approximately 19

degrees Celsius and the specimen temperature rose to approximately -126 degrees Celsius.
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We will now examine the radiation heat transfer between the surface of the shell and the
specimen. Click on Radiation shell under the solution tree and expand the Tabular Data, located
in the lower right corner.

Energy Balance

The net radiation heat flux of a surface can be found by writing the energy balance equation on

the surface.

qr =eoT*+ (1 —e)q; — g
Where
e 1s the emissivity

o 1s the Stefan-Boltzmann constant

The three radiation terms on the right hand side of the equation represent different types of
radiation associated with a given surface.

The first term is the emitted radiation.

The second term is the reflected radiation.

The third term is the incident radiation.

The sum of these three terms gives the net radiation heat flux of a surface.
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Tabular data of the shell

Tabular Data n
Time [5] ||7 Radiation shell (Met Radiation) [W] |17 Radiation shell (Emitted Radiation) [W] |17 Radiation shell (Reflected Radiation) [W] |17 Radiaticn shell (Incident Radiation) [W] |

1 |36. 0.22162 5.5929 1.3433 6.7145

2 |72, 0.22104 5.5829 1.3482 6.7101

3 |108. 0.22034 55739 1.3458 6.6094

4 |216. 0.21927 5.5509 1.3401 66718

5| 540. 0.21743 5,5054 13293 66173

6 |900. 0.21611 54732 1.3215 6.5786

7 |1260. 0.21518 5.4527 13166 6.5542

& |1620. 0.21437 5.4397 1.3136 6.5389

9 |1980. 0.21354 5.4316 1.3119 6.53

10 | 2340. 0.21243 5.4267 131 6.5242

11 | 2700. 0.21064 54241 1.307 6.5204

12 |3060. 0.20764 54232 1.3044 6.5199

13 | 3420, 0.20375 54238 13038 6.524

14 (3600.  0.2015 5.4245 1.3045 65276

Tabular data of the specimen

Tabular Data T
Time [s] ||7 Radiation specimen (Net Radiation) [W] ||_~7 Radiation specimen (Emitted Radiation) [W] ||7 Radiation specimen (Reflected Radiation) [W] ||T; Radiation specimen (Incide

1 [36. -0.21672 1.5787e-010 01434 0.36012

2 [72. -0.21615 2.5421-009 014387 0.35982

3 [108. -0.21547 1.2752e-008 014373 0.3582

4 |216. -0.21442 2.0044-007 014327 0.35769

5 [540. -0.21262 7.5851e-006 014214 0.35477

6 (900, -0.21134 5.7488e-005 014129 0.35269

7 |1260. -0.21042 2.1805e-004 014073 0.35138

& [1620. -0.20964 5.8971e-004 014032 0.35054

9 [1980. -0.20882 1.3038e-003 013991 0.35004

10 | 2340. -0.20774 2.5192e-003 013943 0.34968

11 | 2700, -0.20539 4.403e-003 013901 0.3434

12 | 3060, -0.20305 7.1669e-003 013901 0.34923

13 | 3420, -0.19925 1.0961e-002 013906 0.34926

14 | 3600. -0.19705 1.3313e-002 013898 0.34935

The positive sign indicates heat is being transferred to the surrounding through radiation and the
negative sign indicates heat is being absorbed from the surrounding. Because the specimen is so
cold compared to the shell, some radiation emitted by the shell is absorbed and stored within the
specimen. The specimen emits a very small amount of radiation because its initial temperature is
near absolute zero but its emitted radiation gradually increases as the specimen gets warmer with
time.

The emitted, reflected, and incident radiation over time are also shown in the tabular data.

VERIFICATION & VALIDATION

MESH CONVERGENCE

One way to check the accuracy of the simulation is to refine the mesh and re-run the simulation.
The smaller the element in the mesh, the more accurate the simulation will be. The only

drawback is longer computation time. To refine the mesh, insert Body Sizing on the specimen
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and set the element size to 0.00lm. Also, enter 0.002m for the element size in the Details of
"Mesh". The original mesh has 620 Elements and 4533 Nodes and the new mesh has 1600
Elements and 11204 Nodes.

Shell Net Radiation at end step time (W)  Specimen Net Radiation at end step time (W)
Original Mesh 0.2015 -0.19705

Refined Mesh  (0.20344 -0.19812

The net radiation shows very little change as the number of elements is doubled. No further mesh
refinement is need.

VIEW FACTOR

The view factor is calculated for surface to surface radiation. Recall from the radiation equation
in pre-analysis, this is an important parameter in computing the radiation between surfaces that
are in the same enclosure

i cos 8; cos 6
Fij = | | = dAid4,
Where

Fi;is the fraction of the radiation leaving surface i that is intercepted by surface j.
Ay, A; are the elemental surface area

R is the line that connectsthe two elemental areas
8;, 6; are the polar angles formed by the line R with surface normals n;, n;

It is difficult to analytically calculate the view factor for this model. Hence, we will use a
simplified exercise to show the validity of ANSYS simulation. Proceed to the next step to
compare the analytic and ANSY'S results.
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1.

a.

b.

VIVA VOCE QUESTIONS
What is meant by finite element?
A small unit having definite shape of geometry and nodes is called finite element.

What is meant by finite element analysis?

Finite element method is a numerical method for solving problems of engineering mathematical
physics. In the finite element method, instead of solving the problem for the entire body in one
operation, we formulate the equations for each finite element and combine them to obtain the
solution of the whole body.

State the methods of engineering analysis.
There are three methods of engineering analysis. They are:

a. Experimental methods.

b. Analytical methods.

c. Numerical methods or approximate methods.

What is meant by node or Joint?

Each kind of finite element has a specific structural shape and is interconnected with the adjacent
elements by nodal points or nodes. At the nodes, degrees of freedom are located. The forces will act
only at nodes and not at any other place in the element.

What do you mean by discretization?

Discretization is the basis of finite element method. The art of subdividing a structure into a

convenient number of smaller components is known as discretization.

What are the three phases of finite element method?
The three phases are

a. Pre-processing

b. Analysis

c. Post processing

What is structural and non-structural problem?

Structural problem: In structural problems, displacement at each nodal point is obtained. By using

these displacement solutions, stress and strain in each element can be calculated.

Non Structural problem: In non structural problem,temperatures or fluid pressure at each nodal
point is obtained. By using these values, Properties such as heat flow, fluid flow, etc for each

element can be calculated.

What are the methods are generally associated with the finite element analysis?
The following two methods are generally associated with the finite element analysis. They are

Force method.

.Displacement or stiffness method
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10.

11.

12.

13.

14.

15.

16.

17.

What is force method and stiffness method?

In force method, internal forces are considered as the unknowns of the problem. In displacement or
stiffness method, displacement of the node are considered as the unknowns of the problem. Among
them two approaches, displacement method is desirable.

What is polynomial type of interpolation functions are mostly used in FEM?
The polynomial type of interpolation functions are mostly used due to the following reasons:

a. It is easy to formulate and computerize the finite element equations.
b. It is easy to perform differentiation or integration.
c. The accuracy of the results can be improved by increasing the order of the polynomial .

Name the variational methods.
a.Ritz method.
b. Rayleigh — Ritz method

Name the weighted residual methods.
a. Point collocation method.

b. subdomain collocation method.
c. Least square method

d. galerkin’s method

What is meant by post processing?
Analysis and evaluation of the solution results is referred to as post processing. Post processor
computer programs help the user to interpret the results by displaying them in graphical form.

What is Rayleigh ritz method?

Rayleigh ritz method is a integral approach method which is useful for solving complex structural
problems, encountered in finite element analysis. This method is possible only if a suitable
functional is available.

What is meant by assemblage FEA?

The art of subdividing a structure into a convenient number of smaller components is known as
discretization. These smaller components are then put together. The process of uniting the various
elements together is called assemblage.

What is meant by DOF?
When the force or reaction acts at nodal point, node is subjected to deformation. The deformation

includes displacement, rotations, and/or strains. These are collectively known as degrees of
freedom (DOF).

What is aspect ratio?

Aspect ratio is defined as the ratio of the largest dimension of the element to the smallest
dimension. In many cases, as the aspect ratio increases, the inaccuracy of the solution increases.
The conclusion of many researches is that the aspect ratio should be close to unity as possible.
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18. What is truss element?
The truss elements are the part of a truss structure linked together by point joints, which transmit
only axial force to the element.

19. List the two advantages of post processing?
a. Required result can be obtained in graphical form.

b. Contour diagrams can be used to understand the solution easily and quickly.
20. During discretization, mention the places where it is necessary to place a node
The following places are necessary to place a node during discretization process.
a. Concentrated load-acting point.
b. Cross section changing point
c
d

Different material interjunction point
Sudden change in load point.

21. What is the difference between static and dynamic analysis?
Static analysis: The solution of the problem does not vary with time is known as static analysis.
Example: Stress analysis on a beam.
Dynamic analysis: The solution of the problem varies with time is known as dynamic analysis.
Example: vibration analysis problems.

22. Name the four FEA softwares?

a. ANSYS

b. NASTRAN
c. COSMOS
d. NISA

23. Differentiate between global and local axes.
Local axes are established in an element. Since it is in the element level, they change with the
change in orientation of the element. The direction differs from element to element.

Global axes are defined for the entire system. They are same in direction for all the elements even
though the elements are differently oriented.

24. What are the types of loading acting on the structure?
There are three types of loading acting on the body. They are:

a. Body force (f)
b. Traction force (T)
c. Point load (P)

25. Define body force (f).

A body force is distributed force acting on every elemental volume of the body.
Unit: Force per unit volume. Example: Self-weight due to gravity
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