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INTRODUCTION 

 
 

Some Basic Concepts 

The finite element method (FEM), or finite element analysis (FEA), is based on the idea of 

building a complicated object with simple blocks, or, dividing a complicated object into smaller 

and manageable pieces. 

 
Why FEA? 

Computers have revolutionized the practice of engineering. Design of a product that used to be 

done by tedious hand drawings has been replaced by computer-aided design (CAD) using 

computer graphics. Analysis of a design used to be done by hand calculations and many of the 

testing have been replaced by computer simulations using computer-aided engineering (CAE) 

software. Together, CAD, CAE, and computer-aided manufacturing (CAM) have dramatically 

changed the landscape of engineering. 

Among all the computational tools for CAE, the FEM is the most widely applied method or one 

of the most powerful modern “calculators” available for engineering students and professionals. 

FEA provides a way of virtually testing a product design. It helps users understand their designs 

and implement appropriate design changes early in the product development process. The 

adoption of FEA in the design cycle is driven by market pressure since it brings many benefits 

that will help companies make better products with reduced development costs and time-to- 

market. 

 
Finite Element Applications in Engineering 

The FEM can be applied in solving the mathematical models of many engineering problems, 

from stress analysis of truss and frame structures or complicated machines, to dynamic responses 

of automobiles, trains, or airplanes under different mechanical, thermal, or electromagnetic 

loading. There are numerous finite element applications in industries, ranging from automotive, 

aerospace, defense, consumer products, and industrial equipment to energy, transportation and 

construction, as shown by some examples in Table. The applications of the FEA have also been 

extended to materials science, biomedical engineering, geophysics, and many other emerging 

fields in recent years. 
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FEA with ANSYS Workbench 

Over the last few decades, many commercial programs have become available for conducting the 

FEA. Among a comprehensive range of finite element simulation solutions provided by leading 

CAE companies, ANSYS® Workbench is a user-friendly platform designed to seamlessly 

integrate ANSYS, Inc.’s suite of advanced engineering simulation technology. It offers 

bidirectional connection to major CAD systems. The Workbench environment is geared toward 

improving productivity and ease of use among engineering teams. It has evolved as an 

indispensible tool for product development at a growing number of companies, finding 

applications in many diverse engineering fields 

 
A General Procedure for FEA 

To conduct an FEA, the following procedure is required in general: 

 Divide the CAD/geometric model into pieces to create a “mesh” (a collection of elements 

with nodes) 

 Describe the behavior of the physical quantities on each element. 

 Connect (assemble) the elements at the nodes to form an approximate system of 

equations for the entire model. 

 Apply loads and boundary conditions (e.g., to prevent the model from moving). 

 Solve the system of equations involving unknown quantities at the nodes (e.g., the 

displacements). 

 Calculate the desired quantities (e.g., strains and stresses) at elements or nodes. 

 
 

In commercial FEA software, this procedure is typically rearranged into the following phases: 

 Preprocessing (build FEM models, define element properties, and apply loads and 

constraints) 

 FEA solver (assemble and solve the FEM system of equations, calculate element results) 

 Postprocessing (sort and display the results) 
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Overview of ANSYS Workbench 

ANSYS Workbench is a simulation platform that enables users to model and solve a wide range of 

engineering problems using the FEA. It provides access to the ANSYS family of design and 

analysis modules in an integrated simulation environment. This section gives a brief overview of 

the different elements in the ANSYS Workbench simulation environment or the graphical-user 

interface (GUI). Readers are referred to ANSYS Workbench user’s guide for more detailed 

information. 

 
The User Interface 

The Workbench interface is composed primarily of a Toolbox region and a Project Schematic 

region. The main use of the two regions is described next. 
 

 

Figure: ANSYS Workbench user interface. 

 
 

The Toolbox 

The Toolbox contains the following four groups of systems: 

Analysis Systems: Predefined analysis templates to be used to build your project, including static 

structural, steady-state thermal, transient thermal, fluid flow, modal, shape optimization, linear 

buckling, and many others. 
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Component Systems: Component applications that can be used to build or expand an analysis 

system, including geometry import, engineering data, mesh, postprocessing, and others. 

Custom Systems: Coupled-field analysis systems such as fluid solid interaction, prestress modal, 

thermal-stress, and others. 

Design Exploration: Parametric optimization studies such as response surface optimization, 

parameters correlation, six sigma analysis, and others. 

 
The Project Schematic 

A project schematic, that is, a graphical representation of the workflow, can be built by dragging 

predefined analysis templates or other components from the Toolbox and dropping them into the 

Project Schematic window. “Drag” here means to move the mouse while holding down the left 

mouse button, and “drop” means to release the mouse button. 

 
To build a project for static structural analysis, for instance, drag the Static Structural template 

from the Toolbox and drop it into the rectangular box that appears in the Project Schematic 

window. A standalone analysis system that contains the components needed for static structural 

analysis is added to the project schematic as shown in Fig. The system consists of seven 

individual components called cells. 

 
Alternatively, a standalone analysis can be created by double-clicking. For example, double- 

click the Steady-State Thermal template from the Toolbox, and an independent 



5 
 

 

Figure: Defining standalone analysis systems in the project schematic: (a) a standalone system; 

(b) two independent standalone systems; (c) moving a system in a top-bottom configuration; and 

(d) moving a system in a side-byside configuration. 

 
 

Steady-State Thermal system will be placed in the default location below the existing Static 

Structural system. 

A system can be moved around another system in the project schematic. To move a system, click 

on the header cell (i.e., the cell titled Steady-State Thermal for the thermal system) and drag it to 

a new place. Once you drag the header cell, dashed rectangles appear for the possible new 

locations to drop the system. This is illustrated in Fig c and d for two systems with initial top– 

bottom and side-by-side configurations, respectively. 



6 
 

To delete a system, click on the down arrow button at the upper left corner of the system from 

the Project Schematic window, and then choose Delete from the drop-down context menu. 

 
In somecases, a project may contain two or more analysis systems that share data. For example, a 

downstream modal analysis may use the same material, geometry, and model data from the 

preceding structural analysis. To build such a project, create a standalone system for Static 

Structural analysis. Then, drag the Modal analysis template from the Toolbox and drop it onto 

the Model cell of the Static Structural system. Immediately before the subsequent system is 

dropped, bounding boxes will appear on the Engineering Data, Geometry, and Model cells of the 

first system, as shown in Fig a. After the system is released, a project including two linked 

systems is created, as shown in Fig b, where the linked cells indicate data sharing at the Model 

and above levels. 

 
 

Figure: Defining linked analysis systems in the project schematic: (a) dropping the second 

(subsequent) system onto the Model cell of the first system to share data at the model and above 

levels; (b) two systems that are linked. 

 
Working with Cells 

Cells are components that make up an analysis system. You may launch an application by 

double-clicking a cell. To initiate an action other than the default action, right-click on a cell to 

view its context menu options. The following list comprises the types of cells available in ANSYS 

Workbench and their intended functions: 

Engineering Data: Define or edit material models to be used in an analysis. 

Geometry: Create, import, or edit the geometry model used for analysis. 
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Model/Mesh: Assign material, define coordinate system, and generate mesh for the model. 

Setup: Apply loads, boundary conditions, and configure the analysis settings. 

Solution: Access the model solution or share solution data with other downstream systems. 

Results: Indicate the results availability and status (also referred to as postprocessing). 

 
 

As the data flows through a system, a cell’s state can quickly change. ANSYS Workbench 

provides a state indicator icon placed on the right side of the cell. Table describes the indicator 

icons and the various cell states available in ANSYS Workbench. For more information, please 

refer to ANSYS Workbench user’s guide. 

 
The Menu Bar 

The menu bar is the horizontal bar anchored at the top of the Workbench user interface. It 

provides access to the following functions: 

File Menu: Create a new project, open an existing project, save the current project, and so on. 

View Menu: Control the window/workspace layout, customize the toolbox, and so on. 

Tools Menu: Update the project and set the license preferences and other user options. 

Units Menu: Select the unit system and specify unit display options. 

Help Menu: Get help for ANSYS Workbench. 
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Ex. No : 

Date : 

 

SIMPLY SUPPORTED BEAM WITH UNIFORMLY DISTRIBUTED 

LOAD 

 

Problem Description 

 

 

 

This is a simple, single load step, structural analysis of a simply supported beam. The  beam is 

supported at both ends while there is a distributed load of 10kN/m. The objective of this problem 

is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von 

Mises’ stresses and total deflection throughout the beam.  

1. Preprocessing 

Choose the preprocessor from the ANSYS main menu 

Define the element type: 

a) element type >> add/edit/delete >> add >> 

 
The box on the left lists the general element categories, and the subheadings are lists of the 

element type. The category gives the element type a unique prefix. 
 

a) Choose Beam 

 
A list of element types for beams should appear in the right box 

 
b) Choose 2D elastic 3 and click OK. 

 
The three is the unique suffix for this element type. You have now specified that you will be 
using the ANSYS element Beam3, and it will be referred to as element type 1 in your model. 

 
c) Click Close 
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2. Define material properties: 

 
a) material properties >> Material Models… 

 
A two part box will open. The left part indicates you are defining Material Model 1. In the 
right part double click: 

 
b) Structural >> Linear Elastic >> Isotropic.” 

 
In the first box labeled EX input 2e11 and in the second box labeled PRXY input 
0.35, click OK. Close the window. 
 

This creates an isotropic material and assigns it the number 1. 

 
For this simple analysis, the only elastic constants that need to be defined are Young’s modulus 

and Poisson’s ratio. You’re responsible for keeping track of units since ANSYS is “unitless” 
Young’s modulus is in N/m2 or Pa. 
 

 

3. Create a set of real constants for the cross-section 

 
a) real constants >> add >> 

 
Make sure the correct element type is shown 

 
b) OK 

 
Type the following in the correct boxes 

 
c) area=8e-4, Izz=1.067e-7, height=.04 and click OK. 

 
d) Click Close 

 

4. Create nodes 

 
a) Modeling - create >> nodes >> in active cs>> 

 
 Enter the following node numbers and coordinates 

 
Selecting apply will execute the command and query the user for more input 

 
b) Node 1 is at 0,0 

 
c) Apply 

 

d) Node 2 is at .5,0 

 
e) Apply 
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Selecting OK will exit the node query and apply the current entry 

 
f) Node 3 is at 1,0 

5. Create elements 

 
a) Create >> elements >> auto numbered >> thru nodes >> 

b) Pick node 1 then node 2 

 
c) Apply 

 
d) Pick 2 then 3 

 

 Plot the elements if they disappear. 

 
a) Utility Menu: plot >> elements 

Also under plot controls, you can opt to see the boundary conditions and 
loads that you are creating. 

 
a) Utility Menu: plot controls >> symbols >> All Applied BCs>>OK 

Now apply a set of boundary conditions 

The Loads menu is in both the Preprocessor menu and the Solutions menu. They 
are the same. From the Preprocessor menu, first you need to pick the analysis 
type: 

 

a) Loads >> new analysis >> analysis type >> static 

 
b) loads >> define loads >> apply >> structural >> displacement 

>> on nodes >> 

 
c) pick node 1 

 
d) apply 

 
A window will pop up asking you for the displacement 

 
e) choose ux and uy, enter the value 0 

 
f) apply 

 
g) Pick node 3 this time 

 
h) apply 
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i) Select only uy and enter the value 0 

 
j) OK 

 
k) Boundary conditions “tie down” the structure at points. It is very important to 

tie the structure down, otherwise you’ll get zero stress everywhere, large 
deflections and an invalid solution in general. The only exception is in a 
modal analysis, where you can run the analysis “free-free”, that is, 
unconstrained. 

Apply the surface load 

 
a) loads >> define loads >> apply >> Structural >> pressure >> on beams >> 

pick all 

 
b) enter the value 10000 in the box for node I (ANSYS will automatically set 

the load for node J assuming a uniform pressure load) 

 

 The load is in N/m, thus we are using a fully consistent set of units – N, 

m, and Pa. ANSYS does not keep track of the units for you so beware! 

 

 You should see the pressure loading graphically since you turned on the 
boundary conditions earlier. 

 
c) Click OK 

 

Select all of the nodes (go to the Utility Menu) 

 
a) Select >> everything 

 
b) OK 

 

SAVE_DB (from the ANSYS Toolbar) 

Finish (ANSYS Main Menu, at the bottom) 

 

Solution phase 

Select Solution from the ANSYS main menu. 

 
a) Solve ->> current LS 

 
b) OK 

 

Post-processing 

Select general post-processor from the ANSYS main menu. 
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Read in the results 

 
a) Read results - first set 

 

 Plot the results 

 
a) Utility menu: Plot>>results>>deformed shape>>OK 

 
this plots the deformed shape. 

 
Looking at the deformed shape always gives a first check to see if the 
loads, boundary conditions, etc. were applied correctly. If the shape does 

not make physical sense, examining this plot first will save time and 
paper. 

 

 
b) Select PlotCtrls>>Hard copy>> To file and giving the filename 

then hit OK 

 
                                            This basically dumps the graphics window image into a postscript file. 
 
                                             General Postprocessor 

 

a) List results>>nodal solution>> Displacement vector sum>>OK 

 
b) Print it out 

 
c) Close 

Then obtain a list of element stresses 

 
a) List results>>element solution>> Line Element Results 

>>Element Results>> OK 

List the reaction forces 

 
                                        List Results>>Reaction Solu…>>All items>>OK 
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Ex. No : 

Date : 

 

CANTILEVER BEAM WITH POINT LOAD AT FREE END 

 
 

Problem Description 
 

 

 
This is a simple, single load step, structural analysis of a cantilever beam. The left side of the 

cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem 

is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von 

Mises’ stresses and total deflection throughout the beam. The beam theory for this analysis is  

shown below: 
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Workbench Analysis System 

Opening Workbench 

1. On your Windows Desktop click the Start button. 

2. Under Search Programs and Files type “ANSYS” 

3. Click on ANSYS Workbench to start workbench. This step may take time. 
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Static Structural Analysis 
 

1. As you open ANSYS you can see the entire array of problems on the left had side this 

software can help you solve. The problem at hand is a Static Structural problem. Double 

click Static Structural (ANSYS) to open the task manager for your problem set in the 

Project Schematic area. 

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the 

bottom of the task manager you will see Static Structural (ANSYS), double click this to 

change the name. For this problem choose “3D Cantilever beam.” 

 

 

1 

 

 

 

 

2 
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WARNING : Do not delete or change the Structural Steel, j ust another material 

Engineering Data 

To begin setup for your cantilever beam, double click or right click on Engineering Data and 

click edit.  This will bring up another screen. 
 

This new window will allow you to alter the material properties of your cantilever beam. Under 

Outline of Schematic A2: Engineering Data, it shows click here to add a new material, this 

menu allows you to input the material of your cantilever beam, double click and type Aluminum. 
 

 

Now expand Linear Elastic by double clicking on or on the plus 

symbol shown.  

Double click on Isotropic Elasticity to give the material the same properties across the beam. 

This action brought up a new table on the right; this allows us to add necessary properties. As 

show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity: 

 

 

 

 

 

 
 

WARNING Do not delete or change the Structural Steel, just another material. 
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WARNING: Make sure to DELETE the Temperature entry after property input before 

continuing! Failure to do so will lead to errors later. 

2 

3 

1. Click in Temperature and type 25 

2. Click in Young's Modulus and type 70E9 or 7E10 

3. Click in Poisson's Ratio and type 0.33 
 
 

 

 
 

 

After filling in the properties, this concludes the Engineering Data, to return to the project 

schematic area, click on seen on the upper tab. 

Geometry 

Base Geometry 

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open 

a new window for ANSYS Design Modeler where the Geometry will be created. 

Note: Select meters and hit ok 

2. In the new window, click the  Display Plane icon to toggle the coordinate system. 

3. Go to Design Modeler -> Tree Outline -> right click on YZPlane. Click Look At to 

view the YZ plane. 

WARNING Make sure to DELETE the Temperature entry after property input before 

continuing! Failure to do so will lead to errors later 
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4. Go to Design Modeler -> Tree Outline -> Sketching 

5. Click on Rectangle and Click off Auto-Fillet: 

6. Bring your cursor into the workspace at point 0,0, over the origin until ‘P' appears 

directly above the origin. 

7. Click on the origin to place the lower left corner of our rectangle on the origin. 

8. Click on a point in the first quadrant to define the top right corner of our rectangle. The 

point is arbitrary as we will be fixing dimensions momentarily. 

8 
 

7 

6 
9. Go to Sketching Toolboxes -> Dimensions 

10. Click Horizontal to specify a horizontal dimension. 

11. Click the left and right faces of the rectangle in the sketch to specify that we will be 

dimensioning this horizontal length. A green line with a symbol should appear. 

12. Drag the green line above the sketch and click to set its location. 

13. Go to Detail View -> Dimension 1. In the first subcategory, replace the current 

dimension with 10. The units should populate automatically. 
 

9 
10 

12 

11 11 

13 
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14. Go to Sketching Toolboxes -> Dimensions -> Vertical to specify the vertical 

dimension. 

15. Click the bottom and top faces of the sketch to specify the vertical dimension. A green 

line should appear. 

16. Drag the green line to the right of the sketch and click. 

17. Go to Detail View -> Dimension 2. Replace the value with 10. The units should populate 

automatically (meters). 
 

Now that we have modeled the base geometry, we will extrude it to create a 3D volume. 

14 
15 

16 

15 

17 
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Surface s 

 

Extrude Sketch 

1. Go to Main Toolbar -> and select Extrude 

2. Go to Modeling -> FD1, Depth (>0) -> enter in 110 

3. Go to Design Modeler -> Generate. 

4. To verify our geometry, look at the isometric view. Click the blue dot in the triad in the 

lower right corner of the screen to look at the isometric view. 

 

 
 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

Your 3D urface should look like this: 

 

 

 

Now that we have the geometry, we will mesh the beam using 3D Elements. 

2 
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Model 
 

Open ANSYS Mechanical 
 

1. out of Design Modeler. Don't worry, your work will be saved. 

2. Go to Workbench -> Project Schematic -> Model This will open ANSYS Mechanical 
 
 

2 
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Material Assignment 
 

1. Go to Mechanical -> Outline -> Project -> Model -> Geometry -> Surface Body 

2. Under Mechanical -> Details of “Surface Body” -> Material -> Assignment, change 

Structural Steel to Aluminum. 
 

1 

2 
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Mesh 
 

1. Go to Mechanical -> Outline -> Project -> Model -> Mesh 

2. Go to Mechanical -> Details of ‘Mesh’ -> Sizing -> Element Size and change the value 

from Default to .5 m. This will give us 2 elements through the thickness of the beam. 

 

 

 
3. Click Mechanical -> Update. This may take some time. Your mesh should look as 

shown below: 

3 

1 

2 
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Setup 
 

You can perform the rest of your analysis for this problem in the ANSYS Mechanical window. 

The other options in the Workbench window will link you back to the same screen (i.e. Setup, 

Solution, Results) 

Fixed Support 
 

1. Go to Mechanical -> Outline -> right click Static Structural (A5) 

2. Go to Insert -> Fixed Support 
 

We are going to fix the elements at the left end of the beam. In order to do this, we will use the 

Edge tool to select the left edge. However, from the current orientation of the beam, it is difficult 

to select this surface. 

 
 

3. Using the  Rotate tool click on the graphic area and move the mouse to the right. 

This will cause the left end of the beam to be oriented in a manner that can be clicked 
 

1 

2 

Rotate 
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e in the 

will ope 

4. Using the Pan tool, click the graphic area and drag the left face to the center of the 

graphic window. Use the mouse scroll to zoom in on the left face 

 

 

 

 

 
 

5. Click the Edge tool. 

6. Go to Mechanical -> Outline -> Static Structural (A5) -> Fixed Support 

7. Run the cursor across the left end face. When it becomes red, click it to select it. 

8. Go to Mechanical -> Details of “Fixed Support” -> Geometry and select Apply 

 

 

 

 
Setup 

 

While in the Project Schematic double click Setup 

This will en a new window similar to Model Space 

 
 

Loads 

1. Click the x-axis icon to get a side view of the cantilever beam  

2. Click Fixed end On the tool bar, make sure vertex option is selected. 
3. Go to Mechanical -> Outline -> Static Structural (A5) -> Fixed Support 

4. Run the cursor across the left end face. When it becomes red, click it to select it. 

5. Click the left side of the geometry; this will add a green box to select the point. 

6. Right click 

7. Click insert, and 

8. This will add a fixed end to your cantilever beam in the work space. 

9. Point Load On the tool bar, change selection option to Edge: edge instead of 

vertex. 

10. Click on the geometry, this will highlight 

11. Right click 

12. click insert , and A table will appear “Details of Line Pressure” 

13. Under “Definition” you will see “Defined by”Change this to “Components” 

14. As shown, Y Component force is zero.  Change this to value to -20 

15. This will show your cantilever beam with a load applied as shown. Leave the Setup 

screen open this time. 

Pan 
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Solution 
 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Right Click Solution (A6) -> Insert -> Beam Tool 

 
Deformation 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total 
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Stress 
 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending 

Stress 

 

Now that our solvers have been defined, go to Mechanical -> Solve. The 

calculations in Workbench may take up to a minute to solve. 

 

 
Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum 

Bending Stress 

Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display 

Option -> Change to Unaveraged 

Your Stress plot should look as shown below: 
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Go to Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) -> Total Deformation 

Your Von-Mises plot should look as shown below: 
 

Results 

Max Deformation Error According to equation , the theoretical max deflection is 7.16 mm. The 

percent error (%E) in our model can be defined as: 

 

Max Equivalent Stress Error 

According to equation, the theoretical max equivalent stress is 66000 Pa. Using the same 

definition of error as before, we derive that our model has 6.3% error in the max equivalent 

stress. The reason for the elevated stress level is singularity resulting from Poisson’s effect at the 

fixed support. In the validation section, it is shown that with increased mesh size, the analytical 

answers for Max Equivalent stress are closely represented in nodes close to but not at the region 

where singularity occurs. The effect of singularity is also reduced with the implementation of 

higher order elements. 
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Validation 
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Ex. No : 

Date : 

 

DISTRIBUTED LOADING OF A 1D CANTILEVER BEAM 

 
 

Problem description 
 

 

 
This is a simple, single load step, structural analysis of a cantilever beam. The left side of the 

cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem 

is to demonstrate ANSYS Workbench with a textbook problem, finding Von Mises’ stresses and 

total deflection throughout the beam. The beam theory for this analysis is shown below: 
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n 

Workbench Analysis System 
 

 

Opening Workbench 

1. On your Windows 7 Desktop click the Start button. 

2. Under Search Programs and Files type “ANSYS” 

3. Click o     ANSYS Workbench to start 

workbench. This step may take time. 

 

 

 

 

 

 

 

 

 

 

 

Static Structural Analysis 

1. As you open ANSYS you can see the entire array of problems on the left had side this 

software can help you solve.The problem at hand is a Static Structural problem. Double 

click Static Structural (ANSYS) to open the task manager for your problem set in the 

Project Schematic area. 

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the 

bottom of the task manager you will see Static Structural (ANSYS), double click this to 

change the name. For this problem choose “1D Cantilever beam.” 

 

 

 

 

 

 

 

3 

2 

2 
1 

1 
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Engineering Data 

To begin setup for your cantilever beam, double click or right click on Engineering Data and 

click edit.  This will bring up another screen. 
 

This new window will allow you to alter the material properties of your cantilever beam. Under 

Outline of Schematic A2: Engineering Data, it shows click here to add a new material, this 

menu allows you to input the material of your cantilever beam, double click and type Aluminum. 

Now expand Linear Elastic by double clicking on or on the plus 

symbol shown.  

Double click on Isotropic Elasticity to give the material the same properties across the beam. 

This action brought up a new table on the right; this allows us to add necessary properties. As 

show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity: 

1. Click in Temperature and type 25 

2. Click in Young’s Modulus and type 70E9 or 7E10 

3. Click in Poisson’s Ratio and type 0.33 
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After filling in the properties, this concludes the Engineering Data, to return to the project 

schematic area, click on seen on the upper tab. 

 

 
Geometry 

Right click on the geometry Properties to bring up Properties of Schematic A3: Geometry. 

Expand Basic Geometry Options, the only change to make is uncheck Parameters and check 

Line Bodies.  Your Table should be identical to the one provided below: 

 

WARNING: Make sure to DELETE the Temperature entry after property input before 

continuing! Failure to do so will lead to errors later. 
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2 

3 

Base Geometry 

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open 

a new window for ANSYS Design Modeler where the Geometry will be created. 

2. In the new window, click the  Display Plane icon to toggle the coordinate system. 

3. Go to Design Modeler -> Tree Outline -> right click on XYPlane. Click Look At to 

view the xy plane. 

 

 

 

 

 

4. Go to Design Modeler -> Tree Outline -> Sketching 

5. Click on Line: 

6. Bring your cursor into the workspace at point 0,0, over the origin until ‘P’ appears 

directly above the origin. 

5 

6 

4 
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7. Click on the origin to start the line and. 

8. As it follows the x-axis a C will appear, click any point along this axis. 

9. Go to Sketching Toolboxes -> Dimensions 

10. Click Horizontal to specify a horizontal dimension. 

11. In the workspace, click somewhere on the y axis and then the endpoint of your line 

segment. A green line with a symbol should appear. 

12. Go to Detail View -> H1. In the first subcategory, replace the current dimension with 

110. This is the length of your beam. 

Now that we have modeled the base geometry, we will model the beam as a 1D surface with an 

area. 

7 8 

9 
10 

11 

12 
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Surface from Sketch 
 

1. Go to Design Modeler -> Concept -> Lines From Sketches to make this a line body. 

2. Click your line segment, this will turn it yellow. 

3. Go to Detail View -> Base Objects -> Apply. 

4. Go to Design Modeler -> Click Generate to update your line body. 
 

 

5. Go to Design Modeler -> Concept -> Cross Section -> Rectangular 

6. Go to Detail View -> Dimensions 2 -> B. In the first subcategory, replace the current 

dimension with 1. 

7. Go to Detail View -> Dimensions 2 -> H. In the first subcategory, replace the current 

dimension with 01. 

1 
4 

2 

3 
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5 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6 
7 

 
 
 
 
 

 

8. Go to Design Modeler -> Tree Outline -> 1Part, 1 Body -> Line Body 

9. Go to Detail View -> Cross Section -> select Rect1 

10. Go to Design Modeler -> View -> check Cross Section Solids 
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This concludes Geometry, exit out of the window and back to the Project Schematic. Before 

doing this, you should have an image similar to the one provided below. 

 

 

Model 

 

 

While in the Project Schematic screen double click Model 

This will open a new screen. 

10 

8 

9 



40 
 

Material 
 

 

1. Go to Design Modeler -> Outline -> Geometry -> Line Body 

2. Go to Detail of “Line Body” -> Assignment -> Aluminum 

 

 

 

 

 

 

 

 

 
Mesh 

 

 

1. Go to Design Modeler -> Outline -> Mesh 

2. Go to Detail of “Mesh”-> Sizing -> Element Size. Replace the current 

dimension with 55. This sets one element every 55m along the cantilever beam. 

3. Go to Design Modeler -> Click Update. This will update your geometry will the 

designated elements. 

 

2 

1 

2 
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Exit out of the Model screen to the Project Schematic. 

 

 
 

Setup 
 

While in the Project Schematic double click Setup 

This will open a new window similar to Model Space 

 
 

Loads 

 

Click the x-axis icon to get a side view of the 

cantilever beam 

1) Fixed end 

On the tool bar, make sure vertex option Vertex: 
 

is selected. 

Click the left side of the geometry, this will add a 

green box to select the point. 

Right click , 

Click insert, and  

This will add a fixed end to your cantilever beam 

in the work space. 

2) Distributed Load 

 

On the tool bar, change selection option to 
 

edge instead of vertex. 

 

Click on the geometry, this will highlight 

WARNING: The element size will lead to incorrect results as we will explore in the ‘Results’ 

section (page 16 ) 

Edge: 
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Solution 

the cantilever beam. 
 

Right click  , 

click insert , and  

A table will appear “Details of Line Pressure” 

Under “Definition” you will see “Definied by” 

Change this to “Components” 

 
 

As shown, Y Component force is zero. 

Change this to value to -20 

 
 

This will show your cantilever beam with 

a load applied as shown. 

 
 

Leave the Setup screen open this time. 

 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Right Click Solution (A6) -> Insert -> Beam Tool 
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Deformation 
 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total 

 

Stress 
 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> 

Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending 

Stress 
 

 
 

 

Now that our solvers have been defined, go to Mechanical -> Solve. The 

calculations in Workbench may take up to a minute to solve. 
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Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum 

Bending Stress 

Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display 

Option -> Change to Unaveraged 

Your Stress plot should look as shown below: 

Go to Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) -> Total 

Deformation 

Your deflection plot should look as shown below: 
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Results 

Max Deformation Error 
 

According to equation 1.3W.9, the theoretical max deflection is 6.27 mm. The percent error 

(%E) in our model can be defined as: 

 
%𝐸 = 𝐸𝐸𝐸 (ðtℎe𝐸reti𝐸𝐸𝐸−ð𝐸𝐸𝐸e𝐸) * 100 = 8.42% (1.3W.13) 

ðtℎe𝐸reti𝐸𝐸𝐸 

 

This error is due to that fact, the first mesh was coarse. The 1D elements used interpolate 

between the nodes in the elements to estimate the total deflection. Since there are two elements, 

a node at the fixed end, middle, and end point, there is an expected degree of truncation error.  In 

the validation section, our model will converge to the expected solution with a finer mesh, 

proving mesh independence. 

 

 
Max Bending Stress Error 

 

According to equation 1.3W.6, the theoretical max stress is 72.6kPa. The percent error (%E) in 

our model can be defined as: 

 
%𝐸 = 𝐸𝐸𝐸 (ðtℎe𝐸reti𝐸𝐸𝐸−ð𝐸𝐸𝐸e𝐸) * 100 = 0% (1.3W.14) 

ðtℎe𝐸reti𝐸𝐸𝐸 

 

According to equation 1.3W.6, the theoretical max equivalent stress is 72600 Pa. Using the same 

definition of error as before, we derive that our model has 0% error. Even with an extremely 

coarse mesh like 2 elements, there is no error in the beam. 
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Validation 
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Ex. No : 

Date : 

 

APPLICATION OF DISTRIBUTED LOADS 

 
Problem Description: Steel framing systems provide cost-effective solutions for low-rise 

buildings. They have high strength-to-weight ratios, and can be prefabricated and custom 

designed. Consider the following two-storey building constructed with structural steel I-beams. 

Determine the deformations and the stresses in the frame when a uniform load of 50 kN/m is 

applied on the second floor as shown below. 

 

 
 

 

 

 

Solution 

To solve the problem with ANSYS® Workbench, we employ the following steps: 

Step 1: Start an ANSYS Workbench Project 

Launch ANSYS Workbench and save the blank project as “Steelframe.wbpj.” 

Step 2: Create a Static Structural (ANSYS) Analysis System 

Drag the Static Structural (ANSYS) icon from the Analysis Systems Toolbox window and drop 

it inside the highlighted green rectangle in the Project Schematic window to create a standalone 

static structural analysis system. 
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Step 3: Launch the DesignModeler Program 

Double-click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in 

the Units pop-up window. Ensure Line Bodies is selected in the Properties of Schematic A3: 

Geometry window. 

 

Step 4: Create Line Sketch 

Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options. 

Use the default value of “5 m” for Major Grid Spacing and “5” for Minor-Steps per Major. Click 
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a start point and then an end point in the Graphics window to draw a line. Draw 10 lines as 

shown in the sketch below. After completion, click Generate to create a line sketch. 

 

 
 

Step 5: Create Line Body from Sketch 

Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab. 

Note that a new item named Sketch1 now appears underneath XYPlane in the Tree Outline. 

Select Lines from Sketches from the Concept drop-down menu. Click Zoom to Fit. 
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Select Sketch1 from the Tree Outline and click Apply to confirm on the Base Objects selection 

in the Details of Line1. Click Generate to complete the line body creation. 

 

Step 6: Create Line Body through Translation 

Select Body Operation from the Create drop-down menu. A new item named BodyOp1 is now 

added to the Tree Outline. 

 

In the Details of BodyOp1, click anywhere on the Type cell and select Translate from the drop- 

down menu. 
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Select the line body from the Graphics window and then click Apply to confirm on the Bodies 

selection in the Details of BodyOp1. After completion, change the Preserve Bodies? selection to 

Yes. This will help preserve a copy of the selected line body at the current location while 

translating it to a new location. 

 

In the Details of BodyOp1, change the Direction Definition to Coordinates, and enter “−6” for 

the Z Offset. Click Generate. After completion, the line body will be copied backward by 6 m. 
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Step 7: Create Line Body from Points 

Select Lines From Points from the Concept drop-down menu. After completion, a new item 

named Line2 is added to the Tree Outline. 

 

In the Graphics window, select a start point and Ctrl-select an end point to draw a line. Draw six 

new lines connecting the two planar frames as shown below. Click Apply to confirm on the Point 

Segments selection in the Details of Line2. Click Generate to complete the line creation. 
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Note that the line bodies created in all previous steps now merge into a single line body. Check 

off the Cross Section Alignments from the View drop-down menu to switch-off the display of 

local coordinate systems. 

 

Step 8: Create a Cross Section 

Select a Cross Section of I Section from the Concept drop-down menu. A new item named I1 is 

now added underneath the Cross Section in the Tree Outline. 
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In the Details of I1 under Dimensions, enter “0.1715” for W1 and W2, “0.3556” for W3, 

“0.0073” for t1 and t2, and “0.0115” for t3. 

 

Step 9: Assign Cross Section to Line Body 

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body, 

assign I1 to the Cross Section selection. 
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Turn on the Cross Section Solids from the View drop-down menu to view the frame as a solid 

structure. 

 

Note that some I-beams in the above structure are used as H-beams. To fix the misaligned cross 

sections, turn on the Edge Selection Filter and select the eight line edges shown below from the 

Graphics window. In the Details of Line-Body Edges, enter “90” for Rotate to turn the beams 

90° about their neutral axes. 
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The adjusted frame shown below now has all the I-beams oriented in the strong axis 

configuration. This completes the geometry creation of a frame structure. Click Close Design 

Modeler to exit the program. 

 

Step 10: Launch the Static Structural (ANSYS) Program 

Double-click the Model cell to launch the Static Structural (ANSYS) program. From its Units 

drop-down menu, select Metric (m, Kg, N, s, V, A). Note that in the Details of “Line Body” the 

material is assigned to Structural Steel by default. 
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Step 11: Generate Mesh 

In the Details of “Mesh,” enter “0.2 m” for the Element Size. In the Outline of Project, right- 

click on Mesh and select Generate Mesh. 

 

After completion, the meshed structure appears in the Graphics window. You may deselect the 

Ruler from the View drop-down menu to turn off the ruler display in the Graphics window. 
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Step 12: Apply Boundary Conditions 

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Fixed 

Support. After completion, a Fixed Support item is added underneath Static Structural (A5) in 

the project outline tree. 

 

Select the six points as shown below in the Graphics window. In the Details of “Fixed Support,” 

click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary 

condition will be added to the selected six points. 
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Step 13: Apply Loads 

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Line 

Pressure. 

 

Select the line as shown below in the Graphics window. In the Details of “Line Pressure,” click 

Apply to confirm on the Geometry selection. 
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In the Details of “Line Pressure,” change the Define By selection to Components and enter “- 

50000” for the Y Component. A downward red arrow will appear on the selected line in the 

Graphics window. 

 

Repeat the steps of adding a line pressure, and insert the second Line Pressure item underneath 

Static Structural (A5) in the Project Outline tree. Apply the same exact load to the selected line 

highlighted in the following figure. 
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Repeat the steps until the same load is applied to all seven edges highlighted in the figure below. 
 

 
 

Alternative Procedure: Note that the Line Pressure item in the Outline can be copied and pasted 

under Static Structural (A5) for repeated use. To make a copy, right-click on Line Pressure and 

select Copy from the menu. To paste, right-click on the Static Structural (A5) and select Paste. 

Remember to apply each newly pasted Line Pressure to a different line edge on the Geometry 

selection in the Details of “Line Pressure” until the same load is applied to all seven edges. 
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Step 14: Retrieve Solution 

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. Insert a 
 

Insert a Beam Tool item by right-clicking on Solution (A6) in the Outline tree. 
 

Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve 

the model. 
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After completion, click Total Deformation in the Outline to review the total deformation results. 
 

Click Direct Stress under Beam Tool in the Outline to review the axial stress results in beams. 
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Click Minimum Combined Stress under Beam Tool to retrieve the linear combination of the 

Direct Stress and the Minimum Bending Stress results in beams. 

 

Click Maximum Combined Stress under Beam Tool to retrieve the linear combination of the 

Direct Stress and the Maximum Bending Stress results in beams. 
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Close the Static Structural (ANSYS) program. Save project and exit Workbench. 
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Ex. No : 

Date : 

 

BUCKLING FAILURE 

 
 

Problem Description: A dog-bone shaped specimen is examined for static, fatigue, and buckling 

failures. The specimen is made of structural steel with geometric dimensions shown below. The 

bottom face of the specimen is fixed, and the top face of the specimen is applied a static pressure 

load of 50 MPa. 

(a) Determine whether or not the specimen undergoes plastic deformation under the given static 

pressure load. 

(b) If the static pressure load is changed into a fully reversed cyclic load with a magnitude of 50 

MPa, find the life of the specimen, and also determine whether or not fatigue failure occurs in 

the specimen assuming a design life of 106 cycles. 

(c) Determine whether or not the specimen buckles under the given static pressure load, and 

obtain the first three buckling mode shapes. 
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Solution steps for portion (A and B): 

Step 1: Start an ANSYS Workbench Project 

Launch ANSYS Workbench and save the blank project as “Dogbone.wbpj.” 

Step 2: Create a Static Structural Analysis System 

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it inside the 

highlighted green rectangle in the Project Schematic window. 

 

Step 3: Launch the Design Modeler Program 

Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units 

pop-up window. 

Step 4: Create the Geometry 

Click on the Sketching tab. Draw a sketch of the dog bone shape on the XY Plane, as shown 

below. An entity named Sketch1 will be shown underneath XY Plane of the model’s Tree 

Outline. 
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Extrude Sketch1 to create a 0.75 mm thick solid body, as shown below. 
 

 

Step 5: Launch the Static Structural Program 

Double-click on the Model cell to launch the Static Structural program. Change the Units to 

Metric (mm, kg, N, s, mV, mA). 
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Step 6: Generate Mesh 

Click on Mesh in the Outline tree. In the Details of “Mesh,” enter “0.5 mm” for the Element 

Size. Right-click on Mesh and select Generate Mesh. 

 

Step 7: Apply Boundary Conditions 

Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the context 

menu. Click on the bottom face, and apply it to the Geometry selection in the Details of “Fixed 

Support.” The bottom face of the dog bone shape is now fixed as shown below. 
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Step 8: Apply Loads 

Right-click on Static Structural (A5). Choose Insert and then Pressure. In the Details of 

“Pressure,” apply a 50 MPa pressure to the top face, as shown below. 

 

 
 

Step 9: Retrieve Static Analysis Results 

 First, insert a Total Deformation item by right-clicking on Solution (A6) in the project 

Outline. 

 Then, insert an Equivalent Stress item by right-clicking on Solution (A6) in the project 

Outline. 

 Next, right-click on Solution (A6) in the project Outline, and select Insert -> Stress Tool - 

> Max Equivalent Stress. The initial yielding in the test sample may be predicted by 

comparing the maximum von Mises stress in the specimen with the tensile yield strength 

of the specimen material. The Stress Tool is used here to show the safety factor results. 

 Right-click on Solution (A6) and select Solve. The computed total deformation, von 

Mises stress and safety factor distributions are shown below. From the static analysis 

results, it is apparent that the neck portion of the specimen will not yield if loaded 

statically. 
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Step 10: Retrieve Fatigue Analysis Solution 

Right-click on Solution (A6) in the Outline, and select Insert -> Fatigue -> Fatigue Tool. 

In the Details of “Fatigue Tool,” set the Mean Stress Theory to Goodman. Note that the 

default loading type is Fully Reversed constant amplitude load, and that the default analysis 

type is the Stress Life type using the von Mises stress calculations. 
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Right-click on the Fatigue Tool in the Outline, and select Insert -> Life. Next, right-click on 

the Fatigue Tool and select Insert -> Safety Factor. In the Details of “Safety Factor,” change 

the Design life from the default value of 109 cycles to 106 cycles. 

Finally, right click on the Fatigue Tool and select Evaluate All Results. From the fatigue 

analysis results, the shortest life is at the undercut fillets (19,079 cycles) followed by the neck 

portion of the specimen. The neck portion of the specimen has a fairly small safety factor 

with a minimum value of 0.3973. The results show that the specimen will not survive the 

fatigue testing assuming a design life of 106 cycles. 

Solution steps for portion (C): 

Step 1: Create a Linear Buckling Analysis System 

In the Project Schematic window, right-click on the Solution cell of the Static Structural 

analysis system and select Transfer Data to New -> Linear Buckling. A linear buckling 

analysis system will be added, with the static structural results being used as initial 

conditions. The engineering data, geometry, and model will be shared by both analyses. 
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Step 2: Launch the Multiple Systems–Mechanical Program 

Double-click the Setup cell of the Linear Buckling system to launch the Multiple Systems– 

Mechanical program. Click on the Analysis Settings under Linear Buckling (B5) in the 

Outline. In the Details of “Analysis Settings,” set the Max Modes to Find to 3. 
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Step 3: Retrieve Linear Buckling Analysis Results 

 Insert three Total Deformation items by right-clicking on Solution (B6) in the 

Outline. 

 In the Details of “Total Deformation,” set Mode to 1. In the Details of “Total 

Deformation 2,” set Mode to 2. In the Details of “Total Deformation 3,” set Mode to 

3. 

 
 

 
 

 Right-click on Solution (B6) and select Solve to view the buckling modes. To use the 

default window layout as shown below, select View -> Windows -> Reset Layout 

from the top menu bar. 

 Note that the load modifier for the first buckling mode is found to be 0.78173. To find 

the load required to buckle the structure, multiply the applied load by the load 

multiplier. 

 For example, the first buckling load will be 39.0865 MPa (0.78173 × 50 MPa), thus 

the applied pressure of 50 MPa will cause the specimen to buckle. In the Graph 

window, you can play the buckling animation. 
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The following figures show the first three buckling mode shapes. The corresponding load 

multipliers for the first, second, and third mode shapes are 0.78173, 2.0094, and 5.7321, 

respectively. 

 

Note that the max value in the total deformation plots is scaled to 1 when displaying the 

buckling mode shapes. Here, the deformation plot is used for mode shape visualization, with 

the actual values of deformation carrying no physical meaning. 
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Ex. No : 

Date : 

 

STRESS ANALYSIS OF AXI-SYMMETRY STRUCTURE 

 
 

Problem Description: Garden fountains are popular amenities that are often found at theme 

parks and hotels. As a fountain structure is usually an axisymmetric geometry with axisymmetric 

loads and support, only a 2-D model, sliced through the 3-D geometry, is needed to correctly 

predict the deformation of or stress in the structure. The figure below gives the cross section of 

an axisymmetric model of a two-tier garden fountain made of concrete. Determine the maximum 

deformation and von Mises stress under the given hydrostatic pressure. Use adaptive meshing to 

improve solution convergence. 

 

 

 

Solution 

To solve the problem with ANSYS® Workbench, we employ the following steps: 

Step 1: Start an ANSYS Workbench Project 

Launch ANSYS Workbench and save the blank project as “Fountain.wbpj” 

Step 2: Create a Static Structural (ANSYS) Analysis System 

Drag the Static Structural (ANSYS) icon from the Analysis Systems Toolbox window and drop 

it inside the highlighted green rectangle in the Project Schematic window to create a standalone 

static structural analysis system. 
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Step 3: Add a New Material 

Double-click on the Engineering Data cell to add a new material. In the following Engineering 

Data interface which replaces the Project Schematic, type “Concrete” as the name for the new 

material, and double-click Isotropic Elasticity under Linear Elastic in the leftmost Toolbox 

window. Enter “29E9” for Young’s Modulus and “0.15” for Poisson’s Ratio in the Properties 

window. Click the Return to Project button to go back to Project Schematic. 

 

Step 4: Launch the Design Modeler Program 

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select  

Properties from the View drop-down menu to enable display of this window). Select 2D for 

Analysis Type in this Properties window. Double-click the Geometry cell to launch 

DesignModeler, and select “Meter” in the Units popup window. 
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Step 5: Create Surface Sketch 

Click on the Sketching tab. Select the Draw toolbox and then Line. Draw a closed loop line 

profile as dimensioned below. Make sure a horizontal constraint (H) and a vertical constraint (V) 

appear when drawing a horizontal and a vertical line, respectively. Use the Fillet tool in the Draw 

toolbox to create line fillets with a radius of 0.1 m as shown below. 

 

 
 

Step 6: Create Surface Body 

Switch to the Modeling tab and choose Surfaces from Sketches from the Concept menu. 

Select Sketch1 from the Tree Outline shown below, and apply it to the Base Objects selection in 

the Details of SurfaceSK1. Then click Generate. 
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A Surface Body will be created from the surface sketch. Exit the Design Modeler. 

 
 

Step 7: Launch the Static Structural Program 

Double-click on the Model cell to launch the Static Structural program. Click on Geometry in the 

Outline. In the Details of “Geometry,” choose axisymmetric for 2D Behavior. 

 
 

In the Details of “Surface Body,” click to the right of the Material Assignment field and select 

Concrete from the drop-down context menu. 
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Step 8: Generate Mesh 

 Right click on Mesh in the Outline. Select Insert and then Sizing from the context menu. 

In the Details of “Body Sizing,” enter “0.05 m” for Element Size. Click on the surface 

body in the Graphics window and apply it to the Geometry selection. 

 Right click on Mesh. 

 Select Insert and then Method. In the Details of “Automatic Method,” click on the surface 

body, and apply it to the Geometry. Select Triangles for Method. This will make use of 

triangular elements for the mesh generation. 

 

In the Details of “Mesh,” choose Dropped for the Element Midside Nodes field. This will specify 

the use of linear elements in the mesh. Note that linear triangular elements are employed here to 

show the convergence of linear FEA approximate solutions; they are in general not 

recommended for stress analysis. Right click on Mesh and select Generate Mesh. 
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Step 9: Apply Boundary Conditions 

 Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the 

context menu. Apply this support to the horizontal line at the bottom. 

 Right-click on Static Structural (A5). Choose Insert and then Frictionless Support from 

the context menu. Apply this support to the leftmost vertical line (center line of the 

fountain). The frictionless support prevents the line from moving or deforming in the 

normal direction, and thus is equivalent to a symmetry condition. 

Step 10: Apply Loads 

 In the Project Outline, right-click on Static Structural (A5), Choose Insert and then 

Hydrostatic Pressure. The hydrostatic load simulates pressure due to fluid weight. 

 In the Details of “Hydrostatic Pressure,” ctrl-click the horizontal line and the adjacent 

line fillet shown below, and apply the two edges to the Geometry selection. 

 Enter 1000 kg/m3 for Fluid Density. Change the Define By selection to Components, and 

enter 9.8 m/s2 for the Y Component of Hydrostatic Acceleration. 

 Enter 0.68 m for the X Coordinate and 0.76 m for the Y Coordinate for the Free Surface 

Location. The location corresponds to the upper endpoint of the line fillet. 

 

Insert another Hydrostatic Pressure load, and apply the pressure to the line and its two adjacent 

line fillets as shown below. 
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Step 11: Retrieve Solution 

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. Right- 

click on the Total Deformation in the Outline tree, and choose Insert then Convergence. 

 

 In the Details of “Convergence,” enter 1% for the Allowable Change field. 

 In the Details of “Solution (A6),” set Max Refinement Loops as 10, and Refinement 

Depth as 1. The refinement depth controls the aggressiveness of the mesh refinement; it 

has a range from 0 to 3 with a larger number indicating more aggressive refinement. 
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 Insert an Equivalent Stress item by right-clicking on Solution (A6) in the Outline tree. 

 Right-click on Solution (A6) in the Outline tree and choose Solve. The program will start 

to iterate the solution until the difference between two consecutive iterations is less than 

1% or the maximum number of mesh refinement loops reaches 10. 

 After completion, click on Convergence in the Outline to review the convergence curve. 

The resulting maximum deformations at different mesh iterations are also recorded in the 

table below the curve. 

 

Click on Total Deformation in the Outline to review the converged deformation results. 
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Click on Equivalent Stress in the Outline to review the stress results. 
 

Modeling tips: A model may be subjected to body forces such as gravitational or radial 

centrifugal/inertia forces, in addition to the hydrostatic pressure load. To consider such forces, 

the density of the structure’s material needs to be given as an input, and the forces are typically 

calculated as follows: 

 

where ρ is the mass density and g the gravitational acceleration (=9.8 m/s2). 
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Take the following steps to add body forces to the fountain model. First, double-click on Density 

in Physical Properties Toolbox. Enter 2.38e3 for Density in the Properties of Outline Row 3: 

Concrete. Click on the Return to Project button. 

 

 Next, refresh the Model cell of Project Schematic after the above change is made on the 

Engineering Data cell. Double-click on the Model cell to launch the Static Structural 

Program. 

 In the Project Outline shown below, right-click on Static Structural (A5). Choose Insert 

and then Standard Earth Gravity. 

 

Right-click on Static Structural (A5) and choose Insert then Rotational Velocity. 



86  

 

In the Details of “Rotational Velocity,” change Define By to Components. Enter 5 rad/s for Y 

Component. 

 

 Right-click on Solution (A6) in the Outline tree, and select Solve to update the model 

results. The new deformation and stress results are shown below. 

 Both the maximum deformation and the maximum von Mises stress values are shown to 

be slightly increased, as compared to the results considering only the hydrostatic pressure 

load. 
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Ex. No : 

Date : 
 

ANALYSIS OF 2D TRUSS 

 
 

Problem Description: Truss bridges can span long distances and support heavy weights without 

intermediate supports. They are economical to construct and are available in a wide variety of 

styles. Consider the following planar truss, constructed of wooden timbers, which can be used in 

parallel to form bridges. Determine the deflections at each joint of the truss under the given 

loading conditions. 
 

 

 

 

SOLUTION 
 

To solve the problem with ANSYS® Workbench, we employ the following steps: 
 

Step 1: Start an ANSYS Workbench Project Launch ANSYS Workbench and save the blank 

project as “Woodtruss.wbpj.” 

Step 2: Create a Static Structural (ANSYS) Analysis System Drag the Static Structural (ANSYS) 

icon from the Analysis Systems Toolbox window and drop it inside the highlighted green 

rectangle in the Project Schematic window to create a standalone static structural analysis 

system. 

Step 3: Add a New Material 
 

Double-click (or right-click and choose Edit) on the Engineering Data cell in the above Project 

Schematic to edit or add a material. In the following Engineering Data interface which replaces 

the Project Schematic, click the empty box highlighted below and type a name, for example, 

“Douglas Fir,” for the new material. 
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Select “Douglas Fir” from the Outline window, and double-click Isotropic Elasticity under 

Linear Elastic in the leftmost Toolbox window. Enter “1.31E10” for Young’s Modulus and 

“0.29” for Poisson’s Ratio in the bottom center Properties window. 

Click the Return to Project button to go back to the Project Schematic. 
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Step 4: Launch the DesignModeler Program 
 

Ensure Line Bodies is checked in the Properties of Schematic A3: Geometry window. Double- 

click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in the Units 

pop-up window. 
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Step 5: Create Line Sketch 
 

Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options. 

Use the default value of “5 m” for Major Grid Spacing and “5” for Minor-Steps per Major. 

Click a start point and then an end point in the Graphics window to draw a line. Draw 13 lines as 

shown in the sketch below. After completion, click Generate to create a line sketch. 
 

Step 6: Create Line Body from Sketch 
 

Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab. 

Note that a new item named Sketch1 now appears underneath XYPlane in the Tree Outline. 

Select Lines from Sketches from the Concept drop-down menu. 
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Select Sketch1 from the Tree Outline and click Apply to confirm on the Base Objects selection 

in the Details of Line1. Click Generate to complete the line body creation. 
 

Step 7: Create a Cross Section 
 

Select a Cross Section of Rectangular from the Concept drop-down menu. A new item named 

Rect1 is now added underneath the Cross Section in the Tree Outline. 
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In the Details of Rect1 under Dimensions, enter “0.06 m” for both B and H. 
 

Step 8: Assign Cross Section to Line Body 
 

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body, 

assign Rect1 to the Cross Section selection. Click Close Design Modeler to exit the program. 
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Step 9: Launch the Static Structural (ANSYS) Program Double-click the Model cell to launch 

the Static Structural (ANSYS) program. Note that in the Details of “Line Body” the material is 

assigned to Structural Steel by default. Click to the right of the Assignment field and select 

Douglas Fir from the drop-down context menu. 
 

 

Step 10: Generate Mesh 
 

In the Details of “Mesh,” enter a fairly large number, say, “10 m,” for the Element Size, to 

ensure each member is meshed with only one element. In the Outline of Project, right-click on 

Mesh and select Generate Mesh. 
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Step 11: Apply Boundary Conditions 
 

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Fixed 

Support. After completion, a Fixed Support item is added underneath Static Structural (A5) in 

the project outline tree. 
 

 

 
Select the two points as shown below in the Graphics window. In the Details of “Fixed Support,” 

click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary 

condition will be added to the selected two points. 
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Step 12: Apply Loads 
 

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Force. 
 

Select the three points as shown below in the Graphics window. In the Details of “Force,” click 

Apply to confirm on the Geometry selection. Also underneath the Details, change the Define By 

selection to Components and enter “-90000N” for the Y Component. A downward red arrow will 

appear on the selected three points in the Graphics window. 
 

Alternatively, the load can be applied to each of the three points individually by inserting Force 

three times under Static Structural (A5). In this case, enter “-30000N” for the Y Component of 

each individual Force item. 
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Step 13: Retrieve Solution 
 

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. 
 

Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve 

the model. After completion, click Total Deformation in the Outline to review the total 

deformation results. 
 

Modeling tips: To get the reaction force, a Force Reaction probe can be inserted by right-clicking 

on Solution (A6) in the Outline tree as shown below. 
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In the Details of “Force Reaction,” select the Fixed Support as the Boundary Condition. 
 

Right-click on Solution (A6) in the Outline tree and select Evaluate All Results. 
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After completion, click Force Reaction in the Outline to review results. 
 

Note here that the reaction force is found to be 90,000 N in the positive Y-direction. This is 

because a boundary condition has been applied earlier to the two fixed ends in one step (see Step 

11). To avoid summing of the force reaction, two fixed conditions can be inserted instead in Step 

11, one for each end. The reaction forces at an individual support can then be displayed by 

selecting the support of interest from the drop-down menu of Boundary Condition in the Details 

of “Force Reaction.” 
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Ex. No : 

Date : 

 

THERMAL ANALYSIS 

 
 

Problem Description: Heat sinks are commonly used to enhance heat dissipation from electronic 

devices. In the case study, we conduct thermal analysis of a heat sink made of aluminum with 

thermal conductivity k = 170 W/(m K), density ρ = 2800 kg/m3, specific heat c = 870 J/(kg K), 

Young’s modulus E = 70 GPa, Poisson’s ratio ν = 0.3, and thermal expansion coefficient α = 22 

× 10−6/°C. A fan forces air over all surfaces of the heat sink except for the base, where a heat flux 

q′ is prescribed. The surrounding air is 28°C with a heat transfer coefficient of h = 30 W/(m2°C). 

 

Part A: Study the steady-state thermal response of the heat sink with an initial temperature of 

28°C and a constant heat flux input of q′ = 1000 W/m2. 

Part B: Suppose the heat flux is a square wave function with period of 90 s and magnitudes 

transitioning between 0 and 1000 W/m2. Study the transient thermal response of the heat sink in 

180 s by using the steady-state solution as the initial condition. 

Part C: Suppose the base of the heat sink is fixed. Study the thermal stress response of the heat 

sink by using the steady-state solution as the temperature load. 
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Part A: Steady-State Thermal Analysis 

Step 1: Start an ANSYS Workbench Project 

Launch ANSYS Workbench and save the blank project as HeatSink.wbpj. 

Step 2: Create a Steady-State Thermal Analysis System 

Drag the Steady-State Thermal icon from the Analysis Systems Toolbox window and drop it 

inside the highlighted green rectangle in the Project Schematic window. 

 
 

Step 3: Add a New Material 

Double-click on the Engineering Data cell to add a new material. In the following Engineering 

Data interface which replaces the Project Schematic, type “Aluminum” as the name for the new 

material, and double-click Isotropic Thermal Conductivity under Thermal in the Toolbox 

window. Change the Unit to “Wm^-1K^-1” and enter “170” for Isotropic Thermal Conductivity 

in the Properties window. Click the Return to Project button to go back to Project Schematic. 
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Step 4: Launch the Design Modeler Program 

Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units 

pop-up window. 

 

Step 5: Create a Profile Sketch 

Click on the Sketching tab. Select the Draw toolbox and draw a 2D profile as shown below. 
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Step 6: Create an Extruded Body 

Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as 

Sketch1 in the Details of Extrude1. Change the extrusion depth to 15 mm in the field of FD1, 

Depth and click Generate. A solid body is created as shown below. 

 

Step 7: Launch the Steady-State Thermal Program 

Double-click on the Model cell to launch the Steady-State Thermal program. Click on the Solid 

under Geometry in the Outline tree. In the Details of “Solid,” click to the right of the Material 

Assignment field and select Aluminum from the drop-down menu. 
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Step 8: Generate Mesh 

Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu. 

In the Details of “Face Sizing,” enter “5e-4 m” for the Element Size. Click on the top, bottom 

surfaces, and the side walls of the guitar in the Graphics window and apply the five faces to the 

Geometry selection. 

 

In the Details of “Mesh,” select Dropped for the Element Midside Nodes under the advanced 

option. This helps reduce the total number of nodes to an acceptable level not exceeding the 

requested resources of educational licenses. Right-click on Mesh and select Generate Mesh. 
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Step 9: Apply Boundary Conditions 

Right-click on Steady-State Thermal (A5). Choose Insert and then Heat Flux from the context 

menu. Apply a heat flux of 1000 W/m−2 to the base of the heat sink. 

 

Right-click on Steady-State Thermal (A5). Choose Insert and then Convection from the context 

menu. In the Details of “Convection,” enter 30 W/(m2°C) for Film Coefficient and 28°C for 

Ambient Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink. 
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Step 10: Solve and Retrieve Results 

Right-click on Solution (A6) in the Outline, and insert Temperature, Total Heat Flux, and 

Directional Heat Flux to the solution outline. In the Details of “Directional Heat Flux,” set the 

Orientation to Y-axis. Right-click on Solution (A6) and click Solve. 

 

Click on Temperature in the Outline to review the temperature distribution. 
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Click on Total Heat Flux to display the heat flux with directional arrows. 
 

 
 

Click on Directional Heat Flux to review the heat flux isolines along Y-axis. 
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Part B: Transient Thermal Analysis 

Step 1: Add a Transient Thermal Analysis System 

Drag the Transient Thermal icon from the Analysis Systems Toolbox window and drop it onto 

the Solution cell of the highlighted Steady-State system in the Project Schematic. 

 

This creates a Transient Thermal system that shares data with Steady-State Thermal system. The 

temperature distribution from the Steady-State Thermal analysis is now the initial temperature 

for the Transient Thermal analysis. If the initial temperature is uniform for the Transient Thermal 

analysis, then this data sharing is not needed. 
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Step 2: Add Material Properties 

Double-click on Engineering Data of Steady-State Thermal. Add a Density of 2800 kg/m3 and 

Specific Heat of 870 J/(kg K) to the Properties of Aluminum. Click Return to Project. 

 

Step 3: Set Up Transient Thermal Analysis 

Double-click on the Setup cell of the Transient Thermal system to launch the Multiple Systems– 

Mechanical program. Click Yes on the pop-up window to read the modified upstream data. 

Select Analysis Settings from the Outline tree. In the Details of “Analysis Settings”, under Step 

Controls, set the Step End Time to 180s. Change the Auto Time Stepping to On from Program 

Controlled. Change Defined By to Time. 

The default values for the initial and the maximum time steps are small for this model. Set the 

Initial Time Step to 0.1. Set the Minimum Time Step to 0.05. Set the Maximum Time Step to 5. 

A small time step will help increase the accuracy of the model and also produce enough result 

steps so the animation will have smooth transition between solution steps. 
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Step 4: Apply Cycling Heat Flux 

Right-click on Transient Thermal (B5). Choose Insert and then Heat Flux from the context menu. 

In the Details of “Heat Flux,” change Magnitude to Tabular Data, and apply the heat flux to the 

bottom surface of the heat sink as shown below. 
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Click on Tabular Data on the right edge of the Graphics window, and then click on the push pin 

labeled AutoHide to display the Tabular Data window as shown below. 

Enter the following values in the Tabular Data table. 
 

Step 5: Apply Convective Boundary Condition 

Right-click on Transient Thermal (B5). Choose Insert and then Convection from the context 

menu. In the Details of “Convection,” enter 30 W/(m2 °C) for Film Coefficient and 28°C for 

Ambient Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink. 
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Step 6: Solve and Retrieve Results 

Right-click on Solution (B6) in the Outline, and insert Temperature, Total Heat Flux, and 

Directional Heat Flux. In the Details of “Directional Heat Flux,” set the Orientation to Y-axis. 

Right-click on Solution (B6) and click Solve. 

Click on Temperature in the Outline to review the distribution. To show Graph, click on Graph 

on the right side of the Graphics window, and then click on the push pin labeled AutoHide. 

 

Click on Total Heat Flux to display the heat flux with directional arrows. 
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Click on Directional Heat Flux to review the heat flux isolines along Y-axis. 
 

Modeling tips: In the case study, an end time of 180 s is specified in the transient setup. By 

default, the last set of results (solution at 180 s) from the transient analysis is used for graphics 

window display. To display results at a different time point, for example, temperature 

distribution at 40 s, you may change the Display Time from Last to 40s in the Details of 

“Temperature.” Then right click on Solution (B6) and select Evaluate All Results. A result at the 

specified time will be displayed at the Graphics window as shown below. 
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Part C: Thermal Stress Analysis 

Step 1: Add a Static Structural Analysis System 

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it onto the 

Solution cell of the highlighted Steady-State system in the Project Schematic 

 

This creates a Static Structural system that shares data with the Steady-State Thermal system as 

shown below. The temperature distribution from the Steady-State Thermal analysis is now the 

load input for the Static Structural analysis. If a uniform temperature is specified as a load for the 

Static Structural analysis, then data sharing of the steady-state thermal solution is not needed. 
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Step 2: Add Material Properties 

Double-click on Engineering Data of Steady-State Thermal. Add Young’s Modulus of 70 GPa, 

Poisson’s ratio of 0.3, and Isotropic Instantaneous Coefficient of Thermal Expansion of 2.2E-5 

1/°C to the Properties of Aluminum as shown below. Click Return to Project. 

 

Step 3: Set Up Static Structural Analysis 

Double-click on the Setup cell of the Static Structural system to launch the Multiple Systems– 

Mechanical program. Click Yes on the pop-up window to read the modified upstream data. 

Note an Imported Load item is automatically added to Static Structural (C5) in the Outline tree. 

Right-click on Static Structural (C5) and insert a Fixed Support to the Outline. Apply the fixed 

support to the bottom face of the heat sink. 
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Step 4: Solve and Retrieve Results 

Right-click on Solution (C6) in the Outline, and insert Total Deformation and Equivalent Stress 

to the outline. Then right-click on Solution (C6) and click Solve. 

Click on Total Deformation in the Outline to review displacement results. 
 

Click on Equivalent Stress in the Outline to review von Mises stress results. 
 

Modeling tips: To apply a uniform temperature load to the heat sink, you may add a Static 

Structural system that shares data with the Steady-State Thermal system at the model and above 
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levels. And then insert a constant Thermal Condition load to the heat sink in the Static Structural 

analysis. 

To do this, first drag the Static Structural icon from the Analysis Systems Toolbox window and 

drop it onto the Model cell of the highlighted Steady-State system in the Project Schematic. 

 

This creates a schematic where Static Structural is sharing data with Steady-State Thermal at the 

model and above levels as shown below. 
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Next, add Young’s Modulus, Poisson’s ratio, and Coefficient of Thermal Expansion data to the 

Properties of Aluminum in the Steady-State Thermal analysis template following Step 2 of Part 

C. Set up the Static Structural analysis by following Step 3 of Part C. 

Insert a Thermal Condition load to the Static Structural (C5) in the Outline tree and apply a 

Fixed Support to the base of the heat sink. The total deformation and the equivalent stress 

distributions of the heat sink with a temperature increase of 10°C can be obtained as follows. 
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Ex. No : 

Date : 
 

MODAL ANALYSIS OF A CANTILEVER BEAM 

 
 

PROBLEM DESCRIPTION: 

Consider an aluminum beam that is clamped at one end, with the following dimensions. 
 

Length Width Height 

4 m 0.346 m 0.346 m 

The aluminum used for the beam has the following material properties. 
 

Density Youngs Modulus Poisson Ratio 

2,700 kg/m3 70x109 Pa 0.35 

Using ANSYS Workbench find the first six natural frequencies of the beam and the mode shapes 

 
 

PRE-ANALYSIS & START-UP 

PRE-ANALYSIS 

The following equations give the frequencies of the modes and the mode shapes and are derived 

from Euler-Bernoulli Beam Theory. 
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START ANSYS WORKBENCH & LOAD FILES 

In this section we will launch ANSYS Workbench and then load the project file, 

"cantilever.wbpj" that was created in the "Cantilever Beam" tutorial. 

 
Start > All Programs > ANSYS 15.0 > Workbench 

File > Open 

 
Then choose the "cantilever.wbpj" file that you created in the "Cantilever Beam" tutorial. 

Modal (ANSYS) Project Selection 

 
 

Left, click on Modal ANSYS,  , and drag it to the right of the "Cantilever" 

project. You should then see a red box to the right of the "Cantilever" project that says "Create 

standalone system" as shown below. 

 
 

 
 

Now, release the left mouse button. Your Project Schematic window should now look 

comparable to the image below. 
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RENAME MODAL (ANSYS) 

Double click on Modal (ANSYS) and rename it to "Cantilever Modal". 
 

 
 

ENGINEERING DATA 

In this section we will input the properties of aluminum (as defined in the the Problem 

Specification) in to ANSYS. 

First, double click Engineering Data, , in the "Cantilever Modal" Project. Next, 

click where it says "Click here to add a new material" as shown in the image below. 
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Next, enter "Aluminum" and press enter. You should now have Aluminum listed as one of the 

materials in table called "Outline of Schematic B2: Engineering Data", as shown below. 

 
 

Then, (expand) Linear Elastic, as shown below. 
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Now, (Double Click) Isotropic Elasticity. Then set Young's Modulus to 70e9 Pa and set 

Poisson's Ratio to 0.35 , as shown below. 
 

 

Next, (expand) Physical Properties, as shown below. 
 

 

 
 

Now, (Double Click) Density. Then, set Density to 2,700 kg / m^3 , as shown below. 
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Now, the material properties for Aluminum have been specified. Lastly, (Click) Return To 

Project, . 

Save 

Save your project now and periodically, as you work. ANSYS does not have an auto-save 

feature. 

 
GEOMETRY 

Attach Geometry from Cantilever to Cantilever Modal 

The geometry for the "Cantilever Beam Modal Analysis" tutorial is the same as the geometry for 

the "Cantilever Beam" tutorial. Instead of recreating the geometry, we will simple attach the 

geometry from the Static Structural Analysis System (Cantilever) to the Modal Analysis System 

(Cantilever Modal). In order to attach the geometry, (left click) Geometry in the "Cantilever" 

project and drag it to Geometry in the "Cantilever Modal" project, as shown below. 
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Then release the left mouse button. You should now see that the geometries are shared as shown 

in the following image. 

 
 

 
 

Save 

MESH 

Launch Mechanical 

(double click) Model, , in the "Cantilever Modal" project. 

Generate Default Mesh 

First, (click) Mesh in the tree outline. Next, (click) Mesh > Generate Mesh as shown below. 
 

Size Mesh 

In this section we will size the mesh, such that it has ten uniform elements. In order to size the 

mesh, first expand Sizing located within the Details of "Mesh" table. Next, set Element Size to 

0.40 m, as shown below. 
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Now, (click) Mesh > Generate Mesh in order to generate the new mesh. You should obtain the 

mesh, that is shown in the following image. 

 

 
 

Note that in this simulation we are working with beam elements, which are simply line segments. 

As a visualization tool ANSYS displays a beam with width and height. In order to display the 

actual mesh (click) View > (deselect) Thick Shells and Beams. You will then see the mesh 

displayed in its native form. 

 
 

Save 
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PHYSICS SETUP 

Material Assignment 

At this point, we will tell ANSYS to assign the Aluminum material properties that we specified 

earlier to the geometry. First, (expand) Geometry then (click) Line Body, as shown below. 

 
 

Then, (expand) Material in the "Details of Line Body" table and set Assignment to Aluminum, 

as shown below. 

 

 
 

At this point your "Details of Line Body" table, should look comparable to the following image. 
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Fixed Support 

First, (right click) Modal > Insert > Fixed Support, as shown below. 
 

Next, click the vertex selection filter button, . Then, click on the left end of the beam and 

apply it as the Geometry in the "Details of Fixed Support" table. 

 

Constrain Beam to XY Plane 

In this section the beam's motion will be constricted to the xy plane. 
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First, (right click) Modal > Insert > Displacement, as shown below. 
 

 

 

 

Next, click the edge selection filter button, . Then, click on the geometry and apply it as the 

Geometry in the "Details of Displacement" table. Lastly, set Z Component to 0, as shown below. 
 

Save 

 
 

Numerical Solution 

Specify Results (Deformation) 

Here, we will tell ANSYS to find the deformation for the first six modes. Then, we will be able 

to see the shapes of the six modes. Additionally, we will be able to watch nice animations of the 

six modes. 
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In order to request the deformation results (right click) Solution > Insert > Deformation > Total 

as shown below. 
 

 

Then, rename "Total Deformation" to "Total Deformation Mode 1". In order to do so (right 

click) Total Deformation > Rename. Next, set Mode to 1 as shown in the image below. 

 

Repeat, this process for the other 5 modes. Make sure that you set Mode to the respective mode 

number. At this point, your Outline should look the same as the following image. 



130 
 

 
 
 

Run Calculation 

In order to run the simulation and calculate the specified outputs, click the Solve button, 
 

. 

Save 

Numerical Results 

Natural Frequencies 
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Mode 1 
 

 

Mode 2 
 

 

 

 

 

Mode 3 
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Mode 4 

 
 

Mode 5 
 

 

 

 

 

 
 

Mode 6 
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VERIFICATION & VALIDATION 

For our verification, we will focus on the first 3 modes. ANSYS uses a different type of beam 

element to compute the modes and frequencies, which provides more accurate results for 

relatively short, stubby beams such as the one examined in this tutorial. However, for these 

beams, the Euler-Bernoulli beam theory breaks down and is no longer valid for higher order 

modes. 

VERIFICATION 

Comparison with Euler-Bernoulli Theory 

From our Pre-Analysis, based on Euler-Bernoulli beam theory, we calculated frequencies of 

17.8, 111.5 and 312.1 Hz for the first three bending modes. The ANSYS frequencies for the first 

three bending modes are 17.7, 107.0 and 285.2 Hz. Note that in the ANSYS results, the third 

mode is NOT a bending mode. So the fourth mode reported by ANSYS is the third bending 

mode. These results give percent differences of 0.6%, 4.2% and 8.7% between ANSYS and 

theory. Thus the ANSYS results match quite well with Euler-Bernoulli beam theory. Note that 

the ANSYS beam element formulation used here is based on Timoshenko beam theory which 

includes shear-deformation effects (this is neglected in the Euler-Bernoulli beam theory). 

 
Comparison with refined mesh 

Next, let's check our results with a more refined mesh. We'll run the simulation with 25 elements 

instead of 10. Following the steps outlined in the Mesh Refinement section of the Cantilever 

Beam Verification and Validation, refine the mesh. 

Meshing the beam with 25 elements yielded the following modal frequencies 
 

 

 
 

These modal frequencies are all very close to those computed with a mesh of 10 elements, 

meaning that our solution is mesh converged. 
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Ex. No : 

Date : 

 

PLANE STRESS ANALYSIS OF BRACKET 

 

INTRODUCTION: 

Plane stress analysis is the 2D stress state,  It is based on a thin flat object 

that is loaded, and supported in a single flat plane. The stresses normal to the 

plane are zero (but not the strain). 

 

PROBLEM DESCRIPTION: 

  The geometric dimension of bracket  given below is under plane stress with uniformly 

distributed load 

 

 

 

 

STARTING ANSYS: 

Click on ANSYS 6.1 in the programs menu. 

Select Interactive. 

The following menu that comes up. Enter the working directory. All your files will be stored in this 

directory. Also enter 64 for Total Workspace and 32 for Database. 

Click on Run 

 

MODELING THE STRUCTURE: 

Go to the ANSYS Utility Menu 

Click Workplane>WP Settings 

The following window comes up 
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Check the Cartesian and Grid Only buttons 

Enter the values shown in the figure above. 

Go to the ANSYS Main Menu Preprocessor>Modeling>Create>Keypoints>On Working Plane 

Outline a part of the bracket as shown in the figure. 

 
 

To turn on the numbering: ANSYS Utility Menu>Plot Controls>Numbering 

Create lines between keypoints, then create area inside. Go 

to Preprocessor>Modeling>Create>Areas>Arbitrary>By Lines. 

 
 

Preprocessor>Modeling>Create>Lines>Line Fillet. 

The following window comes up. Select the two lines between which you want the fillet and click OK. 
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In the box that comes up enter 0.025 for fillet radius and click OK. 

 

 

 
 

 Preprocessor>Modeling>Create>Areas>Arbitrary>By Lines to fill the fillet area. 

 

Go to Preprocessor>Modeling>Create>Areas>Circles>Solid Circle and create the two circles with 

centre at the midpoint of the right edge and the bottom edge of the bracket and the diameter equal to the 

length of that edge. 
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Workplane>WP Settings and change the Snap Incr and grid settings to 0.00625.  We do this so that we 

can make the small inner circle whose radius is 0.00625 meter. 

Go to Preprocessor>Modeling>Create>Areas>Circles>Solid Circle and create the a circle with center at 

the midpoint of the right edge of the horizontal rectangle and the radius equals to 0.00625. Do the same 

thing for the vertical rectangle. 

 

 
  

Preprocessor>Modeling>Operate>Booleans>Subtract>Areas. First select the base area from which the 

smaller area will be subtracted. Say OK. Now select the smaller circles and say OK. the smaller circles will 

now be subtracted and the figure will look like this: 
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MATERIAL PROPERTIES: 

Go to the ANSYS Main Menu>Preprocessor>Material Props>Material Models.  From this window, 

select Structural>Linear>Elastic>Isotropic. 

Enter 1 for the Material Property Number and click OK. The following window comes up. 

 

 
 

Fill in 2e11 for the Young's modulus and 0.3 for minor Poisson's Ratio. Click OK 

Now the material 1 has the properties defined in the above table. We will use this material for the structure. 

 

ELEMENT PROPERTIES: 

Click Preprocessor>Element Type>Add/Edit/Delete... In the 'Element Types' window that opens click on 

Add... The following window opens. 
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Type 1 in the Element type reference number. 

Click on Structural Solid and select Quad 8 node 82. Click OK. Close the 'Element types' window. 

Click Preprocessor>Element Type>Add/Edit/Delete... In the 'Element Types' window that opens click on 

Options. The following window opens. 

 
 

Select Plane strs w/thk for K3 and click OK. 

selected Element type 1 to be a Structural Solid 8 node element. The bracket will now be modeled as 

elements of this type. 

 

Go to Preprocessor>Real Constants 

In the "Real Constants" dialog box that comes up click on Add 

In the "Element Type for Real Constants" that comes up click OK. The following window comes up. 

Fill in the relevant values and click on OK. 

 

MESHING: 

DIVIDING THE BRACKET INTO ELEMENTS: 

Go to Preprocessor>Meshing>Size Controls>Manual Size>Lines>Picked Lines. Pick all the lines on 

the outer boundary of the figure and click OK. 

 The menu that comes up type 0.0125 in the field for 'Element edge length'. 
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Click on OK. 

Repeat the process to divide the lines forming the small inner circle. In this case enter 0.001 in the field for 

'Element edge length'. 

 

Preprocessor>Meshing>Mesh>Areas>Free. 

Select the area and click on OK in the "Mesh Areas" dialog box. 

Now the bracket is divided into Solid 8 node elements. 

 

BOUNDARY CONDITIONS AND CONSTRAINTS: 

APPLYING BOUNDARY CONDITIONS 

The bracket is fixed at the left edge. 

Go to Main Menu Preprocessor>Loads>Define Loads>Apply>Structural>Displacement>On Lines. 

 

Select the line on the left edge and click OK. The following window comes up: 

 
 

Select All DOF and click OK. 

Go to Main Menu Preprocessor>Loads>Define Loads>Apply>Structural>Pressure>On Line. 

Select the top line. 

Click on OK in the 'Apply PRES on lines' window. The following window will appear: 
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Enter the value of the pressure as shown above. 

Click OK. 

 
SOLUTION: 

Go to ANSYS Main Menu>Solution>Analysis Type>New Analysis. 

Select static and click on OK. 

 

Go to Solution>Solve>Current LS. 

Wait for ANSYS to solve the problem. 

Click on OK and close the 'Information' window. 

 

POST-PROCESSING: 

Go to ANSYS Main Menu 

Click on General Postprocessing>List Results>Nodal Solution. The following window will come up. 



142 
 

 
 

by clicking General Postprcessing>List Results>Element Solution. Now select LineElem Results. The 

following table will be listed. 

 

MODIFICATIONS: 

Go to General Postprocessing>Plot Results>Deformed shape. The following window comes up. 

 
 

Select Def+undeformed and click OK. The output will be like the figure below. 



143 
 

 
Select a stress (SEQV) to be plotted and click OK.  The output will be like this. 
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Ex. No : 

Date : 

 

HARMONIC ANALYSIS OF GUITAR 

 
 

Problem Description: Musical instruments such as acoustic guitars create sound by means of 

vibration and resonance. The body of an acoustic guitar acts as a resonating chamber when the 

strings are set into oscillation at their natural frequencies. The following figure gives the 

dimensions of a simplified acoustic guitar model. The guitar has a wall thickness of 3 mm, and is 

made of Douglas fir wood (E = 13.1 GPa, Poison’s ratio ν = 0.3, density = 470 kg/m3). 

Assuming the back surface of the guitar is fixed, find the first 10 natural frequencies and plot the 

first five vibration modes of the guitar. Suppose a harmonic pressure loading of magnitude 1 

MPa is applied to a side wall of the guitar. Plot the frequency response of the z displacement 

(along the surface normal direction) of the front surface. 

 

 

Solution: 

Step 1: Start an ANSYS Workbench Project 

Launch ANSYS Workbench and save the blank project as “Guitar.wbpj.” 

Step 2: Create a Modal Analysis System 



145 
 

Drag the Modal icon from the Analysis Systems Toolbox window and drop it inside the 

highlighted green rectangle in the Project Schematic window to create a standalone modal 

analysis system. 

 

Step 3: Add a New Material 

 Double-click on the Engineering Data cell to add a new material. 

 In the following Engineering Data interface which replaces the Project Schematic, type 

“Wood” as the name for the new material, and double-click Isotropic Elasticity under 

Linear Elastic in the leftmost Toolbox window. 

 Enter “13.1E9” for Young’s Modulus and “0.3” for Poisson’s Ratio in the Properties 

window. Double-click Density under Physical Properties. 

 Enter “470” for Density in the Properties window. Click the Return to Project button to 

go back to Project Schematic. 
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Step 4: Launch the Design Modeler Program 

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select 

Properties from the View drop-down menu to enable display of this window). Choose 3D as the 

Analysis Type in this Properties window. Double click the Geometry cell to launch Design 

Modeler, and select “Millimeter” in the Units pop-up window. 

 

Step 5: Create a Profile Sketch 

Click on the Sketching tab. Select the Draw toolbox and then Construction Point. Draw 10 

construction points A through J, as shown below. Draw a spline passing through points A 

through J; right-click at the last construction point and choose Open End from the context menu 

to finish the spline creation. 
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Step 6: Create a Replicate Curve 

Select the Modify toolbox and then Replicate. Click on the spline from the Graphics window. 

Right-click anywhere in the Graphics to show the context menu. Select End/Use Plane Origin as 

Handle as shown below. A replicate spline will appear in the Graphics window. 

 

 
 

Next, right-click anywhere in the Graphics, and select Flip Vertical in the context menu. A 

vertically flipped spline will appear. 

 

Click on the origin point in the Graphics to place the flipped spline, and press Esc to end the 

operation. A closed-loop curve is now formed as shown below. 
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Step 7: Create an Extruded Body 

Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as 

Sketch1 in the Details of Extrude1. Change the extrusion depth to 50 mm in the field of FD1, 

Depth and click Generate. A solid body is created as shown below. 

 

Step 8: Create an Extruded Cut on the Front Face 

Create a new plane by selecting New Plane from the Create drop-down menu. 
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A new plane named Plane4 is now added to the Tree Outline. In the Details of Plane4, set the 

Type to From Face. Click the front face of the guitar from the Graphics window, and apply it to 

the Base Face selection in the Details of Plane4. Click Generate. 
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To create a new sketch under Plane4 in the Tree Outline, click on the New Sketch icon. 
 

Switch to the Sketching tab for Sketch2. In the sketch, draw a horizontal line by connecting 

points A and B as shown below. Then draw a circle of diameter 45 mm centered at point C, 

located 170 mm to the left of point A along line AB. 
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Next, choose Trim under the Modify tab, and click on line AB in the Graphics window. The 

sketch line AB will disappear. Click Generate. 

 

Switch to the Modeling tab, and click on the Extrude feature. The default Base Object is set as 

Sketch2 in the Details of Extrude2. Set the Operation to Cut Material. Enter an extrusion depth 

of 10 mm in the field of FD1, Depth and click Generate. An extruded cut feature is now added to 

the front face as shown below. 
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Step 9: Create a Surface Body 

Select Surface from Faces from the Concept drop-down menu. In the Graphics window, Ctrl- 

click to select four faces, that is, the front, back, top, and bottom faces that enclose the solid body 

as shown below. 

 

Click Apply next to Faces in the Details of SurfFromFaces1. Then click Generate. A surface 

body will be generated in the Tree Outline under 2 Parts, 2 Bodies. 

 

Right-click on Solid under 2 Parts, 2 Bodies in the Tree Outline. In the context menu, select 

Suppress Body. 
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Click on Surface Body under 2 Parts, 2 Bodies in the Tree Outline. Change the Thickness to 3 

mm in the Details of Surface Body. Save and exit the Design Modeler. 
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Step 10: Launch the Modal–Mechanical Program 

Double-click on the Model cell to launch the Modal–Mechanical program. Click on the Surface 

Body under Geometry in the Outline tree. In the Details of “Surface Body,” click to the right of 

the Material Assignment field and select Wood from the drop-down menu. 

 
 

Step 11: Generate Mesh 

Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu. 

In the Details of “Face Sizing,” enter “5e-4 m” for the Element Size. Click on the front, back, 

top, and bottom faces of the guitar in the Graphics window and apply the four faces to the 

Geometry selection. 
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Right-click on Mesh in the Outline, and select Generate Mesh from the context menu. 
 

Step 12: Set Up Modal Analysis and Apply Boundary Conditions 

Click on Analysis Settings under Modal in the Outline tree. Change the Max Modes to Find to 10 

in the Details of “Analysis Settings.” 
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Right-click on Modal(A5). Choose Insert and then Fixed Support from the context menu. Apply 

the back face to the Geometry selection. 

 

Step 13: Retrieve Results from Modal Analysis 

Insert Total Deformation by right-clicking on Solution (A6) in the Outline. In the Details of 

“Total Deformation,” set Mode to 1. Insert another Total Deformation item. In the Details of 

“Total Deformation 2,” set Mode to 2. Repeat this step three more times. Set Mode to 3, 4, and 5, 

respectively, for each new insertion. Right click on Solution (A6) in the Outline and Solve 
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Click on Total Deformation in the Outline to review results. The results below show the first 

natural frequency of 1036.8 Hz and the corresponding mode shape. 

 

Click on Tabular Data and Graph on the right edge of the Graphics window, and then click on 

the push pin labeled AutoHide to display the Tabular data and the Graph as shown below. 

 
 

The Tabular data gives the first 10 natural frequencies of the guitar under the fixed bottom 

boundary condition. The Play/Stop control interface in the Graph 
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window allows animation of mode shapes. Click on each different Total Deformation item in the 

Outline to review results, for example, the following figure shows the fourth mode shape, and 

then exit the Modal–Mechanical program. 

 

 
 

Step 14: Create a Harmonic Response Analysis System 

Drag the Harmonic Response icon from the Analysis Systems Toolbox window and drop it onto 

the Solution cell of the highlighted Modal system in the Project Schematic. 

 

This creates a Harmonic Response system that shares data with Modal system as shown below. 
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Step 15: Set Up Harmonic Response Analysis and Assign Loads 

Double-click on the Setup cell of the Harmonic Response system to launch the Multiple 

Systems–Mechanical program. In the program, select Analysis Settings from the Outline. Set the 

Range Minimum to 1000 Hz, Range Maximum to 4000 Hz, and Solution Intervals to 300. 

 

Right-click on Harmonic Response (B5). Choose Insert and then Pressure from the context 

menu. In the Details of “Pressure,” set magnitude as 1 MPa, and apply the top face to the 

Geometry selection. 
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Step 16: Retrieve Results from Harmonic Response 

Right-click on Solution (B6). Choose Insert and Frequency Response and then Deformation from 

the context menu. In the Details of “Frequency Response,” set the Orientation of the directional 

deformation to Z-Axis. Click on the front face and apply it to the Geometry selection. 

 

Right-click on Solution (B6) and select Solve. After solution is done, click on Frequency 

Response in the Outline to review the harmonic response of the guitar. 
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Modeling tips: 

 Note that modal analysis can be run as constrained, unconstrained, or partially 

constrained. Also note that symmetric structure may have asymmetric modes, and thus, it 

is not recommended to take advantage of symmetry to simplify models for modal 

analysis. 

 In the following, we are going to show a result comparison between an unconstrained 

model and the fixed model. For the unconstrained model, the first six mode shapes 

obtained from simulation are rigid body modes that allow the structure to move freely. 

 They are not considered as structural modes. The comparison indicates that a free floating 

guitar has a different set of natural frequencies and mode shapes from that of a fixed 

guitar. 

 In general, constraint conditions have an effect on the vibration characteristics of a 

structure and should be considered carefully when setting up a model. 
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Ex. No : 

Date : 

 

RADIATION EXCHANGE BETWEEN SURFACES 

 
PROBLEM DESCRIPTION: 

A very cold specimen is placed in the center of a shell in room temperature. Radiation is 

exchanged between the surface of the shell and the specimen. Find the emitted radiation, the 

reflected radiation, the incident radiation, and the net radiation of each surface. Both the shell 

and the specimen are structural steel. The model is shown below: 

 
 

 

 

PRE-ANALYSIS & START-UP 

MODEL 

We are interested in finding the radiation exchanged between the shell and the specimen surface. 

We will run a steady state thermal analysis to set the initial conditions of the model. Then we 

will transfer the initial conditions to transient thermal to complete the radiation analysis. 

Symmetry boundary conditions are added to the transient thermal model. This is essential to 

problems involving radiation because it enables the FEA code to compute the view factor 

between the surfaces in the full model. It is possible to run a full model without symmetry 

boundary conditions but this example will run faster with 1/8 symmetric model. The following 

picture shows the 1/8 model and the radiating surfaces in green. 
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RADIATION 

Radiation heat transfer can be derived from the Stefan-Boltzmann Law: 
 

The above radiation equation provides correlations for radiation to ambient (form factor assumed 

to be 1) or surface to surface (view factor calculated). 

 
START-UP 

Open ANSYS workbench and drag the Steady State Thermal icon from the toolbox to Project 

Schematic. Name the project Radiation between surfaces. 
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ENGINEERING PROPERTIES 

Double click on Engineering Data to open the Engineering Data page. Check that Structural 

Steel appears as the default material. 

 
 

GEOMETRY 

CREATE THE SHELL 

SKETCH THE SHELL 

 
In Project Schematic, double click on Geometry to open the Design Modeler. When prompted, 

select Millimeter as the unit. 
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Click on the XY Plane and the z axis to begin sketching. Use the Line sketching tool to 

create a vertical line starting from the x axis . However the cursor around the axis until you see a 

symbol C to begin your sketch. The symbol C means the line is coincident with the x axis. Next, 

use the Arc by Center to create the dome of the shell. However the cursor near the y axis until 

you see the symbol C. Single click on the y axis and click again on the tip of the line you have 

just created. You should see a symbol P when you click on the vertex, which means coincident. 

Finally, click on the y axis again to finish the arc. 

 

 

 
Use the General dimension tool to create dimensions for the line and the radius of the arc. The 

length of the line is 30 mm and the radius of the arc is 25 mm . Your sketch should look like this: 
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MODEL THE SHELL 

Click on Create from the top menu bar and select Revolve . The Revolve tool should 

automatically select your shell sketch for its geometry. If not, highlight the cell next to geometry 

and select Sketch1 under the XYPlane tree. Select the Y axis for Axis . This will allow the sketch 

to revolve around the y axis to create a shell. Change the Angle from 360 to 90 degrees. 

Highlight As Thin/Surface? and change the option from No to yes . Keep the Inward Thickness 

to 1 mm . Click on Generate. 

 

 

 

The 1/8 shell model 

 

 

Create the Specimen 

SKETCH THE SPECIMEN 

We will create the specimen from the ZX plane. Highlight ZXPlane in the Tree Outline and click 

on New Sketch : 
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Click on the Y axis to view the ZX plane. 

From the Sketching tab, use the Circle tool to draw a circle centered at the origin. Again, Make 

sure your cursor displays a P near the origin before you begin sketching. Next, use the Line tool 

to draw two lines along the X and Z axis. We only need to create a quarter of the full sketch to 

create the 1/8 model. Select the Trim tool and click on any sketch outside the quarter circle 

enclosed by the lines and the full circle. Use the Radius dimension tool to set the radius of the 

quarter circle to 4 mm . 

 

 

 

 

 

The size of the specimen compared to the shell: 
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Click on the Extrude icon and select the quarter circle for the geometry. In the Details of 

Extrude1 window, set the Depth to 15 mm . 

 
 

 

Once everything is specified as above, click Generate. You should see 2 Parts, 2 Bodies in the 

Tree Outline. Your model should look like the following: 

 

 
 

You may now close the Design Modeler and move on to the next step. 
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MESH 

Double click on Model to launch ANSYS Mechanical. 

In the Outline window, right click on Mesh > Insert > Method. 
 

Select      the       entire       shell       body      for       geometry      and       click       on       apply. 

In the Details of "Automatic Method" -Method window, change the Method from Automatic to 

Sweep. Select Manual Source and Target for Src/Trg Selection. Set the cross sectional face on 

one side of the shell to source and the other cross sectional face of the shell to target. 

 

Right click on Mesh > Insert > Sizing. Use the edge selection tool to select the outer and 

inner walls of the shell. Use Number of Divisions and set it to 20. 
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We will use the default mesh size. Right click on Mesh > Generate Mesh to create the mesh. 
 

Keep ANSYS Mechanical open and move to Setup. 

Physics Setup 

Set-up Initial Conditions 

Steady-State Thermal 

We will need to run the steady state model and use the result as the initial condition for the 

transient analysis. 

Right click on Steady-State Thermal (A5) > Insert > Temperature. 
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Select the entire Shell body and set the temperature to 22 degrees Celsius. Create another 

temperature boundary condition but select the Specimen instead. Set the temperature of the 

Specimen to -273.15 degrees Celsius. 

Right click on Solution (A6) > Insert > Thermal > Temperature. The default geometry is set to 

All Bodies. Keep it and repeat the step but select only the Specimen. 
 

The solution titled Temperature will display the temperature distribution of the shell and the 

specimen and Temperature 2 will display only the specimen. Notice there isn't any temperature 

variation because we have done nothing except set the temperature of the two bodies. No heat 

can be exchanged between the two bodies without specifying additional boundary conditions 

(convection, radiation, etc). 

 

We are now ready to move on to set up the transient analysis. 
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Set-up Transient Thermal Analysis 

Return to the Project Schematic in ANSYS Workbench. Right click on Solution > Transfer 

Data to New > Transient Thermal. This will export the model, the mesh, and the steady state 

solution to Transient Thermal analysis and the new analysis is ready to be set-up. 

 

 
 

ADDITIONAL MATERIAL PROPERTIES 

New material properties have been added in Engineering Data. The new properties are essential 

to perform transient thermal analysis. 

 

SURFACE TO SURFACE RADIATION 

Surface to surface radiation is applied like a boundary condition. Radiating surfaces are related 

to one another by their enclosure number. We want to set up the boundary condition to make the 

shell and specimen surface to "see" one another. This can be done by creating 2 radiation 

conditions and set their enclosure number to 1. By creating 2 separate conditions, each surface 

can have different emissivity value. 
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Once the Convection and Radiation boundary conditions have been set up, you may move on to 

the next step to set up the solution. 

 
NUMERICAL RESULTS 

You may receive a warning that says "The initial time increment may be too large for this 

problem. Check results carefully." Our initial time step is set to 36 seconds, which is rather large 

for transient analysis. The warning can be eliminated by turning off Auto Time Stepping under 

Analysis Settings and manually specify the initial time step. 

By the end of end step time, 3600 seconds, the shell temperature dropped to approximately 19 

degrees Celsius and the specimen temperature rose to approximately -126 degrees Celsius. 
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We will now examine the radiation heat transfer between the surface of the shell and the 

specimen. Click on Radiation shell under the solution tree and expand the Tabular Data, located 

in the lower right corner. 

Energy Balance 

The net radiation heat flux of a surface can be found by writing the energy balance equation on 

the surface. 

 

 
 

The three radiation terms on the right hand side of the equation represent different types of 

radiation associated with a given surface. 

The first term is the emitted radiation. 

The second term is the reflected radiation. 

The third term is the incident radiation. 

The sum of these three terms gives the net radiation heat flux of a surface. 
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Tabular data of the shell 
 

Tabular data of the specimen 
 

 

The positive sign indicates heat is being transferred to the surrounding through radiation and the 

negative sign indicates heat is being absorbed from the surrounding. Because the specimen is so 

cold compared to the shell, some radiation emitted by the shell is absorbed and stored within the 

specimen. The specimen emits a very small amount of radiation because its initial temperature is 

near absolute zero but its emitted radiation gradually increases as the specimen gets warmer with 

time. 

The emitted, reflected, and incident radiation over time are also shown in the tabular data. 

 
 

VERIFICATION & VALIDATION 

MESH CONVERGENCE 

One way to check the accuracy of the simulation is to refine the mesh and re-run the simulation. 

The smaller the element in the mesh, the more accurate the simulation will be. The only 

drawback is longer computation time. To refine the mesh, insert Body Sizing on the specimen 
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and set the element size to 0.001m. Also, enter 0.002m for the element size in the Details of 

"Mesh". The original mesh has 620 Elements and 4533 Nodes and the new mesh has 1600 

Elements and 11204 Nodes. 

 
 

 

The net radiation shows very little change as the number of elements is doubled. No further mesh 

refinement is need. 

 

VIEW FACTOR 

 

The view factor is calculated for surface to surface radiation. Recall from the radiation equation 

in pre-analysis, this is an important parameter in computing the radiation between surfaces that 

are in the same enclosure 
 

 

It is difficult to analytically calculate the view factor for this model. Hence, we will use a 

simplified exercise to show the validity of ANSYS simulation. Proceed to the next step to 

compare the analytic and ANSYS results. 
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VIVA VOCE QUESTIONS 

 
1. What is meant by finite element? 

A small unit having definite shape of geometry and nodes is called finite element. 

 

2. What is meant by finite element analysis? 

Finite element method is a numerical method for solving problems of engineering mathematical 

physics. In the finite element method, instead of solving the problem for  the entire body in one 

operation, we formulate the equations for each finite element and combine them to obtain the 

solution of the whole body. 

 

3. State the methods of engineering analysis. 

There are three methods of engineering analysis. They are: 

 

a. Experimental methods. 

 

b. Analytical methods. 

 

c. Numerical methods or approximate methods. 

 

4. What is meant by node or Joint? 

Each kind of finite element has a specific structural shape and is interconnected with the adjacent 

elements by nodal points or nodes. At the nodes, degrees of freedom are located. The forces will act 

only at nodes and not at any other place in the element. 

 

5. What do you mean by discretization? 

Discretization is the basis of finite element method. The art of subdividing a structure into a 

convenient number of smaller components is known as discretization. 

 

6. What are the three phases of finite element method? 

The three phases are  

 

a. Pre-processing 

 

b. Analysis 

 

c. Post processing 

 

7. What is structural and non-structural problem? 

Structural problem: In structural problems, displacement at each nodal point is obtained. By using 

these displacement solutions, stress and strain in each element can be calculated. 

 

Non Structural problem: In non structural problem,temperatures or fluid pressure at each nodal 

point is obtained. By using these values, Properties such as heat flow, fluid flow, etc for each 

element can be calculated. 

 

8. What are the methods are generally associated with the finite element analysis? 

The following two methods are generally associated with the finite element analysis. They are 

 

a.  Force method. 

 

b. .Displacement or stiffness method 
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9. What is force method and stiffness method? 

In force method, internal forces are considered as the unknowns of the problem. In displacement or 

stiffness method, displacement of the node are considered as the unknowns of the problem. Among 

them two approaches, displacement method is desirable. 

 

10.  What is polynomial type of interpolation functions are mostly used in FEM? 

The polynomial type of interpolation functions are mostly used due to the following reasons: 

 

a. It is easy to formulate and computerize the finite element equations. 

 

b. It is easy to perform differentiation or integration. 

 

      c. The accuracy of the results can be improved by increasing the order of the polynomial . 

 

11. Name the variational methods. 

a.Ritz method. 

b. Rayleigh – Ritz method 

 

 

12. Name the weighted residual methods. 

 

a. Point collocation method. 

 

b.  subdomain collocation method. 

 

c. Least square method 

 

d.  galerkin’s method 

 

13. What is meant by post processing? 

Analysis and evaluation of the solution results is referred to as post processing. Post processor 

computer programs help the user to interpret the results by displaying them in graphical form. 

 

14. What is Rayleigh ritz method? 

Rayleigh ritz method is a integral approach method which is useful for solving complex structural 

problems, encountered in finite element analysis. This method is possible only if a suitable 

functional is available. 

 

 

15. What is meant by assemblage FEA? 

The art of subdividing a structure into a convenient number of smaller components is known as 

discretization. These smaller components are then put together. The process of uniting the various 

elements together is called assemblage. 

 

16. What is meant by DOF? 

When the force or reaction acts at nodal point, node is subjected to deformation. The deformation 

includes displacement, rotations, and/or strains. These are collectively known as degrees of 

freedom (DOF). 

 

17. What is aspect ratio? 

Aspect ratio is defined as the ratio of the largest dimension of the element to the smallest 
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dimension. In many cases, as the aspect ratio increases, the inaccuracy of the solution increases. 

The conclusion of many researches is that the aspect ratio should be close to unity as possible. 

 

18. What is truss element? 

The truss elements are the part of a truss structure linked together by point joints, which transmit 

only axial force to the element. 

 

19. List the two advantages of post processing? 

a. Required result can be obtained in graphical form. 

 

b. Contour diagrams can be used to understand the solution easily and quickly. 

 

20.  During discretization, mention the places where it is necessary to place a node 

 

The following places are necessary to place a node during discretization process. 

 

a.  Concentrated load-acting point. 

b.  Cross section changing point 

c. Different material interjunction point 

d. Sudden change in load point. 

 

 

21. What is the difference between static and dynamic analysis? 

Static analysis: The solution of the problem does not vary with time is known as static analysis. 

 

Example: Stress analysis on a beam. 

 

Dynamic analysis: The solution of the problem varies with time is known as dynamic analysis. 

 

Example: vibration analysis problems. 

 

22. Name the four FEA softwares? 

a. ANSYS 

b. NASTRAN 

c. COSMOS 

d.  NISA 

 

23. Differentiate between global and local axes. 

Local axes are established in an element. Since it is in the element level, they change with the 

change in orientation of the element. The direction differs from element to element. 

 

Global axes are defined for the entire system. They are same in direction for all the elements even 

though the elements are differently oriented. 

 

24. What are the types of loading acting on the structure? 

There are three types of loading acting on the body. They are: 

 

a. Body force (f) 

 

b. Traction force (T) 

 

c. Point load (P) 

 

25.  Define body force (f). 
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A body force is distributed force acting on every elemental volume of the body. 

Unit: Force per unit volume. Example: Self-weight due to gravity 
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